Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN einrichten

Mitglied: 13553

13553 (Level 1)

02.06.2005, aktualisiert 06.06.2005, 71903 Aufrufe, 10 Kommentare

Hallo, bin neu hier...

Hallo, ich habe Probleme bei der Einrichtung eines WLAN zwischen meinem PC und dem Laptop. Beide Laufen mit WinXP Home und ich möchte eine direkte Verbindung zwischen der PCI Karte im Desktop und der PCMCIA Karte des Laptops herstellen. Die beiden Karten stellen auch eine Verbindung zueinander her, ich kann aber nicht auf den jeweils anderen Rechner zugreifen. Ist sicher nur eine Frage der Einstellung, bin leider Neuling auf dem Gebiet. Ach so, ping funktioniert vom Desktop zum Lap, anders herum wird eine Zeitüberschreitung gemeldet. Kann mir da jemand weiterhelfen?

Anhang Desktop:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : desktop
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Virtual DVB-S/-C/-T Network Adapter
Physikalische Adresse . . . . . . : 00-D0-5C-20-EF-CC
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 192.168.46.21
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : ADMtek AN983 10/100Mbps PCI Adapter
Physikalische Adresse . . . . . . : 00-30-05-59-18-DE

Ethernetadapter Drahtlose Netzwerkverbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : IEEE 802.11g Wireless Cardbus/PCI Adapter
Physikalische Adresse . . . . . . : 00-40-F4-D3-85-96
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.21.149
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernetadapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : T-Eumex 520PC
Physikalische Adresse . . . . . . : 00-30-42-F1-B1-00
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.69.253
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.69.254
DHCP-Server . . . . . . . . . . . : 192.168.69.254
DNS-Server. . . . . . . . . . . . : 192.168.69.254
Lease erhalten. . . . . . . . . . : Donnerstag, 2. Juni 2005 12:24:08
Lease läuft ab. . . . . . . . . . : Donnerstag, 2. Juni 2005 12:54:08
Windows-IP-Konfiguration


Anhang Lap:

Hostname. . . . . . . . . . . . . : MOBILE
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-C0-9F-8C-E5-3F

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : IEEE 802.11g Cardbus Wireless Network Adapter-RT2560
Physikalische Adresse . . . . . . : 00-0F-A3-1A-BE-41
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.76.63
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
Mitglied: Atti58
02.06.2005 um 13:18 Uhr
... kannst Du bitte mal erläutern, welche der vier Netzwerkverbindungen im Desktop welche Aufgabe hat bzw alles, was nicht unbedingt sein muss, deaktivieren?

Gruß

Atti
Bitte warten ..
Mitglied: BartSimpson
02.06.2005 um 13:36 Uhr
Er hat im Desktop eine eine Digitale TV karte, der LAN karte ist nicht benutzte Und das andre düprfte ein USB DSL Modem sein. Haste bei beidne WLAN Akrte den AdHoc Modus aktiviert?
Bitte warten ..
Mitglied: 13553
02.06.2005 um 14:05 Uhr
Wie schon bemerkt, Lan2 ist die Wireless PCI-Karte, Lan3 ist die T-Eumex, kann ich nicht deaktiveren, da sonst das Internet nicht mehr geht. Lan4 ist ne Digitale TV-Karte, geht auch nur, wenn aktiviert. ADMtek AN983 ... ist die OnBoard Netzwerkkarte, die brauch ich nicht, hab sie mal deaktiviert.
Bitte warten ..
Mitglied: Atti58
02.06.2005 um 15:57 Uhr
Ich würde Deinen WLAN-Karten feste IP's zuweisen, z.B. Desktop 192.168.0.1 und Laptop 192.168.0.2, der DHCP-Server vergibt diesen Karten keine Adresse. Dem Laptop musst Du als Standargateway und DNS die 192.168.69.253 geben, ggf. musst Du noch statische Routen eintragen

auf Desktop: route add -p 192.168.0.2 mask 255.255.255.0 192.168.0.1

auf Laptop: route add -p 192.168.69.253 mask 255.255.255.0 192.168.0.2

Gruß

Atti
Bitte warten ..
Mitglied: 13553
02.06.2005 um 19:03 Uhr
Danke erstmal für die Hilfe, muß trotzdem nochmal nachhaken. Das Hauptproblem war wohl erstmal meine Firewall, wenn ich die abschalte können beide Rechenr miteinander. Habe gerade mal Atti´s Ratschläge ausprobiert. Da ich aber wie gesagt absoluter Neuling auf dem Gebiet bin, hab ich noch paar Fragen. Also die empfohlene Änderung von IP, Standartgateway und DNS habe ich am Lab durchgeführt. Hoffe unter Eigenschaften vom Internetprotokoll ist das richtig?
Mit den statischen Routen kann ich noch nichts richtiges anfangen, wo sind die einzugeben? Welche Eingaben sind auf Desktop für Standartgateway und DNS vorzunehmen- wenn ich dort nur die vorgeschlagene IP zuweise und alsSubnetzmaske 255.255.255.0 eingebe, dann schmiert mein Rechner nach dem 2. OK ab??? Als weiteres Problem stellt sich die Übertragungsrate dar. Beide Karten sollten max. 54Mbps schaffen. Momentan arbeiten beide aber nur mit 11Mbps. Der desktop bezeichnet diese Rate als "niedrig, der Lab behauptet die Signalstärke ist "hervorragend". Vermute den Fehler also bei den Einstellungen am Labtop? Eine Kurze Mailanfrage nach der Einstellung beim Herstellersupport der Karten erbrachte volgende geniale Antwort: "Offenbar haben Sie die WLAN Einstellungen unter Win XP noch nicht korrekt eingestellt. Findet das nicht statt, arbeiten die Geräte nur mit 11Mbps." -Finde genau so sollte Support für Neulinge aussehen )) jetzt bin ich auf Euch angewiesen....
Bitte warten ..
Mitglied: Atti58
03.06.2005 um 08:19 Uhr
... ja, die Einstellungen müssen so:

rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Internet Protokoll (TCP/IP)" markieren -> "Eigenschaften"

geändert werden. Dass das allerdings auf Deinem Dektop einen Systemabsturz verursacht, ist schon recht merkwürdig. Hast Du denn für Deine WLAN-Karten die aktuellsten Treiber vom Hersteller installiert? Du kannst (auf Desktop und Laptop) verschieden Netze Probieren (192.168.x.0) - es müssen nur für beise Karten and der "x"-Stelle die gleichen Werte stehen und die müssen anders sein, als bei den übrigen Karten.

Die statischen Routen benötigst Du wahrscheinlich nicht aber Du musst IP-Routing zwischen den Netzwerkkarten aktivieren. Dazu musst Du in der Registry den folgenden Wert auf 1 setzen:

HKEY_LOCAL_MACHINE \SYSTEM\CurrentControlSet\Services\Tcpip \Parameters\IPEnableRouter,

falls er nicht existiert, anlegen als REG_DWORD: IPEnableRouter REG_DWORD 0x00000001 (1).

Bei Deinem "11MBit"-Problem kann ich Dir leider nicht helfen, wenn ich nicht sehen kann, welche Einstellungsmöglichkeiten die Karten haben,

Gruß

Atti.
Bitte warten ..
Mitglied: 13553
04.06.2005 um 17:32 Uhr
Hiund sorry, das ich icht eher geantwortet habe, hatte erst heut wieder Zeit mich mit dem Problem zu befassen. Habe um ganz sicher zu gehen in den Desktop mal ne andere Festplatte mit XP neu installiert. Dann nach den bis jetzt erhaltenen Tipps das Netzwerk auf beiden Rechnern manuell eingerichtet. (Desktop IP 192.168.01, Sunettzm. 255.255.255.0, Standartgateway 192.168.69.253, bev. DNS-Server 192.168.69.253 / Lap IP 192.168.0.2, Sunettzm. 255.255.255.0, bev. DNS-Server 192.168.69.253). Den Wert in der Registry hab ich bei beiden Rechnern auf 1 gesetzt. Auf beiden Rechnern ist unter "Drahtlosnetzwerke das gleiche eingegeben (gleiche SSID, Netzwerkauthetifizierung "gemeinsam verwendet", Datenverschlüsselung WEP, Netzwerkschlüssel wird autom. bereitgestellt, Ad-hoc aktiviert,
Das Netzwerk baut sich sofort nach dem Starten beider Rechner auf. Der Desktop findet bei "Rechner der AG anzeigen" auch den Lap habe aber keine Zugriffsrechte (Ping funktioniert. Der Laptop findet den Desktop überhaupt nicht, Ping endet in Zeitüberschreitung. Das 11 Mbit- Problem besteht weiterhin. Treiber sind für beide Karten installiert. Der Hersteller ist Fiberline Networks. Die Karte im Desktop hat keine Einstellmöglichkeiten, sie stellt sich automatisch ein. Die PCMCIA Karte hat folgendes: Auto Reconnect Mode (Enable), CAM when AC Power (Disable), Fragment Threshold (2346), Local Administration MAC... (nichts eingetragen), Network Type (802.11 Ad Hoc), Power Saving Mode (CAM), Radio On/Off (Enable) RTS Threshold (2347), SSID (Netzwerkname).
Gruß & schönes WE noch
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 09:01 Uhr
Ein paar "Testfragen":

- Gleiche AG?
- Firewall deaktiviert?
- Gast Account aktiviert?
- gleiche Benutzernamen?
- NETBIOS aktiviert auf beiden PC's? Wenn "nein":

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Erweitert" -> "WINS" - "aktiviere NetBIOS über TCP/IP

Gruß

Atti
Bitte warten ..
Mitglied: 13553
06.06.2005 um 09:53 Uhr
Habe mich dazu entschieden auf beiden Rechnern XP mit SP2 zu installieren (momentan auf dem Desk SP1). Dann sollte die automatschie Netzwerkerstellung von Windows über USB Stick funzen (geht z.Zt. nicht, Fehlermeldung verweißt auf unterschiedliche Win Versionen).
Für die ganze Aktion werde ich erst Ende der Woche Zeit haben, da prüf ich gleich bei der Neuerstellung alles mit durch. Andere Frage: Geht´s denn nur mit deaktivierter Firewall???
Ich melde mich sobald ich weitergekommen bin.


Gruß
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 10:22 Uhr
... nein, man kann die FW auch richtig einrichten ... wenn man's kan ...

Gruß

Atti

PS: Besser ist immer ein Router mit FW-Funktionalität für's Internet, um Zugriffe von außen zu blocken, dann braucht man intern keine FW mehr.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Hotspot in Schule einrichten
Frage von udobecLAN, WAN, Wireless9 Kommentare

Hallo, ich würde gerne einen WLAN hotspot in unserer Schule einrichten. vorhanden: router mit aktueller dd-wrt software ich würde ...

Hardware
WLAN Repeater einrichten
Frage von FragnantHardware3 Kommentare

Hallo Zusammen, ich habe mir vor wenigen Tagen den Wlan Repeater TP-Link WA854RE WLAN Repeater (300Mbit/s, WPS) ) aus ...

LAN, WAN, Wireless
WLAN mit Captive Portal einrichten
gelöst Frage von mcronnerLAN, WAN, Wireless4 Kommentare

Hallo, ich habe hier schon einiges zum Thema Captive Portal gelesen und einige der Artikel hier waren außerordentlich hilfreich. ...

Netzwerke
Gast WLAN einrichten
Frage von Hajo2006Netzwerke25 Kommentare

Hallo, also ich bin gerzeit dabei nachforschungen anzustellen um ein Gast-WLAN zu realisieren. Da ich das bisher noch nie ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke37 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...