Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN funktioniert nicht mehr auf 2 Notebooks

Mitglied: Schemberg

Schemberg (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 4817 Aufrufe, 5 Kommentare

Der Router Speedport 700 mit WLAN funktioniert einwandfrei.
Der Zugriff über Kabel funktioniert einwandfrei.
Der Zugriff über WLAN auch, aber nur mit einem 3.Notebook (gehört ansonsten nicht dazu - Vista Business).
Ich habe die WLAN Sicherheit ausgeschaltet und kann trotzdem nicht mit den 2 anderen NB´s auf den Router zugreifen.
Dieser wird von den beiden Notebooks manchmal überhaupt nicht gefunden. (zeitweise schon)
Auf dem einen Notebook läuft Kaspersky (XP), auf dem anderen läuft Norton Internet sec. online (T-online) (Vista home).

DHCP ist bei beiden NB´s aktiviert und der Router vergibt auch die IP´s automatisch.
Habe Norton abgeschaltet und so getestet - keine Chance.

Hat jemand eine Idee woran dies liegen könnte?

Gruß

C.S.
Mitglied: Natureshadow
27.02.2008 um 07:47 Uhr
Hallo,

bekommst du gar keine Verbindung zum AP, oder bekommst du vielleicht nur keine IP-Adresse?

= "Rotes Kreuz" oder "Gelbes Warndreieck" ?

-nik
Bitte warten ..
Mitglied: Schemberg
27.02.2008 um 08:02 Uhr
Hallo,

bekomme meistens keine IP - bzw. Windows dauert dies zu lang.
Den WLAN Router findet er meistens schon, komischerweise nur mit sehr wenig Empfangsbalken, obwohl der Router 2 m daneben steht.

gelbes Warndreieck kommt auch - eingeschränkte Konnektivität

Gruß

C.Schemberg
Bitte warten ..
Mitglied: Natureshadow
27.02.2008 um 13:52 Uhr
Hast du eventuell 802.11g eingestellt, dein Notebook macht aber nur 802.11b?

Das kann auch im Falle eines externen Adapters an einer zu langsamen USB-Schnittstelle (USB 1.0) liegen.

-nik
Bitte warten ..
Mitglied: Schemberg
27.02.2008 um 15:12 Uhr
Hallo,

ein NB ist mit WLAN-Steckkarte (PCMCIA) und das andere hat ein internes WLAN.
Das mit dem b bzw. g muß ich prüfen.
Das komische war ja auch, daß die Zugangsdaten aus dem Router gelöscht waren.
Als wenn der komplette Router zurückgesetzt worden wäre.

Vielleicht fällt dir noch was ein.

Danke

Gruß

Christian Schemberg
Bitte warten ..
Mitglied: Natureshadow
27.02.2008 um 15:30 Uhr
Das komische war ja auch, daß die
Zugangsdaten aus dem Router gelöscht
waren.
Als wenn der komplette Router
zurückgesetzt worden wäre.

Ehrlich gesagt, bei der Speedport-Hardware wundert mich so langsam gar nichts mehr

-nik
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN funktioniert vom Notebook aber nicht vom PC

Frage von edv-meetiRouter & Routing8 Kommentare

Hallo, ich habe einen Windows 2008 Server mit Rotuing und ras laufen. Am Router sind die Ports 1723 und ...

LAN, WAN, Wireless

Wlan, Notebook will keine Netzwerkadresse beziehen

Frage von 486dx2LAN, WAN, Wireless5 Kommentare

Hallo, ich habe hier ein uraltes Notebook zum herrichten bekommen. Ist ein Asus a2000 mit Windows XP und irgendeinem ...

Windows Vista

WLAN Notebook keine IP

gelöst Frage von Xaero1982Windows Vista1 Kommentar

Moin Zusammen, ich hab hier nen Acer Extensa 5230E mit Windows Vista Business x86 SP 2. WLAN: Atheros AR5B93 ...

Windows 10

Notebook mit 2 Grafikkarten - Probleme

Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...