Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wlan funktioniert nicht mehr

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

13.05.2007, aktualisiert 15.05.2007, 7563 Aufrufe, 7 Kommentare

Hallo

Bis vor paar Tagen funktionierte mein Wlan noch optimal... (win xp Home SP2)
Seit gestern geht aber nichts mehr.
Also entweder steht beim verbinden endlos lange "Netzwerkadresse beziehen" und dann bricht er ab oder beim verbinden stehn verbunden/Automatisch und wieder verbunden und wieder automatisch.....usw Also ich hab ne sec Internet und ne Sec wieder net.
Meist steht auch nur "Warten auf das Netzwerk und zeigt an nicht Verbunden"

Hab den Rechner direkt angeschlossen funktioniert einwandfrei. Nur Wlan geht nicht mehr. Hab auch auf ner Externen Festplatte 2tes WIn XP installiert geht auch nicht. Hab Router schon auf Werksteinstellung gestellt. Hat alles nichts geholfen. Zudem kann ich aber mit dem "Fritz Wlan USB Stick" auf ein Nachbarnetzwerkzugreifen. Also denke ich ist mein USB Gerät gut in Ordung. Aber mein Router "Thompson SpeedTouch W585i" sollte doch auch nicht defekt sein da ich mit Kabel ins Netz kann. Also muss doch ne Einstellung im Router bezüglich Wlan nicht ganz in Ordung sein. Hab Wlan im Router schon aktiviert und viele Einstellung ausprobiert... weiß keinen Rat mehr.
Vom Pc aus finde ich ab und zu meinen Router (vielleicht halber Meter Abstand vom PC zum Router" aber umgekehrt vom Router finde ich nicht das USB Gerät....

Hat da vielleicht jemand einen Rat....

Mfg DjKimey
Mitglied: thekingofqueens
13.05.2007 um 15:46 Uhr
Schon mal ein Firmwareupdate durchgeführt? Denke aber eher an nen Hardwaredefekt.
Bitte warten ..
Mitglied: t3r0x
13.05.2007 um 15:57 Uhr
Hallo

Du sagst, dass dein Nachbarn auch ein WLAN hat.. Vielleicht hat er den Kanal gewechselt. Wechsle doch bei dir mal den Kanal...
Bitte warten ..
Mitglied: installation
13.05.2007 um 16:44 Uhr
versuch es mal mit fester Ip und dhcp aus.
schaue bei dir in den Netzwerkeinstellungen, ob du vielleicht einen falschen Gateway oder dns eingestellt hast.

gruss
sören
Bitte warten ..
Mitglied: DjKimey
13.05.2007 um 17:42 Uhr
Also Kanalwechsel ist nicht der Fall
Feste IP und andres ist auch nicht gegangen.
Verbindung lässt sich nun herstellen (SP2 nochmal draufgehauen)
Trotzdem ist jede 2 - 3 Sekunden die Verbindung weg und baut erst nach mehreren Sekunden die Verbindung wieder auf. Hab auch mal Testweiste irgendwas in der Größe von 20MB runtergeladen.... Bei 35% gings nicht weiter auch wo nach mehreren Sekunden wieder Verbindung war ( die aber gleich wieder weg ist)

Habs auch schon mal mit Firmware Update versucht, lässt sich aber nix machen. Wie gesagt mit Kabel ist kein Problem vorhanden nur WLan macht Probs. Zudem leuchtet das Wlan Licht (normalerweise Grün bei Verbindung" oft Rot (denke dass heist deaktiviert oder keine Verbindung. Handbuch zu dem Router gab es nicht. Hab aber den Router konfiguriert dass WLan aktiviert ist. Hardwaredefekt sehe ich eher unwahrscheinlich....
Bitte warten ..
Mitglied: Henne
13.05.2007 um 20:02 Uhr
hi,

also wenn es so ist wie du sagst, dass es plötzlich nicht mehr geht
ohne etwas verstellst zu haben hört es sich doch nach der Hardware an.
2 Möglichkeiten würde ich mal testen. Den wlan-Adapter mal deinstallieren
und neu konfigurieren, alternativ mal einen anderen ausprobieren wenn möglich.

gruss
Bitte warten ..
Mitglied: g19e
14.05.2007 um 00:37 Uhr
hi,

also das problem habe ich schon öfters gehabt,

meist ein problem mit der verschlüsselung,

deaktiviere mal probeweise kurz die verschlüsselung.

verbinde, danach gibst du über w-lan einen neuen schlüssel ein, diesen kopierst du per rechtsklich
und aktivierst ihn.

jetzt schmeisst der router dich wieder raus.

baue die verbindung neu auf.
du wirst nach dem schlüsssel gefragt. per rechtsklick einfügen.

so hauts meistens hin.

ps. schreibfehler sind ein produkt von faulheit

cu
g19e
Bitte warten ..
Mitglied: Matthias-Wenig2
15.05.2007 um 13:29 Uhr
Ist richtig - so wie Ich mich erinnern kann tritt der Fehler nach Ihrgendeinem MS-Patch auf.
Einfach in den W-LAN Optionen die gespeicherten Daten löschen und neu eingeben.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Netzwerk
Gpupdate funktioniert im Wlan nicht
Frage von tarek13Windows Netzwerk9 Kommentare

Hey, folgendes Problem: Wir haben vor kurzem angefangen, Wlan für ein spezielle Abteilung zu benutzen. Wir benutzen einen ZoneDirector ...

Windows Netzwerk

RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht

gelöst Frage von danneiWindows Netzwerk5 Kommentare

Hallo zusammen, ich möchte mich mit meinen Notebook von zu Hause aus mit dem Firmennetzwerk über VPN verbinden, um ...

LAN, WAN, Wireless

AV-Receiver ins WLAN einbinden funktioniert nicht

gelöst Frage von imebroLAN, WAN, Wireless9 Kommentare

Hallo an Alle. Heute habe ich mal ein anderes Problem Habe mir vor kurzem einen AV-Receiver (Cambridge CXR 120) ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 StundeErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 3 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 3 StundenMicrosoft3 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1025 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...