Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN funktioniert nicht mehr auf 2 Notebooks

Mitglied: Schemberg

Schemberg (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 4881 Aufrufe, 5 Kommentare

Der Router Speedport 700 mit WLAN funktioniert einwandfrei.
Der Zugriff über Kabel funktioniert einwandfrei.
Der Zugriff über WLAN auch, aber nur mit einem 3.Notebook (gehört ansonsten nicht dazu - Vista Business).
Ich habe die WLAN Sicherheit ausgeschaltet und kann trotzdem nicht mit den 2 anderen NB´s auf den Router zugreifen.
Dieser wird von den beiden Notebooks manchmal überhaupt nicht gefunden. (zeitweise schon)
Auf dem einen Notebook läuft Kaspersky (XP), auf dem anderen läuft Norton Internet sec. online (T-online) (Vista home).

DHCP ist bei beiden NB´s aktiviert und der Router vergibt auch die IP´s automatisch.
Habe Norton abgeschaltet und so getestet - keine Chance.

Hat jemand eine Idee woran dies liegen könnte?

Gruß

C.S.
Mitglied: Natureshadow
27.02.2008 um 07:47 Uhr
Hallo,

bekommst du gar keine Verbindung zum AP, oder bekommst du vielleicht nur keine IP-Adresse?

= "Rotes Kreuz" oder "Gelbes Warndreieck" ?

-nik
Bitte warten ..
Mitglied: Schemberg
27.02.2008 um 08:02 Uhr
Hallo,

bekomme meistens keine IP - bzw. Windows dauert dies zu lang.
Den WLAN Router findet er meistens schon, komischerweise nur mit sehr wenig Empfangsbalken, obwohl der Router 2 m daneben steht.

gelbes Warndreieck kommt auch - eingeschränkte Konnektivität

Gruß

C.Schemberg
Bitte warten ..
Mitglied: Natureshadow
27.02.2008 um 13:52 Uhr
Hast du eventuell 802.11g eingestellt, dein Notebook macht aber nur 802.11b?

Das kann auch im Falle eines externen Adapters an einer zu langsamen USB-Schnittstelle (USB 1.0) liegen.

-nik
Bitte warten ..
Mitglied: Schemberg
27.02.2008 um 15:12 Uhr
Hallo,

ein NB ist mit WLAN-Steckkarte (PCMCIA) und das andere hat ein internes WLAN.
Das mit dem b bzw. g muß ich prüfen.
Das komische war ja auch, daß die Zugangsdaten aus dem Router gelöscht waren.
Als wenn der komplette Router zurückgesetzt worden wäre.

Vielleicht fällt dir noch was ein.

Danke

Gruß

Christian Schemberg
Bitte warten ..
Mitglied: Natureshadow
27.02.2008 um 15:30 Uhr
Das komische war ja auch, daß die
Zugangsdaten aus dem Router gelöscht
waren.
Als wenn der komplette Router
zurückgesetzt worden wäre.

Ehrlich gesagt, bei der Speedport-Hardware wundert mich so langsam gar nichts mehr

-nik
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN funktioniert vom Notebook aber nicht vom PC

Frage von edv-meetiRouter & Routing8 Kommentare

Hallo, ich habe einen Windows 2008 Server mit Rotuing und ras laufen. Am Router sind die Ports 1723 und ...

LAN, WAN, Wireless

Wlan, Notebook will keine Netzwerkadresse beziehen

Frage von 486dx2LAN, WAN, Wireless5 Kommentare

Hallo, ich habe hier ein uraltes Notebook zum herrichten bekommen. Ist ein Asus a2000 mit Windows XP und irgendeinem ...

Windows 10

Notebook mit 2 Grafikkarten - Probleme

Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Router & Routing

WLAN Router mit 2 WLAN (OpenVPN)

gelöst Frage von EvilMoeRouter & Routing13 Kommentare

Guten Morgen, Ich suche einen WLAN Router, der folgendes kann. Er soll einen konfigurierbaren WAN Port besitzen (hat wohl ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 18 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...