Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN IP Probleme

Mitglied: Ronniedinho

Ronniedinho (Level 1) - Jetzt verbinden

03.04.2007, aktualisiert 17.04.2007, 4443 Aufrufe, 11 Kommentare

hallo zusammen,

ich habe folgendes Problem: Betreibe mein Wlan (AVM Fritz Box SL WLAN, 3030 Version 2) mit WEP 128Bit Verschlüsselung alles funktioniert.
Wenn ich aber auf WPA2 Verschlüsselun umstelle oder WPA, kommunizieren mein Notebook und die Fritzbox miteinander, (sehe ich im Wlan Monitor in der Fritzbox) Windows XP findet die Fritzbox über den eingetragenden SSID Name versucht eine Netzwerkadresse zu beziehen, was fehl schlägt. Habe nun alles durchgeforstet,IP Adresse sowie DNS Adresse automatisch beziehen ist makiert unter XP. WPA-Netzwerkschlüssel eingetragen bei Windows XP sowie bei der Fritzbox.Bei der Fritzbox,ist der DHCP-Server aktiviert. Weiß nicht mehr weiter, da ja alles mit WEP Verschlüsselung klappt. Mit WEP Verschlüsselung kann Windows XP ja eine Netzwerkadresse beziehen nur mit WPA-PKIP oder WPA-AES klappt es nicht.

Wer kann Helfen? Danke an alle.
Mitglied: aqui
03.04.2007 um 14:57 Uhr
Wenn du keine IP Adresse bekommst wird die WLAN Verbindung nicht aufgebaut !! So kann keine IP Adressvergabe passieren und dein Client landet auf einer APIP Adresse ala 169.254.x.x.

Meist ist der Grund dafür das die Verschlüsselung nicht stimmt. Tippfehler oder Sonderzeichen im Schlüssel, Länge stimmt nicht oder was auch immer. Was du wählen musst ist WPA (PSK, Pre Shared Key). Es ist auch möglich das die die WPA Patches unter Windows fehlen solltest du eine ältere Version von XP haben !
Bitte warten ..
Mitglied: miniversum
03.04.2007 um 15:42 Uhr
hast du nen Accesspoint bzw. Repeater dazwischen? es gibt ettliche APs die als AP zwar WPA können aber in der Repeaterfunktion nur WEP

miniversum
Bitte warten ..
Mitglied: Ronniedinho
03.04.2007 um 18:44 Uhr
puh was ist denn das genau? (Repeater)
Bitte warten ..
Mitglied: hchristo
04.04.2007 um 12:48 Uhr
ein repeater ist zum bleistift ein routerder seine IP adresse nicht aussendet sondern man die selber eingeben muss kurz gesagt ein NICHT Router
Bitte warten ..
Mitglied: aqui
05.04.2007 um 18:30 Uhr
@hchristo

Das ist vollkommener Unsinn ! Ein Router sendet niemals seine IP Adresse aus, es sei denn er supportet dynamische Routing Protokolle wie RIP oder OSPF etc., was Consumer Systeme zu denen die FB zweifelsohne zählt nie machen und technishc auch gar nicht können. Außerdem ein Router per se hat mit Repeating absolut nichts zu tun !
Ggf. meinst du einen LAN Repeater aber das ist Ethernettechnsich gesehen Steinzeit und hat mit dem geschilderten Problem rein gar nichts zu tun denn dann wäre es ja nur rein LAN bezogen !

Mit Repeating meint man in der Regel ein WDS Repeating (Wireless Distribution Service). So ein WDS Repeater ist salopp gesagt nichts anderes als ein WLAN Papagei der die WLAN Packete in deinem Netz einfach wiederholt ausstrahlt. Sinn des ganzen ist die WLAN Reichweite zu erhöhen, allerdings verliert man dadurch (half duplex Mode) die Hälfte der Bandbreite pro Hop !
Dafür benötigst du aber zwingend einen 2ten WDS fähigen Accesspoint im Netz.
Laut deiner Beschreibung hast du ja aber nur eine einzige FB im Einsatz und damit ist die Frage zum Repeating und daraus resultierender Fehler eigentlich komplett überflüssig !
Bitte warten ..
Mitglied: Ronniedinho
15.04.2007 um 00:50 Uhr
puuuuuuuuuuuuuuuuuuh....ich freue mich das ihr so zahlreich geantwortet habt...aber irgendwie ist das noch mehr alles verwirrend
könnte es denn vielleicht mit windows updates zu tun haben???
Bitte warten ..
Mitglied: aqui
15.04.2007 um 15:01 Uhr
...nicht wirklich !!!
Bitte warten ..
Mitglied: Ronniedinho
15.04.2007 um 22:40 Uhr
ok also kann ich das auch ausschliessen.... aber ich verstehe immer noch nicht warum es erst ging und nen halbes jahr später dann nicht mehr....
Bitte warten ..
Mitglied: Ronniedinho
15.04.2007 um 22:41 Uhr
ok also kann ich das auch ausschliessen.... aber ich verstehe immer noch nicht warum es erst ging und nen halbes jahr später dann nicht mehr....
Bitte warten ..
Mitglied: aqui
17.04.2007 um 11:39 Uhr
Vielleicht ein neues WLAN in der Nachbarschaft, was auf dem gleichen (oder in der Nähe ) deines Funkkanals sendet und dein Netzwerk jetzt stört. Ein Tool wie der www.netstumbler.com hilft dabei das rauszubekommen. Zu diesem musst du mindestens 5 Kanäle Abstand haben für einen störungsfreien Betrieb.
Bitte warten ..
Mitglied: hchristo
26.01.2010 um 01:36 Uhr
Zitat von Ronniedinho:
puh was ist denn das genau? (Repeater)

Ich hatte damalz noch nicht soviel ahnung wie jetzt. Kurz gesagt ich schreib scheiße.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Probleme im WLAN
Frage von dasgunnNetzwerke9 Kommentare

Hallo, ich habe schon einiges probiert und komme nun nicht mehr weiter, weswegen ich mich nun an euch wende. ...

Windows Vista
WLAN Notebook keine IP
gelöst Frage von Xaero1982Windows Vista1 Kommentar

Moin Zusammen, ich hab hier nen Acer Extensa 5230E mit Windows Vista Business x86 SP 2. WLAN: Atheros AR5B93 ...

LAN, WAN, Wireless
WLAN IP-Einrichtung
gelöst Frage von deedlebagLAN, WAN, Wireless3 Kommentare

Hallo Admins, vor kurzem habe ich wegen einer WLAN-Erweiterung um Hilfe gefragt. Soweit war alles verstanden. Nun stehe ich ...

Server

OpenVPN IP auf WLAN Drucker IP weiter leiten

gelöst Frage von dor557Server13 Kommentare

Hallo zusammen. Ich habe folgende Situation. In meinem WLAN habe ich meinen WLAN Drucker eingerichtet und funktioniert auch einwandfrei. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...