Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan und Lan gleichzeitig - stabilere Anbindung ?

Mitglied: kuco87

kuco87 (Level 1) - Jetzt verbinden

14.08.2008, aktualisiert 15.08.2008, 3538 Aufrufe, 6 Kommentare

Hallo Internet,

Mein PC ist über ein ganz normales LAN-Kabel mit unserem WG-Router verbunden.
Funktioniert soweit alles ganz gut.
IP adresse wird automatisch vergeben im Bereich 192.168.0.XXX.

Nun ist es aber so, dass das Lankabel 20m lang ist und außerdem im Eigenbau aus zwei
URALTEN 10m Kabeln gefertig wurde. (einfach Schnippschnapp und wieder zusammengelötet).
Für die Übertragung natürlich alles andere als optimal.

Die Pingzeiten sind relativ hoch und Anfragen verlieren sich gelegentlich im Nirgendwo.
Die F5 Taste ist mittlerweile schon Gewohnheit beim surfen ;)

Beim Online-Gaming werde ich von gemeinen Lags bzw. Spikes geplagt.

Naheliegend wäre natürlich einfach mal das Kabel zu tauschen.
Das gestaltet sich aber als nahezu unmöglich (für einen faulen Studenten), da das gute Stück
durch 3 Wände,2 Zimmer und 2 Türen geht und mittlerweile fast völlig von den Möbeln meiner Mitbewohner
verdeckt wird.

Andere Ursachen lassen sich an dieser Stelle ausschließen.
Jeder PC, der an das Kabel gehängt wird hat das Problem.

Der genannte Router bietet außerdem ein recht langsames Wlan. (11Mbit)
Ich spiele deshalb ein letzter Zeit mit dem Gedanken mir eine billige Wlan-Karte (Ebay/10€) für meinen PC zuzulegen.

Die Wlan Verbindung wäre definitiv stabiler als meine jetzige.
Die Geschwindigkeit ist jedoch zum Austausch von Daten (Musik,Filme,etc) absolut ungeeignet.

Besteht denn die Hoffnung, dass mein Rechner einfach beide Netzwerkadapter (Wlan UND Lan) zur Kommunikation mit dem Router benutzt ?
Oder müsste ich jedesmal bevor ich die Übertagung größerer Datenmengen an meine Mitbewohner plane in der Netzwerkkonfig rummodeln, damit
mein Rechner das ganze nicht über´s 11mbit WLan in Richtung Router schiebt ?

Bin für alle Lösungsvorschläge offen ;)

Danke im Vorraus.


PS : System ist WinXP SP3
Mitglied: aqui
14.08.2008 um 20:54 Uhr
Nein, das funktioniert gar nicht ! Grund ist das dann 2 Netzwerk Adapter im gleichen IP Netzwerk sind und gar nichts mehr geht da Windows damit nicht umgehen kann. Damit machst du also alles noch schlimmer....

Du kannst also nur entweder oder..... Ein Load Sharing über beide Adapter von dem du geträumt hast ist technisch nicht möglich !!

Besser du nimmst das Mühsal auf dich, besorgst dir beim Elektriker 25 Meter LAN Ethernet Kabel, crimpst 2 Stecker an und gut ist. Besser ist es allerdings 2 Ethernet Aufputz Dosen anzuklemmen da das einfacher und sauberer zu bewerkstelligen ist als Stecker.
Von den Dosen kannst du dann mit normalem Patchkabel auf deine Endgeräte gehen.
Wie das zu klemmen ist kannst du genau hier sehen:
http://www.netzmafia.de/skripten/netze/twisted.html

Normalerweise sollte aber ein 20 Meter Kabel absolut sauber funktionieren. Auch wenn es bebastelt ist so wie bei dir ! Sogar normales 4 adriges Telefonkabel funktioniert bei 10 Mbit und dieser Länge noch störungsfrei !
Der Ethernet Standard lässt eine maximale Länge von 100 Metern zu bei Ethernet Twisted Pair Kabeln und das für alle 3 Geschwindigkeiten 10, 100 und 1000 Mbit !!
Es ist also zu vermuten, das du beim Zusammenlöten einen Fehler in der Zuordnung der Ader Pärchen gemacht hast oder die Lötstellen gebrochen sind (Wackler).
Anders lassen sich die Fehler nicht erklären.
Normalerweise arbeitet auch ein so geflicktes Kabel bei 100 Mbit und 50 Metern noch störungsfrei, da die Impedanz Stossstelle nur minimal ist und bei deiner Länge niemals ins Gewicht fällt. Bei popeligen 10 Mbit also allemal genauso !
Wenn... ja wenn man dann sauber gearbeitet hat was bei dir aber scheinbar nicht der Fall ist denn diese Ausfälle dürften niemals so passieren.
Auch mit 2 Lötstellen nicht !!!
Bitte warten ..
Mitglied: SarekHL
14.08.2008 um 21:20 Uhr
Naheliegend wäre natürlich einfach mal das
Kabel zu tauschen. Das gestaltet sich aber
als nahezu unmöglich (für einen faulen
Studenten), da das gute Stück durch
3 Wände,2 Zimmer und 2 Türen geht
und mittlerweile fast völlig von den
Möbeln meiner Mitbewohner verdeckt wird.

Dann "professionalisiere" doch mal die "Flickstelle". Kauf Dir ein LSA-Verbindungsstück und ein LSA-Auflegewerkzeug (bei Reichelt beides zusammen in der billigsten Ausführung für 3,90 €). Dann schneide die Lötstellen heraus und lege die Kabelenden in dem Verbindungsstück auf.
Bitte warten ..
Mitglied: scan5416
14.08.2008 um 21:22 Uhr
Hi

Das Oben ist eine Variannte. Mir schwebt im Kopf gerade eine andere Lösung vor.
Es gibt seit längerer Zeit LAN über die Steckdose.
Habe mich lange geweigert weil das für mich nicht eine gute Lösung. Jedoch wurde ich seit ca. einem Jahr gezwungen im Vereinslokal eine solche Verbindung herzustellen. Hatte seit dort keine nennenswerte Probleme.
Ich weiss nicht wie es preislich mit den dingern aussieht, aber vor ca. 1 Jahr sind sie bei ca. 45.- Sfr. gewesen.

Gruss

scan
Bitte warten ..
Mitglied: kuco87
14.08.2008 um 21:26 Uhr
Ok, danke erstmal für deine Antwort.
Also auf meinem Notebook funktioniert es (hätte auch eher darauf kommen können das dort mal zu testen).
Der Router verteilt an beide Adapter verschiedene IPs (automatisch).
Das Onboard-Lan bekommt 192.168.0.168 und das Wlan bekommt 192.168.0.108 (lt. ipconfig /all)
Beide Adressen lassen sich anpingen und die shares sind auch über beide Adressen erreichbar.
Datenübertragung ist auch flott (läuft scheinbar übers Kabel).
Im Moment gibts keine Lags etc.
Hm. Ich bin verwirrt ^^
Enweder die Störungen hängen mit meinem Rechner zusammen, oder mein Notebook nutzt wirklich beides.
Aber wird wohl eher ersteres sein :7

@scan5416

Das kam mir auch schon in den Sinn. Hab aber mal gelesen, dass es gerade bei älteren Häusern sein kann, dass Ober- und Untermieter dann (theoretisch) über die Steckdose mitsurfen können. Außerdem bin ich da skeptisch was die Pingzeiten angeht...und die sind für mich relativ wichtig. Wer weiß, was für eine Strecke im Haus das Signal zurücklegt, bevor es an meiner Steckdose landet ;)
Bitte warten ..
Mitglied: brammer
14.08.2008 um 22:22 Uhr
Hallo,

der Ansatz von SarekHL war auch meine erste Idee, besser wäre aber sich die Mühe zu machen das Kabel zu ziehen und gegen eine 20m Kabel aus einem Stück zu holen. Etwas teurer und arbeitsaufwendiger aber "sauberer".
Denn wenn du Pech hast ist es nicht die Lötstelle, sondern das Kabel ist an einer anderen Stellen (Mauerdurchgänge oder hinter Möbelstücken) abgeknickt oder anders beschädigt (Es gibt auch Katzen und andere Haustiere für die Kabelisolierungen als Grundnahrungsmittel gelten..)

brammer
Bitte warten ..
Mitglied: aqui
15.08.2008 um 15:17 Uhr
@kuco87
Ja, das ist richtig das du verschieden IPs bekommst relevant sind aber nicht die verschieden IPs sondern das IP Netzwerk !!!
Und das ist bei dir dann auf beiden Adaptern nun gleich im 192.168.0.0 /24er Netz !! Für eine Wegefindung zählt immer das Netzwerk selber im IP wie du ja sicher selber weisst !

Also beide Adapter sind im gleichen IP Netz wie oben bereits beschrieben.
Sie arbeiten aber nicht beiden was ein traceroute oder ein pathping dir sofort beweist.
Windows geht wenn es nicht ganz das Netzwerken einstellt auf den Adapter der in der Bindungsreihenfolge der Adapter an erster Stelle steht !!!
http://support.microsoft.com/kb/894564/de

Es werden niemals beide Adapter im Load Sharing bedient, das ist ein absoluter Trugschluss und funktioniert NICHT !

Wenn du WLAN und Kabel nicht willst, dann ist ggf. der Power-LAN Vorschalg nicht falsch !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN-Anbindung vom Haus zur Partyhütte

Frage von pietropizzi06LAN, WAN, Wireless29 Kommentare

Hallo, ich suche nach einer funktionierenden Lösung um in der Partyhütte Netflix, Maxdome-Filme (mit Chromecast-Stick) gucken zu können und ...

Switche und Hubs

Lange LAN-Verbindung nur mit 100 MBit-Switch stabil?

Frage von NeoY125Switche und Hubs31 Kommentare

Moin! Ich habe folgendes Phänomen mit unserem 100 MBit- Netzwerk, das ich von meinem Vorgänger "geerbt" habe: Das LAN-Kabel ...

LAN, WAN, Wireless

W-LAN-Verbindung bricht ab, LAN bleibt stabil

Frage von max.webbingLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich weiß aktuell nicht mehr weiter. Mein Problem ist folgendes: Alle paar Stunden bricht die W-LAN-Verbindung bei ...

LAN, WAN, Wireless

WLan oder Lan?

gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...