Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN Problem WIFI Link 5100 AGN

Mitglied: ebnerfred

ebnerfred (Level 1) - Jetzt verbinden

29.11.2008, aktualisiert 01.12.2008, 18538 Aufrufe, 7 Kommentare

WLAN Problem WIFI Link 5100 AGN

Hallo!

Ich habe mir ein neues Asus M70VM mit eingebauter Intel WIFI Link 5100 AGN gekauft.
Als Betriebssystem habe ich Windows Vista SP1 drauf.

Ich habe einen Wireless Router SpeedTouch 585v6 Firmware Version 5.4.4.1 (sollte aktuellste Version sein.)

Ich habe als Wireless Programm das Intel ProSet Wireless installiert.

Nachdem ich WLAN aktiviert habe, sehe ich mein Wireless Netzwerk. Wenn ich mich zu diesem verbinden will kommt jedoch jedesmal "Verbindung kann nicht hergestellt werden" ohne Angabe einer Begründung.

Ich habe dann folgendes Versucht:
- Firewall deaktivieren
- WLAN ohne/mit Verschlüsselung
- Kanalauswahl bei Router auf manuell und auf 1 eingestellt

Alles war ohne Erfolg.

Dann habe ich einen WLAN-USB-Stick angesteckt und mit diesem versucht eine Verbindung herzustellen. Das hat ohne Probleme funktioniert.

Es liegt meiner Meinung nach also am Intel WIFI Link 5100 AGN.

Hat jemand eine Idee, was man noch probieren kann?

ebnerfred
Mitglied: aqui
29.11.2008 um 13:37 Uhr
Was bedeutet "...sollte aktuellste Version sein...??" Ist sie das nun oder nicht ?? Die Hersteller Support Seite sollte dir das klar sagen !! Sonst Update !

Sehr hilfreich wäre es gewesen wenn du mal deinen Verschlüsselungs Algorythmus gepostet hättest, denn nun zwingst du uns hier zum Raten...
OK, gut,.. raten wir mal das du nicht das unsichere WEP machst sondern das sichere WPA.

Wenn du keinen SP3 installiert hast und auch nicht das entspr. WPA Patch von MS dann solltest du unbedingt WPA mit TKIP und PSK im WLAN Setup des SpeedTouch 585v6 einstellen !

Ansonsten gilt wie immer bei solchen Problemen:
  • Unbedingt eindeutige SSID (WLAN kennung einstellen und niemals die Default Kennung des Herstellers übernehmen ! Also sowas wie Byteschleuder verwenden ohne Sonderzeichen !
  • WPA mit TKIP einstellen und im Schlüssel ebenfalls keine Sonderzeichen verwenden ! Ebenfalls Groß- Kleinschrift beachten !!
  • Mit einem WLAN Scanner wie WLANINFO prüfen ob Nachbar WLANs vorhanden sind und dein ggf. stören. Du musst von diesen (wenn vorhanden) mindestens 5 Kanäle entfernt sein. Also im Speetouch ggf. neuen Sende Kanal einstellen !
Siehe 1, 6, 11er Regel:
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Bitte warten ..
Mitglied: ebnerfred
29.11.2008 um 14:43 Uhr
Es ist die aktuellste Firmware-Version.

Ich habe gepostet, dass es auch unverschlüsselt nicht funktioniert hat, somit kann es meiner Meinung nach kein Problem der Verschlüsselung sein.

Für Vista gibt es meines Wissens nach noch kein SP3. Ich habe SP1 und die aktuellsten Updates drauf.

Es sind weitere WLAN verfügbar. Ich habe allerdings bereits die Kanäle 1, 6 und 11 probiert.
Bitte warten ..
Mitglied: aqui
29.11.2008 um 21:16 Uhr
"Ich habe allerdings bereits die Kanäle 1, 6 und 11 probiert..."

Das ist sinnlos ! Wichtig ist der 5 kanalige Abstand zu den Nachbarnetzen !!!

Hast du dediziert mal WPA mit TKIP gewählt im AP Setup ??
Der Tipp mit SP3 war natürlich XP bezogen...sorry !
Bitte warten ..
Mitglied: ebnerfred
01.12.2008 um 06:04 Uhr
Ich habe es jetzt auch zu einem Zeitpunkt versucht, wo kein anderes Netzwerk verfügbar war.

Ich habe auch WPA mit TKIP versucht.

Beides leider ohne Erfolg.
Bitte warten ..
Mitglied: aqui
01.12.2008 um 10:18 Uhr
Dann hat die HW einen Defekt oder die SW einen SW Bug oder beides in Kombination...da hast du dann leider Pech und must vermutlich was Neues kaufen...
Bitte warten ..
Mitglied: ebnerfred
01.12.2008 um 19:38 Uhr
Hab das Problem gefunden.

War eine "versteckte" Einstellung für MAC-Filterung im Router.

Es funktioniert jetzt.

Danke trotzdem für die Antworten
Bitte warten ..
Mitglied: aqui
01.12.2008 um 21:37 Uhr
Bitte dann auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Windows 7
WiFi und sysprep wen keine WLAN-Karte
Frage von Lebowski23Windows 7

Hallo, Ich erstellen gerade ein Win7 image unter Virtualbox, das dann auf mehrere Rechner verteilt werden soll. Nun sind ...

LAN, WAN, Wireless
Lancom 321 AGN als Repeater
Frage von nullpeilerLAN, WAN, Wireless6 Kommentare

Guten Morgen Admins, ich habe in unserem Haus demnächst ein Kongress mit ca. 100Teilnehmern die ins Internet möchten, wieviel ...

Outlook & Mail
Outlook Link Problem
gelöst Frage von bytetixOutlook & Mail5 Kommentare

Hallo zusammen, mir ist ein kleines Problem bzgl. Outlook und Dateifreigaben auf dem Fileserver (Win Server 2012 R2) aufgefallen. ...

Windows 7
Problem PDF mit externem Link
Frage von Friso42Windows 72 Kommentare

Hallo, seit kurzer Zeit habe ich ein Problem mit PDF Dateien in denen ein Link zu z.B. Excel, Word ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...