Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Protokoll Problem

Mitglied: snopy81

snopy81 (Level 1) - Jetzt verbinden

14.02.2006, aktualisiert 17.02.2006, 7863 Aufrufe, 4 Kommentare

Ich habe gerade bei einem Freund 1&1 angeschlossen. WLAN Router von AVM 7170. Habe den WLAN Adpater von Netgear unter Xp Home installiert. Funktioniert soweit alles super, WLAN mit WPA mit DHCP. Als ich den USB Adapter installiert habe, wurde auch das Protokoll "Realtek EAPPkt Protocol" installiert.
Wenn es aktiviert ist, funktioniert die Verbindung nur ich kann keine Seite aufrufen. Deaktiviere ich es, kann ich surfen. Das muss ich dann jedesmal nach einem Neustart machen.
Gerade habe ich unter Win2000 den Adapter installiert und es geht alles ohne Probleme. Woran kann das liegen?
Mitglied: Petrof
14.02.2006 um 21:12 Uhr
Hallo,

das könnte an der Firewall von XP liegen!

Gruß
Peter
Bitte warten ..
Mitglied: PLONK
15.02.2006 um 08:57 Uhr
Hallo,
Petrof hat recht, es könnte tatsächlich an der XP Firewall liegen, schalte sie zum testen mal aus und probiere es erneut.

Das mit dem Neustart hab ich irgendwie nicht kapiert, wann musst Du einen Neustart machen ?
Wenn Du den USB Adapter eingesteckt hast oder wenn Du das Protokoll deaktiviert hast ?


mfg
PLONK
Bitte warten ..
Mitglied: snopy81
15.02.2006 um 14:49 Uhr
Hallo,

werde es heute Abend mit der Firewall versuchen. Zumindest hat "sie" bis jetzt keine Meldung angegeben. Vielleicht liegt es aber auch an dem Wireless Dienst von Xp.

Mit dem Neustart meinte ich eigentlich, dass wenn ich den Rechner abends aus mache & morgens wieder an. Muss also erst das Protokoll aktivieren, damit die Software funktioniert und er sich verbindet. Danach wieder deaktivieren, um eine Seite öffnen zu können.

Danke für euer Tipps
Bitte warten ..
Mitglied: snopy81
17.02.2006 um 15:01 Uhr
so funktioniert jetzt....
Konnte nicht an der Firewall liegen, da nur SP1 installiert ist.
Hab nur noch den Wlan Treiber installiert und alles über Windows konfiguriert.
WEP anstatt WPA & kein DHCP mehr.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Protokoll unterschiede zwischen WLAN Protokoll und Ethernet Protokoll

Frage von Kay2003LAN, WAN, Wireless3 Kommentare

Schönen Guten Tag, ich bräuchte etwas Hilfe in dem Themen Bereich der Protokolle beim WLAN und Ethernet. Zurzeit arbeite ...

Microsoft Office

SCV Protokoll Import Problem

gelöst Frage von kaban378Microsoft Office14 Kommentare

Hallo Leute, habe ein Problem beim CSV Dateien Import: der Import an sich klappt bereits, nur werden einige Daten ...

Verschlüsselung & Zertifikate

Diameter Protokoll

Frage von MachelloVerschlüsselung & Zertifikate2 Kommentare

Hallo Zusammen hier im Forum, ich recherchiere gerade etwas über das Diameter Protokoll als Ablöse des Radius Protokolls. Hat ...

Firewall

Firewall Protokoll

gelöst Frage von Giusi1Firewall4 Kommentare

Hallo Zusammen ich habe eine Frage. Ich kenne Firewall zu wenig daher wollte ich wissen was für ein Protokoll ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...