Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLan nach Rechnerwechsel nur noch in eine Richtung

Mitglied: Maximo-Leader

Maximo-Leader (Level 1) - Jetzt verbinden

01.02.2005, aktualisiert 03.02.2005, 5146 Aufrufe, 8 Kommentare

Hallo, wie die meisten hier habe ich ein Problem. Auch das lesen der anderen Beiträge hat mir nicht helfen können.
Ich habe zu Hause ein WLan-Netzwerk: PC1(Server) als Server mit Drucker und DSL-Anschluss.
PC2(Laptop) wählt sich bei PC1(Server) automatisch beim Start ein, drucken, Dateifreigabe und Internet funktionieren einwandfrei. Alles eingerichtet über die Windows-Funktion "Heimnetzwerk einrichten".
Auf beiden Rechner ist XP Prof.
Nun habe ich PC1(Server) gegen einen neuen PC(Server2) ausgetauscht. Der neue PC(Server2) kann auf die Dateien des PC2(Laptop) zugreifen aber PC2(Laptop) nicht auf die Dateien vom neuen PC(Server2).
Aber das Einwählen ins Internet von PC2 über den neuen PC funktioniert und Ping geht auch in beide Richtungen. Sobald ich aber das Sybol für den neuen Computer in der Netzwerkumgebung anklicke kommt die Fehlermeldung "... kann nicht zugegriffen werden. Sie Haben eventuell keine Berechtigung.....". Baue ich alles wieder um auf den alten PC1 läufts wieder. Die Anmeldenahmen sind auf beiden PC´s gleich.
Ich bin mittlerweile völlig ratlos, hoffentlich kann mir einer von Euch helfen.
Schon mal Danke für die Mühe.
Mitglied: Atti58
02.02.2005 um 09:05 Uhr
Hast Du XP-Service-Packs installiet? Wie sieht es mit der Firewall auf Deinem neuen Server2 aus? Welches Dateisystem hast Du auf dem alten und neuen Server?

Gruß

Atti
Bitte warten ..
Mitglied: Maximo-Leader
02.02.2005 um 09:26 Uhr
Danke für die schnelle Antwort.
Auf allen drei Rechnern ist das SP2 installiert. Ich hab´s schon mit und ohne der Windows-Firewall probiert aber ohne Erfolg. Mit dem alten Rechner läuft das ganze mit Firewall.
Was ist "Dateisystem".
Bitte warten ..
Mitglied: Atti58
02.02.2005 um 09:55 Uhr
... das Dateisystem wird am Anfang der Installation festgelegt, es gibt (bei XP) eigentlich nur noch "FAT32" und "NTFS", Du siehst das, wenn Du:

Rechtsklick auf "Arbeitsplatz" -> "Verwaltung" -> "Datenträgerverwaltung"

mit welchem Dateisystem Du arbeitest,

Gruß

Atti.
Bitte warten ..
Mitglied: Maximo-Leader
02.02.2005 um 10:14 Uhr
Alle Rechner mit NTFS.
Bitte warten ..
Mitglied: Atti58
02.02.2005 um 11:04 Uhr
Benutzt Du Passwörter, um Dich einzuloggen - sind die überall gleich? Sind die Rechner in der gleichen Arbeitsgruppe? Ist der Gast-Account aktiviert?

Kannst Du folgendes machen:

"Windows Explorer" -> "Extras" -> "Netzlaufwerk verbinden" -> Ordner "\\[remoter Rechnername] oder [remote IP]\C$" -> anderer Benutzername. "Administrator" & "Passwort"

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
02.02.2005 um 11:06 Uhr
... also z.B. "\\MeinPC\C$"

Atti
Bitte warten ..
Mitglied: Maximo-Leader
02.02.2005 um 11:50 Uhr
Also Kennwörter sind nicht vergeben. Arbeitsgruppe ist gleich, das mit dem Gast-Account habe ich schon mit und ohne versucht.
Netzlaufwerk verbinden geht vom alten und neuen Server in Richtung Laptop, aber vom Laptop nicht an den neuen Server.
Bitte warten ..
Mitglied: Maximo-Leader
03.02.2005 um 22:09 Uhr
Für alle die ein ähnliches Problem haben: Mit dem Programm Win XPOptimizer 2.2 konnte ich mein Problem lösen. Nach der Installation unter Tipps + Tricks den Menüpunkt "Keine Nullsession erlauben" auswählen und den Computer neu starten. Dann den Menüpunkt wieder deaktivieren und den Computer neu starten.
Bei mir hat es funktioniert, auch mit Windows-Firewall und ohne Vergabe von Passwörtern.
Eingerichtet über die Windows-Netzwerkeinrichtung.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
DFS Repliziert nur in eine Richtung
Frage von bolle01Netzwerke1 Kommentar

Moin, nach einem Serverausfall ist aufgefallen dass die Replikation nur noch bedingt funktioniert. Die Leute die auf das Gruppenlaufwerk ...

Cloud-Dienste
OwnCloud - Synchron. Richtung?
gelöst Frage von InvisibleQuantumCloud-Dienste6 Kommentare

Hay, ich hab mir aber auf meinem Raspi3 ownCloud eingerichtet und alles läuft soweit. Meine Frage: Es werden ja ...

Router & Routing

Route ADD funktioniert nur in die eine Richtung

Frage von BeowulverineRouter & Routing12 Kommentare

Hallo zusammen, wir haben ein kleine (aber feines) Netzwerk (192.168.168.XXX). Auf alle Rechner, NAS, Drucker usw. kann in diesem ...

Netzwerkgrundlagen

Ping nur in eine Richtung möglich

Frage von macar7Netzwerkgrundlagen9 Kommentare

Hallo, ich bin neu hier im Forum und hab gleich eine Frage. Kurz zu meiner Person: Ich bin Mitte ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 9 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...