Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN mit Router und Bridge

Mitglied: michaelf

michaelf (Level 1) - Jetzt verbinden

29.12.2005, aktualisiert 31.12.2005, 15441 Aufrufe, 11 Kommentare

Hallo,
habe ein WLAN-Netz mit Gigaset SE551 als Router und Gigaset SE505 als Bridge. Klappt nach vielen Versuchen inzwischen prima. Muß aber an die Bridge (SE505) einen Rechner mit Netzwerkkabel anschließen. Komme bei dieser Konstellation inzwischen im LAN überall hin und auch auf die beiden WLAN-Router. Internet funktioniert über diesen Weg aber nicht. Habe schon alles mögliche ausprobiert - immer ohne Erfolg. Kann mir jemand weiterhelfen? Gruß M.
Mitglied: 10545
30.12.2005 um 08:43 Uhr
Moin,

schaue mal im 505 nach, ob Du da im "Internet-Anschluss konfigurieren" [Basic-Setup] den 551 als Standardgateway eingetragen hast! Ferner muss der 505 via WAN-Port an das LAN angeschlossen sein.

Gruß, Rene

<div align="center" style="width:100%; vertical-align:middle; background:#BCBFCF ; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1" color="#FFFFFF">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: michaelf
30.12.2005 um 18:20 Uhr
Hallo,
mein Problem ist eigentlich ncht die Kommunikation zwischen den beiden Routern. Im WLAN funktioniert alles. Bloß wenn ich einen PC über Netzwerkkabel anschließe, muß es im Router sein, der die Internetverbindung herstellt sein. Dann funktioniert es auch mit Kabel. Stecke ich das Netzwerkkabel aber an den Router, der als Bridge definiert ist, bekomme ich keinen Internetzugang.

Modem --> Router -- WLAN --> Bridge -- WLAN --> PC ist ok.
Modem --> Router -- WLAN --> Bridge -- Kabel --> PC nicht ok.

Habe die beiden Gigaset auch schon getauscht. Der gleiche Effekt.

Gruß Michael
Bitte warten ..
Mitglied: lyn
30.12.2005 um 18:27 Uhr
versuchs mal hiermit:

Modem --> Router -- WLAN --> Bridge -- Kabel -- SWITCH/HUB --> PC

dass müsste funktionieren
Bitte warten ..
Mitglied: michaelf
30.12.2005 um 22:40 Uhr
Hallo Rene,

>Ferner muss der 505 via WAN-Port an das LAN angeschlossen sein.
Heißt das, wenn ich ein Kabel an die Bridge anschließe, dann muß die Bridge auch mit Kabel an den Router angeschlossen sein? Ich hoffe, das habe ich falsch interpretiert!
Gruß Michael
Bitte warten ..
Mitglied: michaelf
30.12.2005 um 22:48 Uhr
Hallo Rene,
habe es jetzt mal so gemacht (mit Kabel). Es funktioniert! Das bringt mich aber nicht wirklich weiter. Wollte nämlich das Kabel zwischen den 2 Stockwerken weghaben. Gibt es da tatsächlich keine andere Lösung?
Trotzdem Danke für den Hinweis.

Gruß Michael
Bitte warten ..
Mitglied: 10545
31.12.2005 um 07:47 Uhr
Moin,

Hallo Rene,
habe es jetzt mal so gemacht (mit Kabel). Es
funktioniert! Das bringt mich aber nicht
wirklich weiter. Wollte nämlich das
Kabel zwischen den 2 Stockwerken weghaben.

Ich hab´s befürchtet (ich gucke gerade nochmal ins Manual):
Der SE505 ist im Bridge-Mode tatsächlich nur als LAN-Bridge zu betreiben!!
Das liegt daran, dass Siemens in diesem Fall zwingend den WAN-Port nutzt.

Zitat:
"Wenn Sie den Router für die Betriebsart BRIDGE wählen, dann kann er als Verbindung zwischen seinem lokalen Netzwerk (LAN) und weiteren LAN-Segmenten genutzt werden."

Die Betriebsart BRIDGE müssen Sie wählen, wenn Sie mit Ihrem Gigaset SE505 dsl/cable ROAMING betreiben wollen. In diesem Fall schließen das Gerät über den WAN-Anschluss an ein Ethernet an."


Zwischen den Zeilen steht also ganz deutlich, dass der Bridge-mode nicht im W-LAN funktioniert. Der kabelgebundene WAN-Anschluss ist Voraussetzung! </i>

Sorry for the bad news,
Rene
PS: Hast Du die Handbücher nicht vorliegen?

<div align="center" style="width:100%; vertical-align:middle; background:#BCBFCF ; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1" color="#FFFFFF">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: michaelf
31.12.2005 um 10:26 Uhr
Hallo Rene,
danke für deine Bemühungen. Natürlich habe ich das Manual, aber wie das eben so ist, man liest nur das, was man notwendig braucht. Und das wird auch nur überflogen. Außerdem hätte ich das auch so nicht erkannt - du sagtest treffend "zwischen den Zeilen"! Muß den SE551 jetzt sowieso wieder zurückbringen. Nachdem alles funktionierte habe ich ihn an den vorgesehenen Standort gebracht. Seitdem können sich die WLAN-Rechner nicht mehr bei ihm einklinken. Habe auch mit schon funktionierenden Sicherungen gearbeitet - geht nicht mehr.

Kannst du mir zum guten Schluß noch einen Tip geben, welcher Router als Bridge für meine Anforderungen ok ist und mit dem vorhandenen SE505 geht?

mfg Michael
Bitte warten ..
Mitglied: 10545
31.12.2005 um 10:54 Uhr
Moin,

Kannst du mir zum guten Schluß noch
einen Tip geben, welcher Router als Bridge
für meine Anforderungen ok ist und mit
dem vorhandenen SE505 geht?

Ich bin mir nicht sicher, ob der 505 überhaupt WDS unterstützt, das macht (Handbücher wieder gekillt aber glaube mich zu erinnern) nur der 551!

Außerdem dürfte Dein Problem gar nicht das "Bridging" sein! Was Du benötigst, ist ein Repeater. Da wirst Du sehr wahrscheinlich wieder auf Siemens-Lösungen stoßen.

Sonst mal die Frage in die Runde:
Welche WLAN-Router-/Repeater-kombination ist empfehlenswert?
(Irgendwie habe ich momentan nur SMC im Kopf )

Gruß, Rene
Bitte warten ..
Mitglied: michaelf
31.12.2005 um 12:30 Uhr
Beide können WDS. Funktioniert auch! Aber was ist jetzt der Unterschied zu einem Repeater?

mfg Michael
Bitte warten ..
Mitglied: lyn
31.12.2005 um 14:51 Uhr
also gute kombis ist auf jeden fall noch linksys, netgear is so lalala hatte in der praxis mal derbe schwierigkeiten damit. d-link geht auch noch hatte ich aber nur kurz im einsatz. mein klarer favorit ist was wlan hardware angeht linksys. das wichtigste ist dass man immer router und ap / bridge / repeater vom selben hersteller kauft da die meisten geräte nicht mir geräten anderer hersteller funkionieren

gruß
lyn
Bitte warten ..
Mitglied: 10545
31.12.2005 um 17:19 Uhr
Beide können WDS. Funktioniert auch!
Aber was ist jetzt der Unterschied zu einem
Repeater?

Eine Bridge verbindet 2 Netze miteinander, ein Repeater "transportiert" ein Signal im gleichen Segment weiter.

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Neue Bridge, Router, WLAN mit VoIP
Frage von maidenIronInformationsdienste12 Kommentare

Hallo zusammen Bis 2017 wird in der Schweiz jeder analoge Telefonanschluss abgestellt und durch VoIP ersetzt. Momentan haben wir ...

LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

Router & Routing
Vlan Verbindungsproblem mit WLAN Bridge
Frage von MackDaddyRouter & Routing6 Kommentare

Hallo mein Problem ist das Vlan2 nicht auf den Fileserver zugreifen kann. Im Switch sind die Vlans eingerichtet und ...

Google Android
WLAN Hotspot Bridge Mode?
gelöst Frage von ObscureGoogle Android5 Kommentare

Hallo zusammen, ich hab ein altes Android Gerät welches ich als Access Point für mein Netzwerk nutzen will. Das ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 10 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...