Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN -> Soft spinnt / funktioniert aber Trotzdem!

Mitglied: Carlos1966

Carlos1966 (Level 1) - Jetzt verbinden

25.12.2006, aktualisiert 27.12.2006, 3522 Aufrufe, 2 Kommentare

Netgearkarte macht Probleme

Hallo Forum!

Hatte bisher wenig Probleme, alles lief hervorragend:
Am "Speedport W 501V" der T-Com hatte ich meinen PC per Kabel angebunden und das Notebook (Benq Joybook -> http://www.benq.de/products/joybook/?product=665 ) per WLAN. Alles lief bestens. Da das Notebook immer Problemlos im WLAN funkte habe ich mich auch kaum um diese WLAN- Geschichte kümmern müssen und somit auch recht wenig Ahnung von dieser Sache.

Nun habe ich mir für den Rechner auch ne WLAN Karte gekauft: Netgear WG311T (http://www.netgear.de/Produkte/Wireless/802_11g/WG311T/index.html ) und dann ging es los: Der "Netgear WG311T Smart Wizard" verschwand gelegentlich aus dem Systray und dann war es auch nicht möglich auf den Router zu zu greifen. es half nur ein Neustart. OK, bei Netgear habe ich mir dann Version 4.3 runtergeladen ( ftp://downloads.netgear.com/files/wg311t_4_3_utility.zip ) und ordnungsgemäß installiert (mit ausbau der Karte!). Laut Smart Wizard habe ich nun die Treiber Version 4.1.2.130 vom 26 Aug. 2005 und die SoftwareVersion ist 4.3.16.306 vom 28. April 2006..

Anfangs lief die Soft auch. ich hatte ein Profil angelegt, mein Router wurde "gesehen", er war mit der Netgearkarte auch verbunden und ich konnte auf das I-Net zugreifen.
Inzwischen ist es so, das nach dem Booten von WinXP ne Fehlermeldung erscheint und der Netgear Smart Wizard beendet wird. Im Systray wiederum befindet sich aber ein (Win?) Icon "Status von Drahtlos NW" und ich kann auch Problemlos auf den Router oder das I-Net per WLAN zugreifen, *nur* ebend *NICHT* mit der Netgear Software!!!Auch erneute Neuinstallationen konnten das Problem nicht beseitigen. Ich habe den Verdacht das WinXP sich irgendwie "vordrängelt" in Bezug auf die Drahtlos NW Verwaltung und die Netgearsoft gar nicht zum Zuge kommt! Obwohl, gehen ich in diesem WinXP "Status von Drahtlos NW" Fenster auf "DrahtlosNW anzeigen" bejkomme ich die Meldung "diese Drahtlosverbindung
kann nicht konfiguriert werden.....)

So, hat jemand ne Idee *wie* ich es hinbekomme nur die Netgearsoft zu nutzen, am besten auch noch fehlerfrei?

Ein frohes Fest noch, Gruß Carlos
Mitglied: aqui
27.12.2006 um 13:52 Uhr
Die Lösung ist ganz einfach:
In den Eigenschaften der WLAN Verbindung (unter Netzwerkumgebung) kannst du den Haken in der Checkbox entfernen, das Windows sich um die WLANs kümmern soll. Danach "übernimmt" dann wieder deine NetGear SW !
Bitte warten ..
Mitglied: Carlos1966
27.12.2006 um 22:54 Uhr
Nabend.

Habe die Karte wegen Frust im moment ausgebaut. Morgen steck ich sie wieder ein und Prüfe das. Dann komm ich wieder durch.

Danke erst einmal, Carlos
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN mit Shrew Soft und FritzBox funktioniert nicht immer

Frage von MIlexxRouter & Routing7 Kommentare

Hallo :), ich habe eine FritzBox von Unitymedia und auch eine feste IP-Adresse. Kein Ds-Lite o.ä Von manchen Netzwerken ...

Multimedia & Zubehör

Soundausgabe spinnt

Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

E-Mail

Mailserver spinnt

gelöst Frage von ModdryE-Mail4 Kommentare

Hallo, mein Mailserver will nicht so wie er soll. Hier die Configs: Postfix: Dovecot: Senden/Empfangen geht, aber laut dieser ...

Router & Routing

FritzBox Gastzugang spinnt

gelöst Frage von KleinProfiRouter & Routing6 Kommentare

Hallo, ich habe für einen Bekannten eine FB mit Gastzugang am LAN4 und WLAN Gast eingerichtet, was bei mir ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 9 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 15 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 19 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...