Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN (Speedport W700V) wird vom Laptop plötzlich nicht mehr erkannt

Mitglied: Staphaureus

Staphaureus (Level 1) - Jetzt verbinden

11.02.2007, aktualisiert 24.02.2007, 13979 Aufrufe, 13 Kommentare

Ich besitze seit nunmehr 6 Wochen einen Speedport W700V mit Account bei T-online. Ich habe 3 Laptops, die ich mit gesundem Halbwissen und viel Probieren an den Router anmelden konnte. Das ganze funktionierte für alle drei Rechner gleichzeitig NUR, wenn ich einen WEP-Schlüssel aktivierte. Weder ganz ohne Verschlüsselung noch mit WPA-Verfahren liessen sich mehr als 2 Rechner anmelden. Zum Schluss ging es nur noch, indem ich von allen drei Rechnern die MAC angemeldet habe & WEP-Key aktiviert habe. Das funktionierte dann aber drei Wochen lang mit besten Verbindungswerten für alle Laptops.

Seit einer Woche komme ich nun mit Laptop #3 nicht mehr auf das WLAN. LAN per Kabel funktioniert und auch der Adapter funktioniert, denn er findet die Netzwerke unserer Nachbarn, nur das eigene ist unauffindbar. In der Konfiguration wurde nichts geändert, weder beim Router noch beim Rechner.

Hat irgendjemand eine Idee (ausser den Speedport wegzuschmeissen, solche T-on-Hasser-Ideen hatte ich schon zu Hauf).

Vielen Dank und herzliche Grüsse
Piet
Mitglied: MagicM
11.02.2007 um 22:03 Uhr
Hallo Piet,

wo ich das gerade so lese, fiel mir ein, dass ich vor 2 Wochen bei einer Bekannten auf vor einem ähnlichen WEP-Problem mit einem Speedport 700 stand.

Nach Installation von WPA2 auf dem XP-Notebook und WPA/WPA2-Modus im Router lief es dauerhaft ohne Probleme.... Warum es ohne WPA2-Update nicht lief, kann ich nicht sagen, da die Frustationsgrenze bei mir deutlich überschritten war.

Viele Grüße
M.
(der selber sein neuen Speedport 701 in den Schrank gepackt hat und lieber mit der alten Fritzbox surft)
Bitte warten ..
Mitglied: aqui
12.02.2007 um 01:29 Uhr
Vermutlich stoeren die Netzwerke der Nachbarn dein eigenes und das sorgt fuer die Abbrueche. Auch mit 10 Laptops sollte WPA, WEP oder was auch immer problemlos funktionieren.

Du solltest dir unbedingt das Netstumbler Tool (www.netstumbler.com) auf einen der Laptops laden und mal checken auf welchen Funkkanaelen die Nachbarnetze laufen ! Der Netstumbler zeigt das an.

Dein eigenens Netzwewrk muss MINDESTENS 5 Kanaele Abstand zu diesen haben um fehlerfrei zu funktionieren !!! Ansonsten kommt es zu Interferenzen durch ueberlppende Funkkanaele und nichts geht mehr wie wahrscheinlich in deinem Falle !
Bitte warten ..
Mitglied: Staphaureus
12.02.2007 um 08:43 Uhr
Hallo,
danke schon mal für die Antworten. Folgende Kommentare dazu:
- Auf einem der Rechner lässt sich WPA/WPA2 nicht installieren. Alle laufen mit XP Pro, verstehe selbst nicht warum das nicht geht.

- Nochmal betont: 2 der Rechner laufen problemlos im eigenen WLAN, ich muss aber zugeben, dass in der WLAN-Liste das Nachbarnetz erst kürzlich aufgetaucht ist und ich einen zumindest zeitlichen ZUsammenhang mit der Verweigerung nicht ausschliessen kann.

Danke nochmals und Gruiss
Piet
Bitte warten ..
Mitglied: cob-web
12.02.2007 um 14:08 Uhr
Das Problem kenne ich auch.
Versuche gleich den Sendekanal des Routers auf 1 oder 11 (statt 6) einzustellen.

Hat der nicht WPA-Fähige Laptop SP2 installiert? Oder schau, ob du für die Wlan-Karte einen neuen Treiber kriegst? Wep kann man echt sehr leicht knacken...

Viel Erfolg,
cob-web
Bitte warten ..
Mitglied: tringler
14.02.2007 um 09:28 Uhr
Hallo,

probier doch mal unter Eigenschaften (Wo du auch IP-Adresse einträgst usw...) unter Erweitert die bevorzugten Netzwerke zu entfernen. Rechner neustarten nochmal probieren...

Habe dasselbe Problem mit demselben Router mit einem FSC8010er NB...
Hat bei mir das Problem gelöst...
Bitte warten ..
Mitglied: Staphaureus
14.02.2007 um 09:43 Uhr
Hallo und danke für die weiteren Antworten. Einige Anmerkungen und Rückfragen vielleicht:

1. alle Rechner haben SP2 installiert.
2. Treiberaktualisierung wäre noch eine Möglichkeit, aber was mich stutzig mach, dass der Rechner unter diesen Hardware-Bedingungen bereit angehängt war.
3. Wie stellt man den Sendekanal um? Habe darüber bisher nichts gefunden.
4. Habe die bevorzugten Netzwerke auch schon entfernt. Nix.
5. Was ist ein "FSC8010er NB..."?

Kann man einen Rechner irgendwie WPA-tauglich machen?
Vielen Dank und Ciao
Piet
Bitte warten ..
Mitglied: tringler
14.02.2007 um 11:38 Uhr
zu 3. im Router selbst...
zu 5. Fujitsu Siemens 8010 Lifebook NB=Notebook
Bitte warten ..
Mitglied: Staphaureus
15.02.2007 um 22:24 Uhr
Hallo Leute,
ein kleines Update eines glücklichen Menschen!
Der entscheidende Hinweis kam von Cob-Web (danke Dir herzlichst, aber auch allen anderen Helferlein!!!). Heute gingen die anderen beiden Rechner nur intermittierend und ich habe Flüche über die Lila (oder Neudeutsch magenta) Luschen abgelassen, denn bis zu Router waren allen Parameter okay. Was aber beim LAN-Kabelrechner auffiel, war die rege WLAN-Tätigkeit meiner inzwischen 2 Nachbarn (tja, das ist wohl der Weihnachts-Aktionseffekt ). Kurzum habe ich in meinem Gemüll auch endlich die Bedienungsanleitung und damit den Schalter des W700V gefunden, wo man den Kanal einstellt. Das geschieht NICHT am Gerät, sondern auch in der Netzwerkkonfiguration des Routers. Er stand auf automatisch. Habe von den 13 Kanälen die Nummer 11 gewählt. Seit dem (nach kurze Modifikation der inzwischen etwas veränderten Parameter) laufen alle drei Rechner mit WEP-Verschlüsseliung (dieses Problem, cob-web, kommt später dran), MAC-Zuweisung und fixem Kanal 11.

Sturzbegeistert in tiefer Dankbarkeit. Werde dieses Forum warmen Herzens weiterempfehlen!

Viele Grüsse
Piet
Bitte warten ..
Mitglied: aqui
17.02.2007 um 02:33 Uhr
Das stand aber schon viel weiter oben das die Nachbarn scheinbar auf dem gleichen Kanal oder in der Nähe ebenfalls funken und dein eigenes Netz stören !
Genau kannst du dir das mit dem Netstumbler Tool einmal ansehen. Das Tool kann man bei http://www.netstumbler.com runterladen !!!
Es zeigt dir alle Netze der Umgebung inkl. SSID und Funkkanal an !
Dein eigenens Netz sollte mindestens 5 Kanäle von diesen Nachbar WLANs entfernt sein um störungsfrei zu funktionieren !!!
Falls dich die Technik interessiert kannst du hier mal reinsehen !

So oder so kannst du dann oben den Thread als gelöst markieren !
Bitte warten ..
Mitglied: Staphaureus
17.02.2007 um 22:41 Uhr
Hi Aqui,
hast ja Rechst sorry. Habe jetzt auf Dein Geheiss den Network Stumbler geladen und dabei eine kleine Überraschung erlebt: BEIDE Nachbarnetze senden auf dem Kanal, auf den ich mein jetzt funktionierendes WLAN umgestellt habe, auf Channel 11! Bin also jetzt mal auf 1 gegangen, obwohl es bei allen drei Rechnern keine Ausfälle mehr gab. Ist das angewandtes Chaos?

Grüsse
Piet
Bitte warten ..
Mitglied: aqui
19.02.2007 um 14:50 Uhr
Nein ist es nicht.... Die Hersteller setzen den Kanal immer auf feste Werte und setzen auch eine feste SSID. Alles Dinge die man unbedingt auf sein Netz perönlich einstellen sollte um Missbrauch zu vermeiden !!!

Leider sind mehr als 95% der Anwender unwissend (...um schlimmere Wörter zu vermeiden) bzw. kümmern sich nicht um diese doch recht wichtigen Parameter. Damit nimmt dann meist das Unglück seinen Lauf. Das Problem ist nicht der Hersteller, das Chaos oder sonstwas, sondern wie in vielen Dingen die Schnittstelle Mensch !!!
Ich denk mal damit kannst du oben den Thread als gelöst markieren !!
Bitte warten ..
Mitglied: Staphaureus
19.02.2007 um 16:25 Uhr
...alles richtig, nur mit plug&play sieht man sich heute (und mit "man" meine ich 95% der Anwender, die im Übrigen meiner Meinug nach keiner schlimmeren Wörter bedürfen, weil es schlich nicht ihr Fachgebiet ist) kaum noch in der Not, etwas aktiv einzustellen, was doch so schön funktioniert.
Mit Chaos meinte ich eigentlich auch den Zustand, dass mein eigenes Netz offenbar in dem Augenblick (besser) zu funktionieren begann, als ALLE 3 Interferenz-Netze auf Kanal 11 gesendet haben, ganz entgegen dem, was hier zu elsen stand. Witzigerweise hat einfach das Umstellen offenbar bewirkt, dass etwas nicht ging.

Im übrigen lebt dieses Forum doch davon, dass es 95% "Unwissende" gibt. Das gilt übrigens für die allermeisten Lebensbereiche und sollte vielleicht mit etwas mehr Toleranz besehen werden.
Nichts für Ungut, ich danke Dir und allen herzlich für die Tipps.
Grüsskes
Piet

PS: wo kann man denn "gelöst" schalten ? Wieder so eine blöde Frage
Bitte warten ..
Mitglied: Staphaureus
24.02.2007 um 13:27 Uhr
SCHEI..................

Nach einer Woche ist das Problem exakt da wo es am Anfang dieses Threads war. Ich könnte k... Der Nachbar sendet wieder heftig auf Kanal 11 und der Rechner, der eine Woche stillstand (weil mein Sohn in den Ferien war) erkennt unser Web nicht mehr. Hat noch irgendjemand eine Idee (am besten wie ich dem Nachbarn eine Bleiwand vor die Nase stelle .
Dank und Gruss Piet
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Wlan: Laptop läuft, Smartphone nicht

gelöst Frage von DaveDaveLAN, WAN, Wireless13 Kommentare

Huhu, total verrückte Sache. Neuen Router (Asus N66U) eingerichtet und mit dem Laptop keine Probleme zu surfen, aber mein ...

Server

Smartphone kein Wlan, Laptop aber schon!??

gelöst Frage von Sabse91Server8 Kommentare

Hallo ihr Lieben, ich bin am verzweifeln. Meine Eltern haben eine FritzBox (sind bei 1&1) und hatten das Problem, ...

Netzwerke

WLAN heißt plötzlich wie mein Computer und ist verschlüsselt

gelöst Frage von gymfan7Netzwerke16 Kommentare

Folgendes Rätselhaftes ist passiert: Ich habe mich mit meinem Laptop mit dem Passwort ins WLAN meiner Freundin eingeloggt. Bei ...

DNS

Domäne per WLan erkannt, per LAN nicht erkannt

gelöst Frage von ThanathrosDNS14 Kommentare

Hallo, Fehler: Ich kann per LAN keine Verbindung auf die Domäne aufbauen, per WLan jedoch schon. ich habe einen ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 16 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming11 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless13 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...

Firewall
Firewall Vorteil und Nachteil
gelöst Frage von vegeta500Firewall7 Kommentare

Hallo , ich habe eine Fragen (Theoretische), Welches Sicherheitsproblem kann eine gewöhnliche Firewall nicht lösen