Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN Verbindung nach Außen geht nicht

Mitglied: abdullah1985

abdullah1985 (Level 1) - Jetzt verbinden

04.11.2011 um 15:24 Uhr, 5674 Aufrufe, 8 Kommentare

Hallo Leute,
seit 3 Tagen habe ich mit dem WLAN Problem! Ich benutze WLAN mit Windows XP Professional SP 3 und komme ganz gut ins Internet. Jedoch wenn ich irgend ein Windows 7 32 oder 64 Bit benutze sowie Vista und MacBooks dann bekomme ich den Signal bis zum Router über die WLAN Verbindung, jedoch geht nicht nach außen!

Hallo Leute,
seit 3 Tagen habe ich mit dem WLAN Problem! Ich benutze WLAN mit Windows XP Professional SP 3 und komme ganz gut ins Internet. Jedoch wenn ich irgend ein Windows 7 32 oder 64 Bit benutze sowie Vista und MacBooks dann bekomme ich den Signal bis zum Router über die WLAN Verbindung, jedoch geht nicht nach außen!

Ich habe unter MacBook, Vista sowie Windows 7 und einem zweiten XP Rechner die WLAN Verbindung getestet:
Alle haben einen mitleren bis hervorragende signalstärke jedoch kann eine x-beliebige Webseite nicht aufrufen!

Ich kann per ping befehl den Router anpinken und bekomme auch schon antwort zurück, aber wenn ich beispielsweise google.de pinge geht nicht!

Komischerweise funktionieren auch alle anderen Rechner die mit LAN und auch die WLAN Einstellungen bis vor 3 Tagen gehabt haben mit dem WLAN, so dass die ins Internet einen Zugriff haben.

Obwohl ich durch ipconfig /all oder arp -a ipconfig oder ipconfig /release oder ipconfig /renew oder die Diagnose durchgeführt habe, sowie Netzwerkkarte de-/aktiviert habe funktioniert es nicht!

Die WLAN Verschlüsselung ist auch korrekt!

Woran kann es liegen? Ach ja, bei den Laptops die über WLAN seit 3 Tagen nicht ins Internet können, funktionieren per kabel!
Habe auch die IPv4 und IPv6 getestet, diese werden über die DHCP automatisch bezogen!
Spielen die DNS und WINS eine Rolle denn bei einigen sind dort einträge?

Bräuchte dringend hilfe!

LG abdullah
Mitglied: dog
04.11.2011 um 15:39 Uhr
Und wenn du mal ping 8.8.8.8 machst?

Post vom Macbook mal die Ausgabe von netstat -nr und ifconfig
Bitte warten ..
Mitglied: NetWolf
04.11.2011 um 17:10 Uhr
Moin Moin,

Ich habe unter MacBook, Vista sowie Windows 7 und einem zweiten XP Rechner die WLAN Verbindung getestet:
Alle haben einen mitleren bis hervorragende signalstärke jedoch kann eine x-beliebige Webseite nicht aufrufen!
Signalstärke besagt, dass du eine Funkverbindung hast. Mehr nicht.
(Wie ein Wasserhahn, der aufgedreht ist -> das heißt noch nicht, dass auch Wasser daraus fließt)

Ich kann per ping befehl den Router anpinken und bekomme auch schon antwort zurück, aber wenn ich beispielsweise google.de pinge geht nicht!
ein DNS Problem

Komischerweise funktionieren auch alle anderen Rechner die mit LAN und auch die WLAN Einstellungen bis vor 3 Tagen gehabt haben
mit dem WLAN, so dass die ins Internet einen Zugriff haben.
was wurde vor 3 Tagen geändert?

Obwohl ich durch ipconfig /all oder arp -a ipconfig oder ipconfig /release oder ipconfig /renew oder die Diagnose
durchgeführt habe, sowie Netzwerkkarte de-/aktiviert habe funktioniert es nicht!
nun ja, erst mal muss die Konfiguration richtig sein. Hast du schon mal feste IP-Adressen verwendet?

Woran kann es liegen?
- Firewall
- Anti-Virus-Programm
- falsche IP Einstellungen für Gateway und/oder DNS-Server

Ach ja, bei den Laptops die über WLAN seit 3 Tagen nicht ins Internet können, funktionieren per kabel!
dann vergleiche die Netzwerkeinstellungen

Habe auch die IPv4 und IPv6 getestet, diese werden über die DHCP automatisch bezogen!
wie oben schon gesagt: stelle feste IPs ein

Spielen die DNS und WINS eine Rolle denn bei einigen sind dort einträge?
ja, DNS ist absolut notwendig für das Internet. WINS kannst du für das Internet vergessen.
Bitte das hier unbedingt lesen:
http://de.wikipedia.org/wiki/Domain_Name_System
http://de.wikipedia.org/wiki/Wins

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: abdullah1985
08.11.2011 um 15:28 Uhr
hallo Leute,
@dog
ich habe ping 8.8.8.8 getestet, es schlägt fehl.

@NetWolf
vor 3 Tagen habe ich nichts geändert

ich habe als alternative DNS die 8.8.8.8 genommen und auch die IP - Adressen statisch eingegeben.

ist es möglich, dass die DHCP die selbe IP Adressen an die Clients vergibt?

Lg abdullah
Bitte warten ..
Mitglied: abdullah1985
09.11.2011 um 09:46 Uhr
Hallo Leute,
ich habe die Firewall, Antivirenprogramme sowie die DNS getestet. Den ping auf 8.8.8.8 sowie auf andere webseiten habe ich auch gemacht! Die feste IP - Adressen gehen auch nicht.

Ich kriege die Kriese..

Woran kann es liegen? ich würde euch die Ansicht meiner Einstellungen unter winxp und win7 schicken um diese anzuzeigen. Aber wie lädt man eine Datei oder Bild hoch?

LG abdullah
Bitte warten ..
Mitglied: NetWolf
09.11.2011 um 21:10 Uhr
Moin Moin,

lese hier die Hilfe, dort steht beschrieben, wie man hier Bilder posten kann.

Es reicht völlig wenn du die paar Daten hier hinschreibst:

Router = Hersteller & Typ?
LAN -> IP-Adresse des Routers: ?
WLAN -> IP-Adresse des Routers: ?
DHCP aktiviert am Router?
MACFilter ist deaktivert / kein Eintrag am Router?
sonstige Filter sind deaktiviert am Router?

XP-Rechner: IP Konfiguration LAN
IP-Adresse: ?
Gateway: ?
DNS-Server?

XP-Rechner: IP Konfiguration WLAN
IP-Adresse: ?
Gateway: ?
DNS-Server?

W7-Rechner: IP Konfiguration LAN
IP-Adresse: ?
Gateway: ?
DNS-Server?

W7-Rechner: IP Konfiguration WLAN
IP-Adresse: ?
Gateway: ?
DNS-Server?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 60730
23.05.2012, aktualisiert um 23:24 Uhr
[OT]

!ch komme kaum dazu, die ganzen ! und ? zu zählen.. so!!te ich ein Upgrade me!ner CPU machen, oder der TO mal d!e FAQ !esen????!!?? a!!e!n !n der erstfragestellung s!nds 11!

@Wolf, du mußt !hn schon fragen, was er vor 4 (oder v!e!!e!cht5) Tagen geändert hat, wenns se!t 3 Tagen n!cht mehr geht.

Dann würd !ch ja auch einen roten Tracert, statt einem P!nk empfehlen.
Oder g!e!ch die F!rewalls auste!!en.
[/OT]

Wann sind die Schulferien nochmal zuende?!?!?!!????

Gruß
Bitte warten ..
Mitglied: josef114
24.05.2012 um 00:00 Uhr
feuerrot !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Bitte warten ..
Mitglied: KowaKowalski
29.06.2012, aktualisiert um 08:31 Uhr
Hi abdullah,


prüfe mal ob Du im Router eine Mac-Security eingestellt hast.
(nur eingetragene MAC-Adressen bekommen Zugriff auf Internet.)

Eventuell dürfen sich "neue" Netzwerkkarten bei Dir nur zum Router verbinden und das interne LAn nutzen, aber nicht ins Internet.



mfg
kowa
Bitte warten ..
Ähnliche Inhalte
Windows XP

Habe WLan Verbindung aber kein Internet (PING geht auch nicht)

Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

LAN, WAN, Wireless

Fritz!Wlan repeater 310 verbindung geht nicht!

gelöst Frage von simonfcz1996LAN, WAN, Wireless15 Kommentare

Hallo zusammen Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit ...

Informationsdienste

Verbindung zum Intranetserver geht nicht

Frage von MarcysInformationsdienste4 Kommentare

Hallo zusammen, ich habe ein Problem und hoffe, dass ich mir weiter helfen könnt. Inder Firma haben wir Intranet ...

Peripheriegeräte

EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.)

gelöst Frage von BirdyBPeripheriegeräte15 Kommentare

Hallo zusammen, ich bin mal wieder Zeuge eines Vorfalls der dritten Art geworden und wollte mal fragen, ob jemand ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...