Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung - Bekomme am Laptop nicht alle Internetseiten angezeigt

Mitglied: 41894

41894 (Level 1)

19.01.2007, aktualisiert 20.01.2007, 5102 Aufrufe, 1 Kommentar

Hallo

ich habe folgendes Problem. Ich habe eine WLAN FreeTec MIMO 54MBit/s Router. Ich habe 2 PCs, einen den ich direk über ein Kabel angeschlossen habe. (Dort bekomme ich jede Seite angezeigt) Und ein Laptop mit dem ich über einen X-Micro WLAN Adapter die Verbindung aufbau.
Ich bekomme auf meinem Laptop auch mein Netz angezeigt, kann es auch ohne Probleme verbinden, nur bekomm ich den größten Teil der Seiten die ich im Internet aufrufe nicht angezeigt (z.b. gmx; lycos, usw...). Ich habe mein WLAN verschlüsselt, habe es aber auch schon als offenes System, versucht. Meine Verbindung unterbricht auch nicht, ich habe eine Dauerhafte Verbindung.

Ich vergebe mir die Adresse über DHCP, habe keine feste adresse vergeben.

Mein Router hat folgende Adresse 192.168.1.1

Mein Laptop hat sich folgende Adresse geholt: 192.168.1.3, DCHP ist Aktiviert, mein Gateway, DNS und DHCP Server ist auf die IP vom Router gestellt.

Nach dem ich nun schon ewig versucht habe das Problem zu finden, jedoch nichts erreicht habe wollt ich mal fragen ob mir evtl jemand ein paar Tips geben kann, wonach ich noch schauen kann.

Schon mal im voraus vielen Dank!
Andreas
Mitglied: aqui
20.01.2007 um 21:50 Uhr
Vermutlich ein Fehler in den MTU Settings deines Routers. Am DSL Port (Internet) kannst du den MTU (Maximum Transfer Unit) einstellen. Ein lästiger Fehler in den Default Einstellungen von vielen Billigherstellern... Dieser sollte auf den Wert von 1492 eingestellt sein.
Das sollte das Problem lösen !
Kannst du den Wert nicht customizen, dann hilft dir nur ein SW Update auf eine neue Firmware.
Die Firmware Datei für deinen Router sollte auf den Supportseiten des Herstellers zu finden sein !
Hilft das alles nicht kannst du nur noch testweise die MTU am Rechner selber runtersetzen. Ein Tool wie Dr.TCP bewerkstelligt das recht einfach.
Bitte warten ..
Ähnliche Inhalte
Papierkorb

WLAN wird bei LapTop-Nutzung als "Eingeschränkt" angezeigt

gelöst Frage von 121355Papierkorb3 Kommentare

Hallo Com, wie gesagt, meine Verbindung wird immer öfter als Eingeschränkt angezeigt: Wirklich viele Infos kann ich nicht geben, ...

Netzwerke

Internetseiten werden im Browser nicht angezeigt

gelöst Frage von HanutaNetzwerke7 Kommentare

Hallo Zusammen, ein User von uns bekommt "keine" Internetverbindung. Das Mysteriöse ist, das alles auf IP-Ebene zum google Server ...

Webbrowser

Bestimmte Internetseite wird nicht angezeigt

gelöst Frage von SemiprofiAdminutzerWebbrowser20 Kommentare

System: sbs2011 dc + server 2008 r2 mit sql 2005 mein problem: aus heiterem himmel, ohne irgendetwas verstellt zu ...

Windows Netzwerk

Wlan und Lan Verbindung ins Internet über einen Laptop

Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 18 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung22 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...