Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung - Bekomme am Laptop nicht alle Internetseiten angezeigt

Mitglied: 41894

41894 (Level 1)

19.01.2007, aktualisiert 20.01.2007, 5109 Aufrufe, 1 Kommentar

Hallo

ich habe folgendes Problem. Ich habe eine WLAN FreeTec MIMO 54MBit/s Router. Ich habe 2 PCs, einen den ich direk über ein Kabel angeschlossen habe. (Dort bekomme ich jede Seite angezeigt) Und ein Laptop mit dem ich über einen X-Micro WLAN Adapter die Verbindung aufbau.
Ich bekomme auf meinem Laptop auch mein Netz angezeigt, kann es auch ohne Probleme verbinden, nur bekomm ich den größten Teil der Seiten die ich im Internet aufrufe nicht angezeigt (z.b. gmx; lycos, usw...). Ich habe mein WLAN verschlüsselt, habe es aber auch schon als offenes System, versucht. Meine Verbindung unterbricht auch nicht, ich habe eine Dauerhafte Verbindung.

Ich vergebe mir die Adresse über DHCP, habe keine feste adresse vergeben.

Mein Router hat folgende Adresse 192.168.1.1

Mein Laptop hat sich folgende Adresse geholt: 192.168.1.3, DCHP ist Aktiviert, mein Gateway, DNS und DHCP Server ist auf die IP vom Router gestellt.

Nach dem ich nun schon ewig versucht habe das Problem zu finden, jedoch nichts erreicht habe wollt ich mal fragen ob mir evtl jemand ein paar Tips geben kann, wonach ich noch schauen kann.

Schon mal im voraus vielen Dank!
Andreas
Mitglied: aqui
20.01.2007 um 21:50 Uhr
Vermutlich ein Fehler in den MTU Settings deines Routers. Am DSL Port (Internet) kannst du den MTU (Maximum Transfer Unit) einstellen. Ein lästiger Fehler in den Default Einstellungen von vielen Billigherstellern... Dieser sollte auf den Wert von 1492 eingestellt sein.
Das sollte das Problem lösen !
Kannst du den Wert nicht customizen, dann hilft dir nur ein SW Update auf eine neue Firmware.
Die Firmware Datei für deinen Router sollte auf den Supportseiten des Herstellers zu finden sein !
Hilft das alles nicht kannst du nur noch testweise die MTU am Rechner selber runtersetzen. Ein Tool wie Dr.TCP bewerkstelligt das recht einfach.
Bitte warten ..
Ähnliche Inhalte
Papierkorb

WLAN wird bei LapTop-Nutzung als "Eingeschränkt" angezeigt

gelöst Frage von 121355Papierkorb3 Kommentare

Hallo Com, wie gesagt, meine Verbindung wird immer öfter als Eingeschränkt angezeigt: Wirklich viele Infos kann ich nicht geben, ...

Netzwerke

Internetseiten werden im Browser nicht angezeigt

gelöst Frage von HanutaNetzwerke7 Kommentare

Hallo Zusammen, ein User von uns bekommt "keine" Internetverbindung. Das Mysteriöse ist, das alles auf IP-Ebene zum google Server ...

Windows Netzwerk

Wlan und Lan Verbindung ins Internet über einen Laptop

Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

LAN, WAN, Wireless

Keine Internetseiten erreichbar trotz Verbindung

gelöst Frage von achkleinLAN, WAN, Wireless22 Kommentare

Hallo, ich habe hier ein Problem mit einem Windows 7 (Home Premium) PC. Es sind keine Internetseiten erreichbar, obwohl ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 22 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 23 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...