Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung funktioniert nicht richtig

Mitglied: Marius.Follert

Marius.Follert (Level 1) - Jetzt verbinden

09.03.2011, aktualisiert 18.10.2012, 6143 Aufrufe, 16 Kommentare

Hallo alle zusammen,

ich vor 3 Tagen auf mein Toshiba Laptop L500-208 Windows 7 Ultimate installiert. Seit dem habe ich ein Problem mit meiner WLAN Verbindung. Die WLAN Verbindung wird von Windows zwar immer dauerhaft angezeigt, das Internet funktioniert aber oft trotzdem nicht. Manchmal erscheint dann ein kleines Ausrufezeichen bei dem WLAN Symbol in der Windows Taskleiste. An meinem PC funktioniert das Internet noch ohne Probleme.



PS: Ich habe noch 2 Screenshots als Anlage beigefügt.


7e0c43743d5f292456957da7ea89cba3 - Klicke auf das Bild, um es zu vergrößern
500f148dd7560f92c4eb7e52a3a73a96 - Klicke auf das Bild, um es zu vergrößern
ffbdf33918490c5eca1277fad4d1a268 - Klicke auf das Bild, um es zu vergrößern
486c8a439c216bc31e2caa19573c95f3 - Klicke auf das Bild, um es zu vergrößern


MFG
Marius Follert
Mitglied: Crusher79
09.03.2011 um 22:06 Uhr
Hi,

hast du einfach nur Windows 7 Ultimate installiert und es die Hw allein finden lassen? Ggf. schau auf der Notebook Hersteller HP nach Treiber für dein WLAN Modul. Oftmals taugt auch die mitgelieferte Konfigurations-Suite was.

Was für ein Notebook hast du? Lief vorher - meinetwegen unter XP - das WLAN "normal"? Der PC ist aber mit LAN-Kabel angebunden oder hat der auch ein Wireless Interface? Internet Probleme scheinen dann ja so oder so auszuschliessen zu sein.

mfg Crusher
Bitte warten ..
Mitglied: Marius.Follert
09.03.2011 um 22:20 Uhr
Hi Crusher79,

vielen Dank für deine schnelle Antwort.

Die WLAN Karte wurde von Windows 7 nicht automatisch erkannt, ich habe daraufhin den Treiber von toshiba.de herunterladen und installiert. Eine Konfigurations-Suite war nicht dabei. Bei dem Notebook handelt es sich vom ein Toshiba Satellite L500-208. Die Verbindung lief voher mit Windows 7 Home Premium ohne Probleme. Der PC läuft ebenfalls mit Windows 7 Ultimate. Er ist auch per WLAN mit dem Router (Netgear WNDR3700) verbunden. Die Karte wurde dort von Windows automatisch erkannt und funktioniert auch ohne Probleme. Die Konfiguration läuft ohne Interface direkt über Windows.
Bitte warten ..
Mitglied: Coreknabe
09.03.2011 um 22:27 Uhr
Hi Marius,

ich würde mal den Treiber von hier nehmen, weil Notebook-Treiber oft veraltet sind:
http://218.210.127.131/downloads/downloadsView.aspx?Langid=1&PNid=4 ...

Was sagt denn ipconfig /all, wenn WLAN verbunden ist?
Bitte warten ..
Mitglied: Marius.Follert
09.03.2011 um 23:02 Uhr
Hi Coreknabe ,

vielen Dank für deine schnelle Antwort.

Habe den deinen Treiber mal installiert. Bis jetzt hält die Verbindung Es kann aber manchmal sein das die Verbindung 1-2 Stunden ohne Probleme funktioniert.
Ich habe deine gewünschten Bilder oben hinzugefügt.
Bitte warten ..
Mitglied: Coreknabe
09.03.2011 um 23:28 Uhr
Also ipconfig sieht so weit OK aus. Wenn's jetzt noch hakt, mal schauen, ob Du das aktuellste BIOS installiert hast. Ebenso prüfen, ob auf dem Router die neueste Firmware vorhanden ist. Letzte Möglichkeit: Es hakt an der Authentifizierung, hier noch mal alles checken.
Bitte warten ..
Mitglied: Marius.Follert
10.03.2011 um 13:24 Uhr
Hallo Coreknabe,

BIOS und Router Firmware sind auf dem aktuellsten Stand. Die Authentifizierung ist soweit auch richtig. Vom Toshiba Support wurde mir empfohlen bei den TCP/IP-Einstellungen die IP- Adresse des DNS Server von KabelBW einzustellen. Bis jetzt läufts Danke für deine Hilfe.
Bitte warten ..
Mitglied: aqui
10.03.2011, aktualisiert 18.10.2012
Ansonsten gelten immer die goldenen Regeln für die WLAN Einrichtug:
https://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: Marius.Follert
11.03.2011 um 15:21 Uhr
Leider ist das Problem doch nicht behoben. Die "goldenen Regeln" für die WLAN Einrichtung habe ich auch schon überprüft. Die Einstellungen stimmten soweit.
Was könnte ich jetzt noch tun?
Bitte warten ..
Mitglied: aqui
11.03.2011 um 17:18 Uhr
WLAN Treiber direkt vom WLAN Chipsatz Hersteller verwenden. Toshiba hat in dem Model Realtek oder Intel verbaut. Sieh also im Gerätemanger nach welche HW du drin hast und enn das ein Intel oder Realtek WLAN ist kannst du das von deren Webseite direkt runterladen.
Damit sollte es dann klappen.
Bitte warten ..
Mitglied: Marius.Follert
11.03.2011 um 18:12 Uhr
Hallo aqui,

Die verbaute WLAN Karte in meinem Laptop ist von Realtek. Ich habe den Treiber auch schon direkt von deren Homepage heruntergeladen. Der Treiber dort ist zwar neuer wie bei Toshiba, das Problem besteht aber immer noch.

http://218.210.127.131/downloads/downloadsView.aspx?Langid=1&PNid=4 ...
Bitte warten ..
Mitglied: aqui
13.03.2011 um 18:17 Uhr
Setz mal ein anderes Schlüsselprotokoll ein auf dem Accesspoint ! Also einmal nur TKIP probieren und einmal nur AES und einen Mischbetrieb vermeiden !!
Bitte warten ..
Mitglied: Marius.Follert
14.03.2011 um 05:28 Uhr
Ich habe aber nur die folgenden Sicherheitsoptionen:

-Keine
-WPA2-PSK [AES] (aktiviert)
-WPA-PSK [TKIP] + WPA2-PSK [AES]
-WPA/WPA2 für Unternehmen
Bitte warten ..
Mitglied: aqui
14.03.2011 um 11:54 Uhr
Dann versuch halt mal alternativ den Michbetrieb TKIP + AES !!
Bitte warten ..
Mitglied: Marius.Follert
14.03.2011 um 22:58 Uhr
Auch mit dem Mischbetrieb besteht das Problem immer noch. Außerdem hab ich das Problem jetzt auch noch am PC. Liegt das Problem vielleicht am Windows 7 Service Pack1?
Bitte warten ..
Mitglied: Coreknabe
15.03.2011 um 08:30 Uhr
Moin,

evtl. liegt das Problem auch hier: Netgear WNDR3700. DLink an sich finde ich auch... naja...

Meine letzten Erfahrungen mit Netgear SOHO-Produkten liegen einige Jahre zurück, danach habe ich mich geweigert, den Kram anzufassen. Die Prosafe-Unternehmensserie von denen ist sehr zuverlässig, auch wenn es manchmal an Funktionalität hapert. Von der SOHO-Serie lasse ich seit der letzten Erfahrung die Finger...

Für mich geht zuhause nix über AVM.

P.S.: Achja, und wenn Du an den Netgear-Support denkst: Viel Spaß!
Bitte warten ..
Mitglied: Marius.Follert
15.03.2011 um 20:43 Uhr
Hallo Coreknabe,

das Netgear nicht gerade der Beste Hersteller ist hab ich auch schon gemerkt. Habe jetzt aber trotzdem mal den Support angeschrieben. Mal schauen was passiert.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Windows Server

GPO Fonts - funktioniert nicht richtig

gelöst Frage von Adnan88Windows Server10 Kommentare

Hallo, kann mir hier jemand eventuell helfen ? Ich will gewissen Fonts auf gewisse Rechner kopieren im Unternehmen, den ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...