Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN-Verbindung mit Laptop i.O. - keine Lan-Verbindung über Kabel ins Netz

Mitglied: rpuser

rpuser (Level 1) - Jetzt verbinden

23.11.2006, aktualisiert 25.11.2006, 8143 Aufrufe, 6 Kommentare

Ich habe folgendes Problem:

Was ich gemacht habe:

Freundin hat sich einen Laptop gekauft und wollte nun über diesen ins Internet. Für mich kein Problem - dlink-Router gekauft und T-Online Kennwörter und Benutzername über den neuen Laptop per Kabel eingerichtet.

-> Siehe da WLAN-Verbindung mit WPA-PSK funktioniert einwandfrei. Auch ins Internet gehts ohne Probleme.

-> Desktop-Rechner macht jetzt Probleme (hierzu ist zu sagen, dass der Rechner beim Scannen mit Antivir 4 bis 6 Meldungen verursachte und Ad-Aware (Spy-Tool) auch 4 kritische Probleme angezeigte)

1. LAN-Kabel an Router angeschlossen (DHCP aktiv)
-> ewiges beziehen der Netzwerkadresse - hat IP-Adresse auch nach 20 min nicht gehabt

2. IP-Adresse statisch vergeben mit Gateway vom Router
-> Verbunden mit Netzwerk -> nur leider ist bei eigenschaften keine IP-Adresse zu sehen
-> ping auf Router i.O.
-> zugriff auf Router auch i.O. kann Konfigurationen vornehmen
-> kein Zugriff auf Internet, obwohl Verbindung i.O. ( da Laptop im Internet war)

----> kann ich mir nicht erklären, zudem sehe ich erstens eine Netzwerkverbindung 1394, die auch eine Verbindung hergestellt hat und zweitens noch eine Internetgatewayverbindung unter Netzwerkverbindungen.

Mir kommt das alles sehr merkwürdig vor und hab schon 2 Tage an dem Problem gesessen. Könnt ihr mir weiterhelfen oder ist eine Neuinstallation des System ratsam?

Vielen Dank für eure Mühe.


-> Habe mich entschieden das System neu aufzusetzen. Gib dann ne Rückmeldung ob es funktioniert hat. Danke noch mal
Mitglied: leknilk0815
23.11.2006 um 08:09 Uhr
Hi,
wenn Du Verbindung zum Router hast, MUSS auch die Internetverbindung funktionieren.
Da dies nicht so ist, ist ein Fehler auf dem PC. Der ließe sich sicher finden, allerdings - eine Neuinstallation dauert 45min, die Fehlersuche und Behebung sicher länger, zudem ist die Kiste verseucht, was die Sache nicht erleichtert.
Ich würde die Platte formatieren und die Kiste neu aufsetzen, dann sind auch die Viren und Würmer weg.

Gruß - Toni
Bitte warten ..
Mitglied: Stefanie
23.11.2006 um 08:32 Uhr
Hallöchen,

mal ne blöde Frage. Die DNS Adresse hast du auch richtig eingegeben, oder?

Wenn Du nicht genaures weiss, was die Viren und Spyware verursachen, dann würde ich den PC auch neu installieren.

Gruss
Steffi
Bitte warten ..
Mitglied: rpuser
23.11.2006 um 11:32 Uhr
Hi,

wieso DNS Adresse, welche soll ich denn da eintragen? Holt er die sich nicht selber?

@leknilk0815 mich würde aus reinem Interesse eine Fehlerbehebung bevorzugen.

Rechner neu würde ja auch heißen - alte Daten sichern (Favoriten, Eigene Dateien und verschiedene Ordner, EMail usw.) und das wollt ich mir eigentlich sparen.

Gruß Rene
Bitte warten ..
Mitglied: aqui
23.11.2006 um 12:33 Uhr
Die 1394er Verbindung ist deine Firewire Karte oder Interface ! Hat mit deinem Szenario also gar nichts zu tun... Sollte dort eine "Bridge" eingerichtet sein kannst du diese besser entfernen !
In den Eigenschaften würde ich bzgl. der IP Adresse nicht nachsehen. Was er aktuell verwendet sieht man besser mit dem Kommando "ipconfig" oder "ipconfig -all" in der Eingabeaufforderung !

Wichtig ist noch zu beachten: Wenn der Desktop Rechner (oder auch der Laptop) außer dem Kabel noch parallel das WLAN aktiv hat wird nichts gehen ! Das darf NIE parallel aktiv sein denn dann würde der PC (bzw. Laptop) an beieden Adaptern dasgleiche IP Netzwerk haben und dann geht nichts mehr. Also nur entweder WLAN oder Kupfer !
Bitte warten ..
Mitglied: rpuser
23.11.2006 um 13:17 Uhr
Hi,

leider ist auf dem Rechner keine Firewirekarte installiert. Mit der WLAN und LAN kombination hast du natürlich recht. Jedoch hat der Laptop die Verbindung über WLAN und der Desktop-PC über das gute alte Kupfer.

-> was mich bei meine ganzen Aktionen am dem Desktop-Rechner noch stutzig macht, ist das ich die Windowsfirewall nicht aktivieren kann. ( es startet noch nicht mal das Sicherheitsmanagement).

Unter ip-config stand gestern irgendwas mit "IP-Windowsadapter"
Bitte warten ..
Mitglied: aqui
25.11.2006 um 02:48 Uhr
"Windows IP Konfiguration" steht da und "Ethernetadapter LAN Verbindung" wenn man mit "ipconfig -all" nachsieht aber nix mit "IP-Windowsadapter". Da hast du wohl was verwürfelt...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Wlan und Lan Verbindung ins Internet über einen Laptop

Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

LAN, WAN, Wireless

Nur gute WLAN Verbindung wenn ein Computer am LAN?

Frage von EveSkyLAN, WAN, Wireless5 Kommentare

Hallo liebe Community, ich habe seit längerem ein Problem und nähmlich dass mein Wlan stark schwankt. Ich habe schon ...

Voice over IP

LAN zu Lan Verbindung VOIP

Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Router & Routing

Routingfrage LAN LAN Verbindung

Frage von IrexesRouter & Routing2 Kommentare

Hallo, Folgendes Problem: Ich habe die Aufgabe eine 100%ig identische "Kopie" unserer Produktivumgebung zu bauen damit wir unsere Backup ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 7 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk19 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards16 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...