Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wlan Verbindung unter Vista geht nicht

Mitglied: itMike

itMike (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 13.03.2008, 11251 Aufrufe, 5 Kommentare

Hallo zusammen,

ich kann keine WLAN Verbindung zu meinem Router Netgear WPN824 herstellen.
Das Verwendete Betriebssystem ist Vista die WLAN KArte ist fest eingebaut.

Der Router ist mit WPA2 verschlüsselt und die SSID wird nicht angezeigt.

Unter vista sehe ich den Router versuche mich zu verbinden gebe den Key ein.
Visa meldet nur unbekanntes Problem.

Kann da jemand helfen??

Vielen Dank


Gruß

Mike
Mitglied: bbyszio
12.03.2008 um 17:34 Uhr
Hallo Mike,
ich habe jetzt schon 2 Laptops mit Vista erlebt, die keine WLan-Verbindung mit dem Router aufbauen konnten, wenn der Laptop zu dicht am Router dran stand.

Beide Laptops bauen nur eine Verbindung aus dem Nachbarzimmer auf. Wenn man dann zurück in die Nähe des Routers geht, funktioniert aber alles einwandfrei.

Ich habe dieses Phänomen bisher auch nur mit Vista zusammen gesehen. Vielleicht hilft das ja bei dir auch.;)

Gruß
Bodo
Bitte warten ..
Mitglied: aqui
12.03.2008 um 17:51 Uhr
Wenn es wirklich stimmt was du oben schreibst ...SSID wird nicht angezeigt. dann hast du ja im Router Setup scheinbar die SSID Broadcast Unterdrückung eingeschaltet.
Damit wäre dein WLAN dann nicht sichtbar aber vorhanden.

Dein weiterer Satz "...Unter vista sehe ich den Router kann dann also niemals stimmen, denn wenn im Accesspoint Setup im Router die SSID Unterdrückung eingeschaltet ist kannst du das Netzwerk gar nicht sehen !!! Das siehst du erst wenn du die SSID Unterdrückung wieder aufgehoben hast !!!

Bei der Einrichtung des WLANs solltest du folgende Punket beachten:
  • Eindeutige unverfängliche SSID für dein WLAN wählen wie Wurstsemmel oder Bitschleuder !
  • Ggf. vorhandene Funkkanal Automatik im Router abschalten und festen dedizierten Funkkanal wählen !
  • Keine Sonderzeichen im WPA Schlüssel wählen ! Falls du auswählen kannst als Setup besser WPA erstmal statt WPA2 wählen und den PSK Modus (Preshared Key) wählen !
  • Das WLAN Umfeld mit einem Tool wie den www.netstumbler.com beobachten ob sich dort Nachbar WLANs tummeln. Ist das der Fall im Funkkanal Setup unbedingt einen Abstand von 4-5 Kanälen zu diesen Nachbar WLANs halten, damit dein WLAN nicht gestört wird. Ohne diesen Abstand kommt es zu Überschneidungen und Störungen die bis zur Nichtfunktion führen konnen.

Danach sollte eigentlich ein Connect problemlos möglich sein !
Bitte warten ..
Mitglied: itMike
13.03.2008 um 10:56 Uhr
Hallo,
"
Wenn es wirklich stimmt was du oben schreibst ...SSID wird nicht angezeigt. dann hast du ja im Router Setup scheinbar die SSID Broadcast Unterdrückung eingeschaltet.
Damit wäre dein WLAN dann nicht sichtbar aber vorhanden.

Dein weiterer Satz "...Unter vista sehe ich den Router kann dann also niemals stimmen, denn wenn im Accesspoint Setup im Router die SSID Unterdrückung eingeschaltet ist kannst du das Netzwerk gar nicht sehen !!! Das siehst du erst wenn du die SSID Unterdrückung wieder aufgehoben hast !!!"

Das Kann sehr wohl sein, mit einem Wlan sniffer sehe ich das es mein Router ist.
Einen eindeutigen Kanal habe ich festgelegt.
Den Abstand zu anderen Wlans habe ich eingehalten, diese sind meistens aus und auf anderen Kanälen.
Der Netsumbler funktionier unter vista nicht.
Ich habe ein Alternatives toll gefunden und bebachte es , alles sauber.

Ich habe bereits ein Notebook W2K und einen PC Win XP Prof. im Netzwerk eingebunden.

Die Probleme treten nur bei Vista auf.

ICh habe auch mit einer weiteren Distance zum Router versucht das Wlan einzurichten, aber leider ohne erfolg.
Bitte warten ..
Mitglied: aqui
13.03.2008 um 12:03 Uhr
Das Kann sehr wohl sein, mit einem Wlan sniffer sehe ich .. .

Das ist aber gemein den DAS hast du nicht geschrieben. Klar das man mit einem Sniffer das sieht. Mit einem normalen Client sieht man es aber nicht !

Es wäre mal spannend zu erfahren wie das
Tol l heisst mit dem du dein Netz bebachtest
. Gibts da auch ne URL zu ???
Bitte warten ..
Mitglied: itMike
13.03.2008 um 14:18 Uhr
url habe ich jetzt keine zur Hand reiche ich aber nach.
Ich habe einfach gegoogelt "Wlan Sniffer Vista"

Da kommen tools einfach runterlanden fedisch.


PS. Das ich es mit dem Sniffer nicht erwählt habe tut mir leid sorry
Bitte warten ..
Ähnliche Inhalte
Windows XP

Habe WLan Verbindung aber kein Internet (PING geht auch nicht)

Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

LAN, WAN, Wireless

Fritz!Wlan repeater 310 verbindung geht nicht!

gelöst Frage von simonfcz1996LAN, WAN, Wireless15 Kommentare

Hallo zusammen Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit ...

Informationsdienste

Verbindung zum Intranetserver geht nicht

Frage von MarcysInformationsdienste4 Kommentare

Hallo zusammen, ich habe ein Problem und hoffe, dass ich mir weiter helfen könnt. Inder Firma haben wir Intranet ...

Peripheriegeräte

EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.)

gelöst Frage von BirdyBPeripheriegeräte15 Kommentare

Hallo zusammen, ich bin mal wieder Zeuge eines Vorfalls der dritten Art geworden und wollte mal fragen, ob jemand ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 21 MinutenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 10 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...