Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Wlan-Verbindung zwischen Sony VAIO und Sinus 154 DSL Basic 3

Mitglied: Wlan-Cookie

Wlan-Cookie (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 27.02.2007, 9298 Aufrufe, 10 Kommentare

Hallo,

ich habe ein kleines Netzwerk mit Sinus 154 DSL Basic 3 als DSL-Router, ein Pc ist über Lan und ein Panasonic Laptop per Wlan angeschlossen. Die Wlan-Verschlüsselung ist auf WPA2/PSK eingestellt. Das vorhandene Netzwerk funktioniert einwandfrei.

Neu habe ich einen Sony VAIO VGN-FE Serie, welchen ich ebenfalls per Wlan ins Netz integrieren wollte -- leider ohne Erfolg.

Der Sony findet die vorhandenen Drahtlosnetzwerke (auch mein eigenes) und zeigt auch an, das es verschlüsselt ist. Wenn ich auf Verbinden gehe und die Kennfolge eingebe, kommt die Meldung das verbunden wird, nach einiger Zeit allerdings der Hinweis, dass eine Verbindung nicht möglich war.

Ich habe daraufhin meine Verschüsselung des Routers ausgeschalten - ohne Erfolg
Ich habe der Wlan-Karte des Sony eine feste IP-Adresse gegeben - ohne Erfolg
Ich habe den Sony bei einem Bekannten versucht einzubinden - ohne Erfolg

Momentan bin ich mit meinem Latein am Ende und wäre froh, wenn mir jemand helfen könnte.

Viele Grüße Gunther
Mitglied: aqui
25.02.2007 um 14:24 Uhr
Wenn mit fester IP (aßerhalb der DHCP Range des Sinus !) und ohne Verschlüsselung auf dem Sinus weiterhin keine Verbindung möglich ist, es aber parallel auf dem Panasonic klappt, dann bleibt eigentlich nur ein Firewall Problem zu dem Adapter übrig (ggf. temporär mal ausschalten) oder ein Hardwaredefekt !
Das der Vaio immer nur mit Kupfer ODER WLAN (aber niemals beidem parallel) am Sinus angeschlossen werden kann, sollte klar sein !
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 14:45 Uhr
Auf dem Sony ist Norton Internet Security / Norton Protection Center und Norton Ghost.
Die beiden ersten habe ich bereits deaktiviert - ohne Erfolg

Vielleicht sonst noch eine Idee?
Bitte warten ..
Mitglied: aqui
25.02.2007 um 15:01 Uhr
Wahrscheinlich ist trotz der Abschaltung noch etwas aktiv. Das ist bei Produkten wie Zone Alarm auch hier immer wieder das Problem. Ich würde dort sonst ggf. nochmal die Policies dieser FW editieren und trotzdem alles vom WLAN Adapter erlauben...nur um sicherzugehen !
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 15:47 Uhr
Ich habe im Norton alles auf erlauben gestellt und anschließend alles deaktiviert.

Immer noch das Gleiche. Nachdem ich auf Verbinden gehe kommt das Fenster mit: "Warten sie bis die die Verbindung zum Netzwerk (SSID) hergestellt wird"

Danach verließen sie ihn wieder.
Bitte warten ..
Mitglied: aqui
25.02.2007 um 17:02 Uhr
Allerletzte Chance ist dann noch ein Treiberupdate für den WLAN Adapter auf die aktuelleste Version von der Sony Support Seite.
Bitte warten ..
Mitglied: aran67
25.02.2007 um 19:26 Uhr
Hallo @Wlan-Cookie,

hast du den Schiebe Regler (für Wlan Adapter!) angeschaltet? Bei meinem Sony NB habe wir ein

ganzen Tag darüber gerätselt! Bis ich zufällig so "neben bei" den Schiebe Regler an geschaltet

habe und es lief einwandfrei

aran67
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 19:36 Uhr
Das war das erste was ich gemacht habe!!! Trotzdem danke.
Machmal sieht man vor lauter Bäumen den Wald nicht.
Bitte warten ..
Mitglied: Wlan-Cookie
25.02.2007 um 19:49 Uhr
Also:

Ich habe jetzt sämtliche Windowsupdates gefahren und mir den aktuellen Intel Chipsatz Treiber geladen und installiert.

Ich habe somit jetzt die Intel Pro Wireless Software zum Konfigurieren des Wlan, es hat sich aber leider an dem Problem nichts geändert.

Es ist zum verzweifeln
Bitte warten ..
Mitglied: aqui
27.02.2007 um 00:02 Uhr
Dann ab zum Händler und schnell tauschen oder Garantie reklamieren ! Das legt dann einen vermutlichen Defekt der mini PCI WLAN Karte im Gerät nahe !!!
Bitte warten ..
Mitglied: Wlan-Cookie
27.02.2007 um 20:41 Uhr
Das ist denke ich auch die letzte Möglichkeit, bevor das Gerät an der Wand landet.

Wenn der Fehler bekannt ist, werde ich es posten.

Trotzdem vielen Dank für die Tips.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
SONY VAIO Defekt eingrenzen
Frage von MezzoDONotebook & Zubehör3 Kommentare

Hello! Ich habe hier ein Sony Vaio pcg71211m mit folgenden Symptomen: Rechner lässt sich einschalten, nach ca. 10 Sekunden ...

Notebook & Zubehör
Sony Vaio FN Taste
gelöst Frage von MarkowitschNotebook & Zubehör4 Kommentare

Hallo, bei meinem Sony Laptop VPCEC4M1E funktionieren nach einer Windows7 Neuinstallation die Heller Dünkler FN Tasten nicht mehr. Ich ...

Festplatten, SSD, Raid
Sony Vaio VPCSA2Z9E SSD Tausch
gelöst Frage von TezzlaFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, ich habe eine Frage zu einer Notebookumrüstung, wo ich nun etwas ins Straucheln komme. Wir haben ein ...

Notebook & Zubehör

Probleme mit Sony Vaio VPCCB4C5E - Windows 10

Frage von HenereNotebook & Zubehör7 Kommentare

Hallo zusammen, ich habe einen Sony Vaio VPCCB4C5E einer Bekannten hier, der von mir eine SSD statt der lahmen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 12 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...