Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN-Verbindungsprobleme

Mitglied: Agilolfinger

Agilolfinger (Level 1) - Jetzt verbinden

12.02.2018 um 12:13 Uhr, 582 Aufrufe, 9 Kommentare

Hallo zusammen,

eine Frage aus dem privaten Bereich:

Ich habe zuhause eine neue 100k Leitung von der Telekom und einen neuen Router dazu (ZyXEL Speedlink 5501).

Seitdem hab ich das Problem, dass mein Laptop sich öfter nicht mehr mit dem WLAN verbindet. Beim hochfahren verbindet er sich zwar, hat aber keine Verbindung zum Internet.
Erst nach mehrmaligem neu verbinden und manchmal auch aus- und anschalten des Wireless Adapters funktioniert es wieder.

Mein Erster Tipp, dass ein zweites Gerät im Netzwerk noch DHCP macht, habe ich überprüft. Der DHCP-Dienst ist nur auf dem Router aktiv.

Habt ihr mir vielleicht noch einen Tipp, wo das Problem liegen könnte?

Danke & Grüße
Agilolfinger

Mitglied: Thomas2
12.02.2018 um 12:27 Uhr
Hi,

wenn nur der eine Laptop betroffen ist, würde ich den Treiber der WLAN Netzwerkkarte aktualisieren.

Gruß,
Thomas
Bitte warten ..
Mitglied: Agilolfinger
12.02.2018 um 12:36 Uhr
Hallo Thomas,

danke für die Antwort.
Ich habe den Laptop als Beispiel genommen, da das Problem da am öftesten Auftritt.

Ich habe noch einen Desktop-PC mit WLAN-Karte. Da treten das Problem auch hin und wieder auf.

Die Treiber kann ich trotzdem mal aktualisieren.

Gruß,
Agilolfinger
Bitte warten ..
Mitglied: em-pie
12.02.2018 um 13:25 Uhr
Moin,

gibt es andere Wifis in deiner Umgebung?
Wenn ja, auf welchem Kanal funken die?

Bedenke, dass WLANs immer einen optimalen Abstand von 3-4 Kanälen zum benachbarten WLAN/ AccessPoint haben sollten, um störungsfrei zu agieren.

Nutzt du das 2,4GHz-Band oder das 5GHZ-Band des Speedlinks?

Gruß
em-pie
Bitte warten ..
Mitglied: Archeon
12.02.2018 um 13:31 Uhr
Hallo,

dann prüfe mal auf Störfrequenzen, unter anderem benachbarte WLAN Netze können da massive Probleme bereiten, wenn sich die Frequenzen überlagern und der Kanalabstand nicht passt.

Gruß
Bitte warten ..
Mitglied: aqui
12.02.2018, aktualisiert um 14:33 Uhr
Alle wichtigen ToDos zum sauberen Einrichten eines WLANs hast du umgesetzt ??
https://www.administrator.de/contentid/239551#comment-926324
Insbesondere im Router WLAN Setup eigene, persönliche SSID ohne Sonderzeichen ?!!
WPA2 ohne TKIP und Passwort ohne Sonderzeichen
Mode auf 802.11g/n begrenzen und Bandbreite bei 2,4 Ghz fest auf 20 Mhz setzen
Richtige Kanalwahl ! Keine Auto Kanalwahl !
Der Rest steht im Tutorial !
Bitte warten ..
Mitglied: Archeon
12.02.2018, aktualisiert um 14:25 Uhr
Danke @aqui, die Anleitung habe ich vorhin gesucht und nicht gefunden.
Bitte warten ..
Mitglied: Agilolfinger
12.02.2018 um 21:56 Uhr
Hallo aqui,

danke für die Anleitung.
Ich habe die Steps soweit befolgt. Ich muss allerdings noch prüfen, ob das ganze auch funktioniert.

Mir ist nur folgendes aufgefallen:
Ich betreibe meinen alten Speedport W 504V noch als WLAN Hotspot im Keller. Ich habe jetzt im Scan gesehen (siehe Screenshot rot markiert), dass der Speedport auf 2 Kanälen funkt. Ich habe keine Ahnung warum. Hast du mir da nochmal n Tipp. Ich habe Testhalber eingestellt, dass er nur auf Kanal 2 funken soll

2018-02-12 21_51_12-speedlink 5501 - Klicke auf das Bild, um es zu vergrößern

Danke,
Agilolfinger
Bitte warten ..
Mitglied: aqui
13.02.2018 um 11:44 Uhr
Ich betreibe meinen alten Speedport W 504V noch als WLAN Hotspot im Keller.
Dann hast du ihn hoffentlich SO angeschlossen wie hier beschrieben ?!
https://www.administrator.de/wissen/kopplung-2-routern-dsl-port-48713.ht ...
dass der Speedport auf 2 Kanälen funkt.
Das wäre technisch vollkommen unmöglich, es sei denn der SP ist ein Dial Radio AP der auf beiden WLAN Bändern 2,4 oder 5Ghz funken kann. Dein Screenshot oben zeigt aber ja nur 2,4Ghz.

Ganz exotisch wäre es denkbar das der SP FALSCH als Repeater konfiguriert wurde. Aber auch das kann normal niemals sein, weil es unterschiedliche Kanäle sind. Ein Repeater funkt als Papagei immer auf dem selben Kanal. Abgesehen davon supportet so ein schrottiger SP sowas auch gar nicht.

Also am besten das Ding auf einen Werksreset bringen und genau so als reinen AP konfigurieren wie es im o.a. Tutorial steht ! Wichtig ist hier die statische Frequenzvergabe. Und nutze einen Scanner auf einem Client rechner wie z.B. https://www.nirsoft.net/utils/wifi_information_view.html dem man trauen kann !!
Dann klappt das auch.
Bitte warten ..
Mitglied: Agilolfinger
13.02.2018 um 17:57 Uhr
Hi,

ich hatte nochmal gegoogelt, da ich heute ein bisschen freie Zeit hatte.

Habe das hier gefunden:
https://telekomhilft.telekom.de/t5/Telefonie-Internet/Router-W-724-V-sen ...

In dem Artikel ist zwar ein anderes Modell beschrieben, aber bei meinem SP war das gleich Problem.

Hab den Link nur mal reingestellt, falls es dich interessiert.

Gruß,
Agilolfinger
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Merkwürdige Verbindungsprobleme über WLAN

Frage von predator66LAN, WAN, Wireless11 Kommentare

Hallo, ich habe hier ein ACER Notebook mit Win10(Update von Win8.1)mit Atheros WLAN Chip und O2 Internet Router(WLAN). Seit ...

Windows 10

Miracast Verbindungsprobleme

Frage von Philipp711Windows 104 Kommentare

Hallo Leute, ich habe "komische" Verbindungsprobleme zwischen einem "Microsoft Wireless Display Adapter" und insgesamt 4 Fujitsu U727 Notebooks. Die ...

LAN, WAN, Wireless

OpenVPN Verbindungsprobleme

gelöst Frage von agowa338LAN, WAN, Wireless18 Kommentare

Hallo, ich habe eine Client-to-Client Verbindung mit OpenVPN eingerichtet. Anfangs funktionierte alles fehlerfrei, nur jetzt nach ca. 2 Tagen ...

Windows 7

Teamviewer Verbindungsprobleme

gelöst Frage von neuling6Windows 710 Kommentare

Hallo, Habe in der Domäne an 2 Clients folgendes Problem: Client Win7 32 und 64 bit. Beim Versuch Teamviewer ...

Neue Wissensbeiträge
Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 21 StundenWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 1 TagCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 1 TagWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 1 TagWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Batch & Shell
Ordnernamen mit String aus Ziffern-Zahlenkombination erstellen
Frage von MmarKussBatch & Shell16 Kommentare

Hallo zusammen, ich habe ein etwas komplexeres Problem, welches ich selbst mittels einer Batch-Datei lösen will / muss, da ...

Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server12 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...

Windows Server
AD Password Reminder Mail
Frage von TeutoneWindows Server10 Kommentare

Hallo liebe Leute, ich habe vor langer Zeit einmal ein Password Reminder Mail Script erstellt, welches nun nicht mehr ...