Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN - Windows XP - Keine IP Adresse per DHCP

Mitglied: zehaeff

zehaeff (Level 1) - Jetzt verbinden

17.12.2012, aktualisiert 18.12.2012, 11492 Aufrufe, 14 Kommentare

Hallo,
ich habe zuhause einen neuen Router (TP-Link WDR4300) installiert (an KabelBW Internet Anschluss) und habe nun massive Probleme, einen älteren ACER Notebook (Broadcom Adapter) unter Win XP SP3 ans WLAN zu bringen. Alle anderen Geräte funktionieren klaglos (Smartphones, Tablet, 1 anderer Win XP SP3 Notebook, 1 Win 7 Notebook).

Phänomen ist folgendes: Habe den problematischen XP Notebook auf "Netzwerkadresse automatisch beziehen (DHCP)" gestellt. Es sind auch genügend DHCP Adressen frei. Der Notebook hat vorher mit einem Netgear WLAN Router auch funktioniert.

Eingestellt (im 2,4 GHz Bereich) ist:

WPA2-PSK / AES

Das WLAN wird angezeigt. Ich gehe auf "Verbinden"... XP rödelt los... und bleibt bei "Netzwerkadresse beziehen" hängen. IP Adresse wird mit 0.0.0.0 angezeigt. Funkverbindung zum Router wird auch angezeigt (54MBit/s, Verbindung sehrt gut). Gut, ich dachte, es hat evtl. was mit der Verschlüsselung zu tun, und habe die Verschlüsselung ausgeschaltet. Da bekam der Notebook auch eine IP Adresse, aber die Verbindung brach irgendwie sofort wieder zusammen und es wurde erneut versucht, zu verbinden...

Habe schon alles Mögliche versucht... und weiß echt nicht mehr weiter.

Auszuschließen:
- falsches PW: Habe es so oft eingegeben, und bei allen anderen Geräten funktioniert es.

Habt Ihr irgendeine Idee?

LG,
Chris
Mitglied: Ravers
17.12.2012 um 12:05 Uhr
Moin,

hast du das alte Passwort sowie SID-Name gleich gelassen, oder ein komplett neues WLAN aufgesetzt?
WLan-Treiber mal aktualisiert??

Ansonsten kann ich die folgendes Tool an`s Herz legen:
http://download.cnet.com/Complete-Internet-Repair/3000-2094_4-75332305. ...

Aber vorher eine Sicherung des Systems machen! Das Tool hat keine Rückgängiskeitsmöglichkeit.
Dies Tool hat mir schon häufiger geholfen.

greetz
ravers
Bitte warten ..
Mitglied: zehaeff
17.12.2012 um 12:13 Uhr
Hi ravers,
Danke für die Antwort und den Link. Nein, ich habe für den neuen Router eine neue SSID und ein neues Passwort vergeben - also alles komplett neu. Überlege mir schon, ob ich den alten Netgear nicht als Access Point nutze...

THX,
Chris
Bitte warten ..
Mitglied: Lochkartenstanzer
17.12.2012, aktualisiert um 12:18 Uhr
Moin,

hast Du mal versucht, mit einer Live-CD DHCP-Clientz zu spielen.

Wenn es an der Hardware liegt, weil sich manchmal die Chipsätze nicht vertragen, sollte es da auch Probleme geben. Edit: Ansonsten einfach mal die Netzwerkkonfiguration ganz frisch machen (neue SSID und Passphrase).

lks.
Bitte warten ..
Mitglied: zehaeff
17.12.2012 um 12:18 Uhr
Danke LKS,
gute Idee mit der Live CD... muss ich mal probieren.

THX,
Chris
Bitte warten ..
Mitglied: Pjordorf
17.12.2012 um 16:11 Uhr
Hallo,

Zitat von zehaeff:
beziehen" hängen. IP Adresse wird mit 0.0.0.0 angezeigt.
Wireless MAC Flter aktiv?

Gruß,
Peter
Bitte warten ..
Mitglied: TsukiSan
17.12.2012 um 16:16 Uhr
gleicher Computername? "Netzwerkadresse automatisch beziehen (DHCP)" auch für die WLAN-Card eingestellt oder nur für die LAN-CArd?

Gruss
Tsuki
Bitte warten ..
Mitglied: zehaeff
17.12.2012 um 16:48 Uhr
Hi Peter,
Nein, MAC Filter ist nicht aktiv... wie beschrieben, wenn ich die Verschlüsselung ausschalte, dann kriegt der Client eine (sinnvolle) IP Adresse. Das dürfte ja nicht passieren, wenn ich den MAC Filter drin habe. Alle anderen Geräte haben sich auch problemlos connected. Ich sehe die korrekte MAC Adresse des Notebooks auch in der Connected Auflistung des Routers... die Problematik scheint sich wirklich auf DHCP Ebene zuzutragen

THX,
Chris
Bitte warten ..
Mitglied: zehaeff
17.12.2012 um 16:49 Uhr
Hi Tsuki,
nein, alle Geräte haben unterschiedliche Namen. DHCP ist (auch) für WLAN Adapter eingestellt...

THX,
Chris
Bitte warten ..
Mitglied: zehaeff
17.12.2012 um 21:49 Uhr
Ok, Update: Unter Linux funktioniert es einwandfrei - scheint also kein Hardwareproblem zu sein...

THX,
Chris
Bitte warten ..
Mitglied: Lochkartenstanzer
17.12.2012 um 21:57 Uhr
Dann tippe ich auf ein Treiberproblem unter XP. Schau mal, ob Du mit anderen Treibern weiterkommst. ggf noch alle Einstellungen prüfen.

lks
Bitte warten ..
Mitglied: zehaeff
18.12.2012 um 00:12 Uhr
Update: Ich komme der Sache evtl. näher... es ist auch kein DHCP Problem. Vergebe ich nämlich eine statische IP Adresse, geht es genausowenig.

Im Eventlog sehe ich im 5 Sekundentakt folgende Meldung:

Quelle: Tcpip Ereigniskennung: 4201
Netzwerkadapter "Broadcom 802.11g-Netzwerkadapter" wurde mit dem Netzwerk verbunden, und das System wurde über das Netzwerk im normalen Zustand gestartet.

D.h. die Netzwerkverbindung wird ständig neu aufgebaut oder andersrum, sie bricht ständig zusammen...
Bitte warten ..
Mitglied: zehaeff
18.12.2012 um 00:35 Uhr
Gelöst!!

Danke LKS. Der Treiber wars! Von der ACER Seite einen neuen Broadcom Treiber heruntergeladen (der sich erst mal partout nicht installieren lassen wollte)... es sieht besser aus...

THX,
Chris
Bitte warten ..
Mitglied: Lochkartenstanzer
18.12.2012 um 09:38 Uhr
Gern geschehen.

Bitte dran denken, den Thread als gelöst zu markieren.

lks
Bitte warten ..
Mitglied: zehaeff
18.12.2012 um 09:57 Uhr
Jepp, danke, done!

Bin neu hier... echt tolles Board mit tollem Support.

THX2ALL,
Chris
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN

Frage von mbraeunleinLAN, WAN, Wireless3 Kommentare

Hallo zusammen! Ich habe hier ein seltsames Phänomen. Wir haben einen Windows 2008R2 Server im einsatz. Dieser spielt wunderbar ...

ISDN & Analoganschlüsse

Windows 8 RAS IP-Adresse DHCP

gelöst Frage von MaffiISDN & Analoganschlüsse1 Kommentar

Hallo Liebe Admins, ich hole via ISDN/RAS Labordaten ab, auf den Rechnern mit Windows 7 läuft alles einwandfrei, auf ...

Peripheriegeräte

IP Telefon bekommt über DHCP keine Adresse

gelöst Frage von a.grothePeripheriegeräte13 Kommentare

Hallo zusammen, ich habe hier ein Problem, mit IP Telefonen: Wir nutzen hier VLANs. z.b. VLAN 3 für Server ...

Windows Server

IP Adressen im DHCP Bereich werden zu wenig

Frage von shooanWindows Server5 Kommentare

Hallo Leute, ich habe ein Problem mit den DHCP Adressen, diese werden mir bald wohl ausgehen. Wenn wir W-LAN ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...