Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wol über Internet nutzen

Mitglied: 6741

6741 (Level 2)

21.03.2005, aktualisiert 17.10.2012, 16960 Aufrufe, 24 Kommentare, 1 Danke

Hallo,

ich möchte einen PC über wol starten.

Da heißt der PC ist hinterm Router und soll per WOL Befehl von Extern gestartet werden.
Gibt es wohl Tools die in der Lage sind einen PC hinterm Router zu starten.
Ideal wäre wenn der gestartete PC eine Rückmeldung gibt das er jetzt "da" ist.
Mitglied: 2P
21.03.2005 um 17:41 Uhr
Ich weiss leider nur einen Weg, wie man alle Rechner hinter dem Router wecken kann.
Die WOL-Nachricht muss per UDP-Paket versendet werden (am besten an einen ungewöhnlichen Port oberhalb von 50000) , dann musst du in dem Router per Port-Forwarding festlegen, dass alle UDP-Pakete die auf dem bestimmten (von dir festgelegten) Port ankommen, an die IP-Broadcast-Adresse des LAN umgeleitet werden.
Jetzt sollten alle Rechner in deinem Lan dieses Paket erhalten.
Bitte warten ..
Mitglied: leknilk0815
21.03.2005 um 23:26 Uhr
Hi,
schau mal hier rein, das dürfte Dein Problem ziemlich genau treffen.

http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs ...

Gruß - Toni
Bitte warten ..
Mitglied: 6741
22.03.2005 um 16:20 Uhr
Hallo,

kann mir einer sagen, wie die Funktion im BIOS heißt.
Mein Board hat ein WOl-Anschluss, aber ich finde kein Menüeintrag den ich aktivieren kann.
Die Netzwerkkarte hat auch an Anschluss und ich habe das Kabel verbunden, nun muss ja in Bios die Funktion an sein und halt unterstützt werden.
Das Board ist ein Epox ich meine 8kta3 pro oder so muss mal genau nachsehen.
Ein anderer PC hat das Gigabyte socket 939 tritron Board auch dort habe ich kein direkten Eintrag gefunden.
Bitte warten ..
Mitglied: 2P
22.03.2005 um 19:38 Uhr
Hallo!

I.d.R. findet man unter dem Punkt "Power Managment" eine Option, die das WOL aktiviert.
Oft heisst sie "Power Up On PCI Device", manchmal steht da aber auch was von "Wake On Lan".
Wenn du diese Option aktivierst, sollte es funktionieren.

bis dann ...

p.s.
bevor du WOL-Experimente übers Internet machst, probier es erst mal lokal im Netzwerk aus.
Bitte warten ..
Mitglied: 6741
22.03.2005 um 21:56 Uhr
Hi,

ein Option mit "Wake on lan" habe ich nicht. Aber poer Up on PCI Device und diese ist jetzt aktive.
Ich habe meinen Router rausgenommen und direkt auf ein Switch geklemmt.
Dann habe ich das Bios noch upgedatet.
Ein andere Netzwrkkarte getestet. Und auch andere Programme zum starten.
Es ist keine Firewall am "Start PC" installiert. Jetzt ist mein letzter Verdacht, das Kabel von der Karte oder die Karte selber, aber da ich zwei geteste habe sollte wohl eine gehen.
Eine Sache ist mir noch aufgefallen. Die Funktion per Tastendruck den PC zu wecken geht auch nicht. Muss evtl noch was im Bios eingestellt werden ???

Vielen Dank
Bitte warten ..
Mitglied: leknilk0815
23.03.2005 um 07:48 Uhr
evt. mußt Du im BIOS noch in der Abteilung "Booten" (da, wo die Bootreihenfolge eingestellt wird) booten von NIC (PCI Dev.) freigeben. Im Handbuch des Boards (Herstellerseite) sind diese Einstellungen aber normalerweise beschrieben.
Gruß - Toni
Bitte warten ..
Mitglied: 2P
23.03.2005 um 09:03 Uhr
Ja - wirf mal einen Blick in´s Handbuch. Manchmal muss man auch einen Jumper auf dem Board versetzen. Zumindest ist das bei mir so - und das Board ist jetzt kein sehr altes.
Bitte warten ..
Mitglied: 6741
26.03.2005 um 19:29 Uhr
Hi,

der 4. Rechner....
alle ohne eine Reaktion.
Kann es am Programm liegen?

Welches Programm läuft ohne Probleme?

Bin leicht genervt, dass kein einziger Rechner reagiert.

Ein Ping kann ich ja nicht auf eine MAC Adresse machen, wie könnte ich überprüfen, ob der Rechner überhaubt erreichbar ist.
Gibt es einen MAC Check???

DANKE und frohe Ostern ......
Bitte warten ..
Mitglied: leknilk0815
27.03.2005 um 07:03 Uhr
Hi,
ich benutze "Lanstart" (LANStartCMD by Ralf Spettel), gehte auf Anhieb (googeln)
FO - Toni
Bitte warten ..
Mitglied: 6741
27.03.2005 um 14:03 Uhr
Hallo,

also ich denke man muss die Grundlagen verstehen.

Von meiner Sicht sieht es so aus.

Der PC ( Wecker ) sendet ein MAC Packet an den wartenden PC und empfängt dieser im Standby Modus. Die Netzwerkkkarte erwartet KEINE IP sondern nur ein MAC Packet, ( richtig ? ). Es ist also völlig unwichtig, ob eine IP vergeben wurde oder nicht. PC zu PC Verbindung mit Crossoverkabel ist klar. Aber kann ein MAC Packet über ein Router / Switch laufen? Läuft der Transport auf der unterne Ebene ab so müsste es gehen. Wenn das Packet nur auf MAC Ebene läuft, dann muss ich es auf "Sniffen" können und sehen was gesendet wird ( nur mit einem HUB am Versende PC ). Die Netzwerkkarte muss also den MAC Befehl erkennen und ein Wake up an die Karte senden, dies wird vom Mainboard erkannt und steuert dann den Bootbefehl. Alles weitere ist Windows.

sieht ihr das auch so ???

Ich habe auch das Program LANStart, aber es geht noch nicht es ist also noch ein ( Denk-Fehler ) ......

:>((
Bitte warten ..
Mitglied: 6741
29.03.2005 um 17:29 Uhr
so Tage später....

alle 3com Karten habe nicht funktioniert.....
mit Dlink ging es sofort ....
habe extra 3 Rechner umgebaut..

aber jetz noch ne Frage:

Mein Router läßt wohl keine Broadcastadresse durch.
Sprich, virtueller Server auf UDP Port 9 im Adressbereich xxx.xxx.xxx.255
es heißt ugülitge IP. Wie kann ich das Problem in Griff bekommen. Gibt es einen Trick, oder muus ich mich jetzt vom Router verabschieden.... ? Wäre nicht schlimm ist halt ne SX541

Danke
Bitte warten ..
Mitglied: Zockervogel
01.04.2005 um 18:10 Uhr
ich habe das gleiche Problem mit meinem Netgear WGR614v2. Keine Ahnung wie ich da einen Virtual Server einrichten kann. auf alle Fälle wird die xxx.xxx.xxx.255 beim mir auch als ungültige IP nicht angenommen.

Wäre toll, wenn noch der ulimative Tipp kommen würde !


Peter
Bitte warten ..
Mitglied: leknilk0815
01.04.2005 um 18:55 Uhr
Hi,
leider bin ich auf dem Gebiet auch nicht so fit, aber versuch mal, entweder den Port 9 (wenn das der richtige für das "Magic Packet" ist) auf die Adresse 255.255.255.255 durchzurouten, oder auf z.B. 192.168.1.255. Das sollten die Broadcast- Adressen sein, womit alle Kisten in dem Subnet angesprochen werden. So hab ich es zumindest herausgelesen. Werds bei Gelegenheit selber testen, aber an der Kiste sitzt momentan meine Frau...
Gruß - Toni
Bitte warten ..
Mitglied: leknilk0815
01.04.2005 um 19:31 Uhr
Port:
"LANStart sendet ein UDP-Paket mit Portnummer 2304"
Bitte warten ..
Mitglied: Zockervogel
04.04.2005 um 19:48 Uhr
wie ich aber schon geschrieben habe, der Netgear WGR614v2 nimmt mir die 255 am Ende nicht an !

Was kann ich tun, damit es doch funktioniert ?
Bitte warten ..
Mitglied: 6741
04.04.2005 um 21:25 Uhr
ich denke wenn die adresse nicht nimmt.... wirds wohl einen neuen router geben müssen....
Bitte warten ..
Mitglied: leknilk0815
05.04.2005 um 13:19 Uhr
Hi,
ich hab mich noch mal umgehört, LANStartCMD geht nicht über Internet,
dafür gäbe es LANStartCMD2, ich hab leider vom Hersteller noch keine Rückmeldung erhalten. Das Problem ist (hätte ich auch gleich draufkommen können), daß man bei LANStartCMD keine IP angeben kann, somit kann es natürlich über WAN nicht funzen. Laut Beschreibung sollte es über Router problemlos funktionieren, die diesbezügliche Beschreibung klingt schlüssig. Allerdings wurde über DSL vom Hersteller noch kein Test gemacht, aber ich sehe eigentlich keinen Grund, warum das nicht möglich sein sollte.
Zum Netgear: meiner machts problemlos...??? (alter 614er)
Gruß - Toni
Bitte warten ..
Mitglied: leknilk0815
05.04.2005 um 13:19 Uhr
Duplikat....
Bitte warten ..
Mitglied: 6741
05.04.2005 um 15:00 Uhr
Hi,

die Frage ist doch aber: Wie nimmt der Routreer die IP an, wenn der Router keine Brodcast weitergeben kann. Sprich sie Broadcast Adress als ungülitg erkennt, dann das Packet muss an eine IP gesendet werden die der Router noch nicht kennt. Oder an kann eine adresse reservieren...... evtl. könnte der Router sich über Wireless den Adapter und die MAC merken ( MAC access Controll und die IP festvergeben... wäre mal ein Test wert... wobei der "Stick" WOL fähig sein müsste .......

bis hier hin


ich kauf mir einen neuen Router...
Bitte warten ..
Mitglied: leknilk0815
05.04.2005 um 15:16 Uhr
Hi,
so wie ich die Doku verstanden habe, wird ein IP- Paket an die IP des Routers über Internet geschickt an Port 2304. Der Router schickt an Port 2304 gerichtete Pakete ins LAN an Adresse 255.255.255.255 (Broadcast, an ALLE Rechner). In dem Paket ist die MAC- Adresse des zu startenden Rechners verpackt, nur dieser reagiert auf den Broadcast.
Gruß - Toni
Bitte warten ..
Mitglied: 6741
05.04.2005 um 16:03 Uhr
ja so sollte es sein, wenn der Router eine 255.255.255.255 als Portforwarding bzw als Virtuellen Server annimmt, leider kann der Siemens Router SX541 dies nicht und somit muss er raus.

Im Sinne von wech, bzw auf den EDV-Schrottplatz "ebay"
Bitte warten ..
Mitglied: leknilk0815
05.04.2005 um 22:20 Uhr
Du könntest noch versuchen, die Kiste über Telnet zu konfigurieren, da gibts wesentlich mehr Möglichkeiten als Web- based (falls das möglich ist, bei älteren Netgears z.B. geht das)
Bitte warten ..
Mitglied: ybBln
02.09.2005, aktualisiert 17.10.2012
Ich erlaube mir mal, diesen Thread mit dem
https://www.administrator.de/forum/starten-des-pcs-%c3%bcbers-internet-1 ...
hier zu verknüpfen.
Bitte warten ..
Mitglied: quotee
12.09.2007 um 16:35 Uhr
um einen Rechner übers Internet zu wecken müssen folgende Punkte gegeben sein:

- WOL fähige NW Karte
- Internetanschluss feste IP / oder Service wie DYNDNS (Router)
- Freigabe der entsprechenden Ports

und das wichtigste!
- die ARP Tabelle des Routers sollte editierbar sein, so dass man einen statischen Eintrag vornehmen kann, - denn sobald der Zielrechner heruntergefahren wurde, und nicht mehr mit dem Router kommuniziert, löscht der Router den Eintrag des Zielrechners in seiner ARP Tabelle!

ich löse das Problem indem ich mich über http auf meinen Router schalte, temporär Telnet Fernverwaltung erlaube, die ARP Tabelle bearbeite (Eintrag hält aber nur ein paar Minuten) und dann per Kommandozeile (Telnet) den WOL Befehl absende (man kann auch den WOL over Internet Service von St. Mestrona nutzen)..

neuere Router von z.B. draytec bieten die möglichkeit, statische ARP Einträge zu machen..


viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Spezielles WoL
Frage von djerazorWindows Netzwerk11 Kommentare

HI zusammen, ich habe im Wohnzimmer einen Mediacenter PC mit XBMC. In der Abstellkammer steht ein Stromspar-"Server" mit Windows ...

Netzwerkmanagement
WOL herunterfahren ?
gelöst Frage von HenereNetzwerkmanagement8 Kommentare

Servus zusammen, ich suche aktuell nach einer Lösung für WOL auf einem HP Pavillon Power Laptop 15-cb0NG. Dabei bin ...

DSL, VDSL
Zwei Internet Leitungen sinnvoll nutzen
gelöst Frage von mzda1234DSL, VDSL5 Kommentare

Liebe Administrator Community, Bei uns im Büro haben wir die Möglichkeit eine Telekom VDSL Leitung mit 50mbit und feste ...

Netzwerke

2 unterschiedliche Internet "gleichzeitig" nutzen

Frage von BelearasNetzwerke18 Kommentare

Guten Tag und Hallo! Ich habe natürlich die Suchfunktion benutzt und Google das Thema schon länger. Jedoch wirklich eine ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...