Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WOL - aber wie?

Mitglied: Paperbackwriter

Paperbackwriter (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 27.01.2007, 9264 Aufrufe, 4 Kommentare

Ein liebes Hallo an Alle ...
Ich habe mir einen Ubuntu Webserver Server aufgesetzt und der läuft auch echt prima. Nun möchte ich die wake on lan funktion aktivieren. Dazu habe ich nun folgendes unternommen:
- da es ein K7sem (462) bord ist, arbeitet wol mit der extra verbindung zur netzwerkkarte -->grüne LED an der NW Karte leuchtet
- das Bios hab ich auf den neusten Stand gebracht und unter PM Wake UP EVENTS, den PCIPME Power up control geenabled.
- Dann hab ich verschiedene Clientsoftware runtergeladen, z.B. lanstart, wol, wol cmd bzw. http://stephan.mestrona.net/wol/. Aber das funktioniert alles nicht. Die LED der NW Karte ist an, die Weiterleitung habe ich im Router auch gesetzt und es geht nicht.
Hat jmd. eine Idee, was ich noch machen kann? vielen Dank, beste Grüße Tobias
Mitglied: KrisK
26.01.2007 um 10:34 Uhr
die Weiterleitung habe ich im
Router auch gesetzt und es geht nicht. ????

Hast du es mal intern versucht ?

Guck mal in den Eigenschaften deiner Netzwerkkarte unter "Erweitert" ! Steht da was von Wake on Lan--> wenn ja aktivieren !
Zusätzlich noch den Haken unter Energieverwaltung --> gerät kann Computer aus Standby aktivieren.

Damit sollte dein Problem behoben sein.

Gruß KrisK
Bitte warten ..
Mitglied: Paperbackwriter
26.01.2007 um 12:36 Uhr
Also ich hab einfach ne neue NW Karte (eine D-Link DFE550TX)eingebaut, das Treibermodul geladen, IP vergeben und siehe da, es geht. Zumindest im internen Netzwerk. Im internen Netzwerk brauche ich nur die mac adresse angeben und da fkt. einwandfrei - übers internet gehts noch nicht.
Habe ein WRT G v.7.0 und habe dort die Portweiterleitung über Port 9 auf meine IP der Ubuntu NW Karte gesetzt, aber geht nicht. Natürlich habe ich auch einen Dyndns account und über ssh kann ich auch auf die kiste zugreifen...wahrscheinlich müsste ich dann im WRT Forum mal eine Anfrage setzen... also wenn dazunoch jmd einen tipp hat, wärs cool, aber ansonsten vielen dank für die hilfe, beste grüße tobias
Bitte warten ..
Mitglied: Paperbackwriter
26.01.2007 um 18:20 Uhr
und noch etwas. wenn ihr einen dyndns account habt, dann nehmt nich irgendwas mit .nu oder so sondern .com oder .org - weil das wird auch immer von den meisten dns servern aufgelöst...ich hatte .nu hinten dran und da gabs öfters probleme - mein system läuft jetzt sehr gut, hab in einem wrt forum mich belesen und kann jetzt meinen ubuntu server endlich von überall hoch und wieder runterfahren, hoch und wieder runterfahren...hoch...und wieder ..runter .. , Grüße Tobias
Bitte warten ..
Mitglied: aqui
27.01.2007 um 15:29 Uhr
Du hast scheinbar nicht bedacht das WOL nicht gleich WOL ist.... !
Wenn du eine MAC Adresse nutzt, dann nutzt du wahrscheinlich ein Layer 2 basierendes WOL Tool, was natürlich niemals über geroutete Netzwerke funktioniert sondern nur im lokalen Netzwerk.
Interessant wäre dann mal zu erfahren WAS du mit "...die Weiterleitung habe ich im Router auch gesetzt..." wirklich gemacht hast. Welchen Port hast du denn da aktiviert für die Weiterleitung ???
Wenn dein WOL Tool de facto ein L2 basierendes Tool ist, wirst du niemals zum Erfolg kommen wenn es geroutet werden muss.
Du benötigst ein Layer 3 fähiges also routebares WOL. Meist benutzen diese Tools den UDP Port 9 (dicard) den du dann forwarden musst im Router.
Ein Tool mit dem das klappt ist z.B. "winwake" was du hier zum freien Download findest.
Wenn das lokal klappt, sollte es auch übers Internet klappen.....
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Spezielles WoL
Frage von djerazorWindows Netzwerk11 Kommentare

HI zusammen, ich habe im Wohnzimmer einen Mediacenter PC mit XBMC. In der Abstellkammer steht ein Stromspar-"Server" mit Windows ...

Netzwerkmanagement
WOL herunterfahren ?
gelöst Frage von HenereNetzwerkmanagement8 Kommentare

Servus zusammen, ich suche aktuell nach einer Lösung für WOL auf einem HP Pavillon Power Laptop 15-cb0NG. Dabei bin ...

LAN, WAN, Wireless

Windows 8.1 WOL - Kein WOL möglich (Keine Stromversorgung?)

Frage von Madd1nLAN, WAN, Wireless8 Kommentare

Moin, hier sind wahrscheinlich zwei Probleme in einem. Folgende Geräte sind betroffen: - XPC Shuttle SG41J1 - Windows 8.1 ...

Windows Netzwerk

Frage zu WOL

gelöst Frage von wisebeerWindows Netzwerk6 Kommentare

Liebe KollegInnen, Ich bin diese Woche auf ein WOL-Problem gestoßen, das ich mir nicht erklären kann. Ich lasse jede ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 14 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 14 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...