Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Word 2000 Umstellung auf 2003: Einige Dokumente brauchen 2 Min. zum öffnen

Mitglied: Kimbo

Kimbo (Level 1) - Jetzt verbinden

08.06.2005, aktualisiert 13.04.2007, 8319 Aufrufe, 13 Kommentare

Hallo zusammen!

Ich habe im Büro das Netzwerk, den Server und die Clients umgestellt.

Jetzt hat Word Probleme beim öffnen vieler Dokumente. Es dauert 1 - 4 Minuten, bis sich das Dokumente öffnet.
Alle Daten waren unter \\servername_alt\daten\dokumente\ gespeichert. Hier konnten alle user drauf zugreifen.
Nach der Umstellung liegen die selben Daten auf \\servername_neu\daten$\dokumente und alle user (auch die mit Domänenadmin-rechten) haben imense Verzögerung beim öffnen EINIGE Dokumente.

Ich konnte bisher leider keine Regelmäßigkeit bei den "fehlerhaften" Dokumenten erkennen. Einige haben Tabellen, Autotexte, Bilder, etc. Also alle relativ unterschiedlich.

Hat jemand eine Idee?

mfg
Kimbo

PS: Vermutlich unwichtig!? -> Vorher W2000server / Nachher W2003 SBS
Mitglied: Grillmeister
08.06.2005 um 16:59 Uhr
hallo,

kopier doch mal so ein dokument auf eine lokale Platte, dann siehst ob es am Share liegt.

Grillmeister
Bitte warten ..
Mitglied: Kimbo
08.06.2005 um 21:19 Uhr
Habe ich gemacht. Ist aber das gleiche Problem.
Bitte warten ..
Mitglied: dirkfd
21.06.2005 um 12:47 Uhr
Hallo,

das Problem habe ich auch seit kurzem und ich vermute ein MS Patch, was für den Zugriff auf das Dateisystem zuständig ist. Teste mal folgendes: Das Word Dokument, welches 2- 4 Minuten zum öffnen vom Fileserver braucht, lokal auf die Festplatte kopieren. Wenn Du es von dort öffnest, wird das auch ewig dauern. Jetzt deaktiviere mal die Netzverbindung und öffne das Dokument dann. Ich bin gespannt was dann passiert....

Gruss aus Potsdam
dirkfd
Bitte warten ..
Mitglied: sause
22.07.2005 um 09:11 Uhr
Hallo Dirk

Wir haben das oben beschriebene Problem seit neustem auch in unserer Firma.
Bei uns läuft Office 2000 / XP.

Ich habe mal eine Datei lokal gespeichert und die Netzwerkverbindung getrennt. So kann ich es normal starten! Das finde ich ja super, doch zum arbeiten geht das nicht...

Ok, du hast gesagt dass vermutlich ein Patch schuld an der ganzen Sache ist. Weisst du welcher Patch es ist? Und was kann ich dann dagegen machen dass die Word Docs wieder eine normale startzeit bekommen?

Vielen Dank und
gruss stephan
Bitte warten ..
Mitglied: dirkfd
10.08.2005 um 07:46 Uhr
Hallo Stephan,

sorry hatte Urlaub, deswegen erst jetzt.

Frage, habt Ihr befor diese Probleme auftraten einen Serverwechsel gehabt, sprich die
Files von einem auf den anderen Server verschoben? Wenn ja, dann schau mal nach, ob noch DNS / Wins Einträge des alten Servers im Netz bekannt sind. Auch in den Word-Files
selbst können noch Verweise auf den alten Server sein.

Gruss aus Potsdam
dirkfd
Bitte warten ..
Mitglied: eit11
13.01.2006 um 09:03 Uhr
Hallo!
Der Artikel ist zwar etwas älter, aber wir haben nach einer Server Umstellung (Hardware und Win2000Srv auf 2003Srv) im Moment genau die gleichen effekte!
So ziemlich alle Word Dokumente öffnen sich egal ob Word97 oder 2000 sehr langsam, bis zu 3 Minuten.
Lokal genau die gleichen Effekte. Den Tipp hier mit Netzwerkverbindung trennen habe ich auch gemacht und wie beschrieben, alles schnell wie eh und je.....
Was wir auch noch rausgefunden haben, dass wenn man das *.doc Dokument in ein *.dot speichert und anschließend wieder im *.doc, dann ist auch alles paletti.

Gibt es denn nach der Diskusion aus 2005 ein Lösung??

Danke.
Bitte warten ..
Mitglied: dirkfd
13.01.2006 um 11:32 Uhr
Schau mal in einen Word-File unter Extras - Vorlagen und Add.Ins, ob im Feld
Dokumentvorlage Ressourcen angesprochen werden, welche nicht mehr existent sind.

Gruss aus Potsdam
Dirk
Bitte warten ..
Mitglied: eit11
13.01.2006 um 16:23 Uhr
Hallo,
danke für den Tipp!
Das hilft. Und wenn man jetzt mal danach googelt merkt man, dass es doch schon öffters vorgekommen ist.
Jetzt noch überlegen, wie man von 300 Benutzern diese Pfad ändert und dann dürfte es klappen...

Besten Dank.
Bitte warten ..
Mitglied: the-fantomas
22.03.2006 um 16:14 Uhr
Hallo,

ich habe dasselbe Problem, aber die "Vorlagen und Add-Ins" scheinen hier pro Dokument gespeichert - und nicht pro Nutzer.

Frage: Gibt es eine Moeglichkeit diese Einstellung zu aendern ohne jedes Dokument einzeln zu oeffnen und den Pfad rauszuloeschen?

Vielen Dank!

MfG
the_fantomas
Bitte warten ..
Mitglied: Paulo78
30.11.2006 um 11:21 Uhr
Hallo,

ich habe das gleiche Problem nach einer Fileservermigration. Habe bereits in den Add-Ins gesehen, dass dort der Alte Servername (UNC Pfard) drinsteht. Wenn ich nun das Dokument öffne und dann die Vorlage neu zuweise geht es beim nächsten mal wieder ganz normal. Mein Problem ist nur, dass es einige 100 Dokumente sind. Ich habe aber schon mal davon mitbekommen, dass man das wohl per Registry abstellen, bzw. ändern kann nur finde ich leider nichts. Bin natürlich auch für jeden anderen Lösungsansatz offen und dankbar.
Der Alte Server wurde aus dem Netzwerk entfernt, naja und seite dem besteht auch das Problem
Bitte warten ..
Mitglied: dirkfd
30.11.2006 um 13:40 Uhr
Hallo Paulo78,

versuch doch mal den UNC irgendwie zu simulieren -> alter PC - gleicher Name wie alter Fileserver - gleiche Freigabe. Das wird helfen, dass zumindest die Dokus schnell
aufgehen. Dann halt die Add-Ins ändern.

Gruß aus Potsdam

dirkfd
Bitte warten ..
Mitglied: Paulo78
30.11.2006 um 18:08 Uhr
hm... das geht leider nicht, weil der Fileserver gleichzeitig DC ist. Ich habe aber schon in einem anderen Forum was von einem Script gelesen, muss es nur noch ausprobieren.

Gruß
Paul
Bitte warten ..
Mitglied: TC-Berlin
13.04.2007 um 00:09 Uhr
Hallo,
ich habe jetzt das Problem mit Word 2007. Im Netzwerk haben wir einen Server (Name: SERVER) und einen Notfallserver (der ist immer aus, heißt SERVERALT) auf Basis Windows Server 2003.
SERVERALT war vor einem 3/4 Jahr mal eine Woche im Einsatz, als SERVER defekt war.
Als dann der reparierte SERVER wieder in Betrieb war ging alles gut. Nun haben wir seit
zwei Wochen den Effekt, dass einige XP-Stationen spinnen. Vor drei Wochen haben wir auf
Office 2007 umgestellt (als Update installiert). Ich öffne ein Dokument im Netz, es dauert ewig
und in der unteren Leiste steht: Öffne \\SERVERALT\Daten\..... Nach langer Wartezeit wird dann
das Doku von \\SERVER\Daten\... geöffnet.
Habe schon Registrierung und Filesystem nach SERVERALT durchsucht - nix gefunden. Wo zur Hölle
nimmt er die Info mit dem SERVERALT her ? Im DNS / DHCP auf dem SERVER steht auch nix.
Vielleicht kann ja jemand die Diskussion wieder aufnehmen.
Danke und Grüße
Olli
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Word Dokumente öffnen sich nicht
Frage von xbast1xMicrosoft Office5 Kommentare

Hallo zusammen, ein MA hat das Problem, dass wenn mehrere Word Dokumente geöffnet sind sich keine zusätzlichen öffnen lassen. ...

Microsoft Office

Word 2010 braucht über 5 Min. um Datei über Netzwerk zu öffnen

Frage von SanthanMicrosoft Office5 Kommentare

Hallo Zusammen, eine Worddatei über Netzwerkfreigaben zu öffnen, dauert mehr als 5 Min. Vorhandene Struktur. SBS 2011 mit 4 ...

Backup

Backup von WORD dokument

gelöst Frage von justdanBackup9 Kommentare

Hallo, Ein WORD Dokument wurde überschrieben! Kann ich irgendwie dieses DOC Backupen von gestern oder vorgestern machen? Also Veritas ...

Entwicklung

Word Dokumente in PDF umwandel

gelöst Frage von Daniel3Entwicklung7 Kommentare

Hallo zusammen, Gibt es ein Programm, dass es schafft Word Dokumente von einen Ordner automatisch in einen anderen Ordner ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter Gruß

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 StundenWindows Update

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 14 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Exchange Server
Outlook 2016 fordert ständige Authentifizierung an
gelöst Frage von zeroblue2005Exchange Server8 Kommentare

Hallo Zusammen, ich habe ein kleines Netzwerk erichtet, bei einer Firma, die sich stark verkleinert haben (4 Client). Diese ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...