Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WPA verschlüsselung unter MacOS Tiger

Mitglied: netstorm

netstorm (Level 1) - Jetzt verbinden

25.12.2005, aktualisiert 19.04.2006, 6862 Aufrufe, 22 Kommentare

Hallo und frohe Weihnachten,

ich habe seit ich auf Tiger umgestiegen bin, das Problem, daß ich im Büro-WLAN jedes mal den WPA-Schlüssel eingeben muß, damit ich mich ins Netzwerk einbuchen kann. Vor Tiger hat mein Mac sich diesen Schlüssel gemerkt. Schalte ich den Router auf WEP-Verschlüsselung um, dann funktioniert es wie früher, aber mal im ernst: Wer will schon WEP benutzen, wenn er WPA zur Verfügung hat. Hat jemand dieses Problem gelöst?

CIAO Thorsten
Mitglied: 10545
25.12.2005 um 17:22 Uhr
Moin,

ist ein bekanntes (noch nicht gefixtes) Problem beim Tiger! Private WPA-Netze sind der Horror mit dem Tiger. "Panther" hatte da keine Probleme ..

Dein Problem ist noch harmlos! Andere bekommen mit Tiger/WPA überhaupt kein Netz zustande, da spinnen die DHCP´s vollkommen ab. Liegt an den Schlüssellängen und sogar an Clients im Netz, die "zu lange" Computernamen haben ...

Sry, aber: Wenn möglich, dann zurück zum Panther oder auf ein Update/Patch warten!
(Der Fehler ist aber schon seit Juli 05 bekannt, ein Patch fehlt noch immer ...)

Gruß, Rene

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: sysad
25.12.2005 um 21:48 Uhr
Na ja,

wir haben mehrere Macs mit 10.4. aka Tiger in diversen Netzen mit privatem WPA laufen (auch Laptops, die ständig von daheim zum Büro und zurück gehen und dabei einen Netzwerkwechsel machen), ohne Probleme oder Neueingabe des Schlüssels. Das dargestellte Problem ist mit Sicherheit eine Konfigurationssache, möglicherweise ist der Schlüsselbund nicht konsistent (dort speichert MacOS die Zugangsdaten ab), prüf den erst mal.
Bitte warten ..
Mitglied: 10545
26.12.2005 um 10:07 Uhr
Moin,

Das dargestellte Problem
ist mit Sicherheit eine Konfigurationssache,
möglicherweise ist der
Schlüsselbund nicht konsistent (dort
speichert MacOS die Zugangsdaten ab),
prüf den erst mal.

Ja, auf diesen Lösungsansatz stieß ich auch (na klar habe ich nachgegoogelt ) ? zu 99% brachte das allerdings nix...

Gruß, Rene
Bitte warten ..
Mitglied: sysad
26.12.2005 um 12:51 Uhr
Moin,

Ja, auf diesen Lösungsansatz
stieß ich auch (na klar habe ich
nachgegoogelt ) ? zu 99% brachte das
allerdings nix...

Gruß, Rene

Auch Moin,

das ist seltsam, wir haben in unseren gemischten Netzen (eigentlich sind alle gemischt.....) eher Probleme mit XP-Laptops, sich nach Trennung wieder automatisch ins Netzwerk einzuwählen. Entweder liegt es an mir dass es in allen von mir betreuten Netzen mit den Mac Laptops klappt, oder an der HW. Ich versuche, möglichst wenig HW Variationen zu verbauen, senkt den Supportstress erheblich.

Ich kann mich erinnern, dass nach dem Update auf Tiger in jedem Laptop erst einmal Login/PW neu eingeben werden mussten, danach wurde das aber aus dem Schlüsselbund abgerufen oder wo auch immer das noch gespeichert wird.

Einstellen tut man das ganze unter "Systemeinstellungen-Netzwerk-Airport-Automatisch" erst mal auf "Bevorzugte Netzwerke" und dort kann man seine Zugangsdaten für diverse Netze eingeben (einmal auf + Klicken und von Hand eingeben) und jeweils Kennwort merken markieren. Unter Optionen das Häkchen bei Administrator-PW für "Ändern des drahtlosen Netzwerks" und "Erstellen eines PC-PC NW" entfernen! Bei "Neue Netzwerke automatisch hinzufügen" Häkchen setzen. Dann wieder "Standardmässig verbinden mit" auf Auto setzen.

Es könnte auch daran liegen, dass sich der PC in ein anderes Netzwerk einbuchen will.
Bitte warten ..
Mitglied: 22405
29.12.2005 um 11:34 Uhr
Hallo Thorsten ich bekomme mein Sinus DSL Basic 3 Router auch nicht an gang wenn ich die WPA Verschlüsselung wähle .????
Hast du schon eine Lösung??
Mfg Speiche
Bitte warten ..
Mitglied: netstorm
02.01.2006 um 12:05 Uhr
Hallo Speiche,

ich schätze mal du meinst den T-Sinus DSL Router. Dazu sei gesagt, das ich schon mit mehreren Telekom WLAN-Routern Probleme hatte, die bei Kunden dahinvegitieren. Aber nicht nur mit Mac, sondern mit allen möglichen derivaten von HW und Betriebssystemen. An deiner Stelle würde ich mir mal einen anderen Router (Linksys, Netgear, Belkin) besorgen und es damit probieren. Dann kannst Du wenigstens mehr oder weniger festmachen, ob es am Router oder am Mac liegt.

CIAO Thorsten
Bitte warten ..
Mitglied: netstorm
02.01.2006 um 22:36 Uhr
Hallo,

ich habe das Problem gelöst. Man muß eine Umgebung erstellen, in der man das WPA verschüsselte Netzwerk in die Liste der Bevorzugten aufnimmt. Dort trägt man auch nochmal alle Daten ein (SSID, Welche Verschlüsselung, WPA-Key). Immer wenn ich die Umgebung in der Nähe des WLAN-Routers einstelle, wird das Netzwerk nun automatisch erkannt. So ist man es gewohnt und so soll es sein

CIAO Thorsten
Bitte warten ..
Mitglied: sysad
03.01.2006 um 12:04 Uhr
Schön, dass es geklappt hat und wir da auch Rückmeldung bekommen haben!
Bitte warten ..
Mitglied: netstorm
03.01.2006 um 12:47 Uhr
Hallo,

es ist zwar etwas offtopic, aber da sysad es schonmal anspricht. Ich finde es eine Selbstverständlichkeit, daß man seine Vorgehensweise beschreibt, wenn man sein Problem gelöst hat. Denn man lernt nicht nur selber draus, sondern bringt auch eine abgeschlossene Dokumentation der Lösung zustande, die anderen hilft, wenn sie das gleiche Problem haben und zufällig über diesen Thread stolpern. Aber ich habe mich inzwischen fast schon damit abgefunden, daß wir in einer Ego-Behafteten Gesellschaft leben. Aber jeden, der das hier liest, würde ich gerne dazu animieren Rückmeldung zu geben, wenn er/sie das eigene Problem mit Hilfe der Tips oder anderweitig gelöst hat.

CIAO Thorsten
Bitte warten ..
Mitglied: 22405
04.01.2006 um 16:57 Uhr
Hallo Thorsten , ich habe mal ein paar tage davon abgelassen weil ich so generft war .??
Wo muss ich denn die Umgebung erstellen im Netzwerk oder im Programm vom Router??

Mfg Speiche
Bitte warten ..
Mitglied: netstorm
04.01.2006 um 17:10 Uhr
Du gehst beim Mac unter

Systemeinstellungen > Netzwerk

Da gibts ein Drop-Down "Umgebung". Dort ne neue Umgebung erstellen. Dann wählst du bei Anzeigen "AirPort". Dann Standardmäßig Verbinden mit: Bevorzugte Netze
In der Liste wählst Du dein Netzwerk aus, klickst auf Bearbeiten und trägst die Daten ein. Dann die Einstllungen anwenden und die Systemeinstellungen wieder schließen. Eventuell mußt Du nochmal Airport deaktivieren und aktivieren. Danach sollte es gehen.

CIAO Thorsten
Bitte warten ..
Mitglied: netstorm
04.01.2006 um 17:15 Uhr
Hallo nochmal,

mir ist eben noch was eingefallen, was ich in nem anderen Beitrag gelesen hab. Wenn o.g. nicht funktionieren sollte, dann schreib dir mal den Hex-Code auf, den der Router generiert hat. Danach gehst Du beim Mac hin und trägst diesen als Schlüssel ein. Stell dabei ein $-Zeichen vornedran. Also wenn der Key z.B. folgendermaßen lautet: AA324FEAB3546... dann trag ein $AA324FEAB3546... Das soll bei manchen Routern nötig sein. Ansonsten halt ohne das $-Zeichen.

CIAO Thorsten
Bitte warten ..
Mitglied: 22405
05.01.2006 um 12:00 Uhr
Jau Thorsten schönen Dank das werde ich mal ausprobieren!

Gruss Speiche
Bitte warten ..
Mitglied: netstorm
05.01.2006 um 12:04 Uhr
Wenn irgendwas davon funktioniert, gib bitte Bescheid, daß Leute die diesen Thread später lesen auch wissen, ob es sich lohnt, das auszuprobieren

CIAO Thorsten
Bitte warten ..
Mitglied: 22405
05.01.2006 um 12:41 Uhr
Jawoll erster Erfolg !!
Ich bin verbunden mit meinem Router aber..........er baut keine Verbidung zum www auf!?
Kannst du mir sagen wo ich den Hex Code finde und wo ich ihn genau eingeben muss!
Ist es evtl die Air Port ID ??? weil die muss ich doch eigendlich als Sicherheit / MAC Filtertabelle am Konfig. Programm vom Router eintragen oder.??
Mfg Speiche
Bitte warten ..
Mitglied: netstorm
05.01.2006 um 13:22 Uhr
Ich weiß nicht genau, welchen Hex-Code Du meinst. Aber ich glaube du meinst die MAC-Adresse. Richtig?
Die wird, wie du schon gesagt hast, als Air Port ID angezeigt.
Hab ich das richtig verstanden, daß Du dich im Netzwerk normal bewegen kannst?
Wenn Du trotzdem nicht ins INet kommst, dann gibts da evtl. ein DNS Problem.

CIAO Thorsten
Bitte warten ..
Mitglied: 22405
06.01.2006 um 11:32 Uhr
Ich hab die Faxen Dicke ich geb auf.....................................
Bitte warten ..
Mitglied: sysad
06.01.2006 um 14:22 Uhr
Jawoll erster Erfolg !!
Ich bin verbunden mit meinem Router
aber..........er baut keine Verbidung zum
www auf!?
Kannst du mir sagen wo ich den Hex Code
finde und wo ich ihn genau eingeben muss!
Ist es evtl die Air Port ID ??? weil die
muss ich doch eigendlich als Sicherheit /
MAC Filtertabelle am Konfig. Programm vom
Router eintragen oder.??
Mfg Speiche

Zum Verstandnis:

Wenn Dein Laptop oder PC schon mit dem Router verbunden ist, passt das schon mal (d.h. Passwort/WPA/WEP o.ä ist richtig)
Wenn der Router dann keine Verbindung zum Web bietet, musst Du schauen, ob Du überhaupt nicht online gehen kannst oder nur mit einem bestimmten PC nicht (mal einen Server mit absoluter IP pingen, z.B. 194.25.2.129. Geht das, aber z.B. ping www.t-online.de nicht, dann ist es meist der fehlende Eintrag auf einen DNS- Server. Sonst stimmen Deine Zugangsdaten beim ISP evtl. nicht.
Bitte warten ..
Mitglied: netstorm
06.01.2006 um 14:38 Uhr
Um Gottes Willen: Bloß nicht aufgeben. Du bis so nah dran. Das bekommen wir auch noch in den Griff. Mach mal das was sysad gesagt hat und gib uns Rückmeldung.

Ciao Thorsten
Bitte warten ..
Mitglied: 22405
08.01.2006 um 11:41 Uhr
Leck mich Fett Ich Bin Drin !!!!!!!!!!!!!!!
Für Appel User zum Mitschreiben
Neue Umgebung : Euer Netzwerk
Anzeigen : Air Port : Verbinden mit ( bevorzugte Netzwerke) auf + drücken und euer Netzwerk einfügen .
IPv4 konfigurieren DHCP
Jetzt anwenden ..............
fettich
Mfg Speiche
Bitte warten ..
Mitglied: sysad
17.01.2006 um 15:20 Uhr
Liebe Mitstreiter,

hatte heute einen graue-Haare Fall wie oben beschrieben, ein Mac (einer von vielen vermeintlich identisch konfigurierten) mit 10.4.4 wollte einfach nicht automatisch rein ins WLAN. Manuelle Eingabe nach jedem Wakeup lief, aber ist nicht echt edel, vor allem weil die im Büro-WLAN ein 50stelliges PW haben.....

Es hat geholfen, im Schlüsselbund die Einträge des Netzwerks zu löschen!

Schlüsselbund->im Suchfeld rechts oben den Namen der Netzes suchen lassen->ergibt normalerweise zwei gleichlautende Einträge->beide löschen und dann sich manuell neu verbinden. Dabei werden die Daten im Schlüsselbund neu gespeichert.

Und bei 'Verbinden' in Airport kann es auf 'Automatisch' bleiben, wenn man schon mal in dem Netz drin war und man nicht verhindern muss, dass man sich in das stärkere, aber offene Netz des Nachbarn reinloggt......
Bitte warten ..
Mitglied: 24988
19.04.2006 um 21:27 Uhr
Hallo,

ich hatte das gleiche problem, mußte mich bei jedem neustart umständlich ins wlan einloggen (bin bei arcor mit einem wlan 200 von zyxel) und nun mit der beschreibung von sysad ist das problem gelöst macbook pro gestartet und sofort im netz. super
Bitte warten ..
Ähnliche Inhalte
Mac OS X
MacOS wo ist die Tilde ?
Tipp von AlchimedesMac OS X6 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Notebook & Zubehör
MacOs auf Standard-Notebook installieren
gelöst Frage von GarroshNotebook & Zubehör10 Kommentare

Hallo Community, Mich würde interessieren, wie ich ein macOS X auf einem normalen Notebook installieren kann, der in etwa ...

Virtualisierung
VirtualBox 5.22: Vollbildmodus in macOS
gelöst Frage von honeybeeVirtualisierung1 Kommentar

Hallo, da es ja keine Gasterweiterungen von VirtualBox für macOS (High Sierra) gibt, scheint es wohl nicht so einfach ...

LAN, WAN, Wireless
Verschlüsselung SSL
Frage von eberhartIILAN, WAN, Wireless10 Kommentare

Hallo, es lief alles so schön, ich dachte so würde es bleiben. Aber dann wurde auf verschlüsselte E-Mails umgestellt ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 3 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 17 StundenSicherheit2 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless18 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...