Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WRT54GL routed nicht

Mitglied: Dojokun

Dojokun (Level 1) - Jetzt verbinden

19.08.2008, aktualisiert 25.08.2008, 3775 Aufrufe, 7 Kommentare

Hallo,

habe Probleme mit meinem WRT54GL. Folgendes Szenario:

- 2 Rechner mit 192.168.1.10 und 11 hängen an folgendem Router
- Router hat 192.168.1.13 als LAN-Adresse
- Router hat 192.168.2.101 als WAN-Adresse per DHCP bekommen (dabei wurde auch Gateway 192.168.2.1 eingestellt)
- Router ist als "Router" und nicht als "Gateway" konfiguriert
- Statische Route auf Netzwerk 192.168.2.0 Mask 255.255.255.0 Gateway 192.168.2.1
- Gateway zum INet hat IP 192.168.2.1

Ich kann von den Rechnern aus
- den jeweils anderen Rechner
- den Router
- das WAN-Interface des Routers
anpingen. Ping auf das Gateway bzw. Adressen im INet gehen nicht. Traceroutes brechen am Router-LAN-Interface ab.

In Telnetsession auf dem Router kann ich alles anpingen und auch Traceroutes gehen überall hin. Für mich sieht es so aus, als wäre alles korrekt konfiguriert, nur das Routing selber von 192.168.1.0-Netz auf's 192.168.2.0-Netz geht nicht.

Grüsse
Mitglied: Arch-Stanton
19.08.2008 um 10:35 Uhr
Moin,

ich würde den Clients die Adressen per DHCP geben und die "statische Route" herausnehmen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Dojokun
19.08.2008 um 10:39 Uhr
Die statische Route hatte ich schon haußen. Das half nicht.

Den Clients möchte ich feste Adressen geben. Habe lieber die volle Kontrolle.

Hat jemand andere Ideen ?
Bitte warten ..
Mitglied: Arch-Stanton
19.08.2008 um 10:55 Uhr
wie ist denn die Gatewayadresse der Clients?
Bitte warten ..
Mitglied: Dojokun
19.08.2008 um 10:56 Uhr
192.168.1.13 (also das LAN-Interface des Routers). Der soll ja alle Anfragen in das andere Subnetz leiten.
Bitte warten ..
Mitglied: Arch-Stanton
19.08.2008 um 11:45 Uhr
mach doch mal DHCP.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Dojokun
21.08.2008 um 16:47 Uhr
Hochschieb.

Bis jetzt hat noch nichts geholfen. Hat sonst noch jemand Ideen?

Danke
Bitte warten ..
Mitglied: aqui
25.08.2008 um 12:08 Uhr
Das Verhalten ist vermutlich normal. Alle Endgeräte mit Ausnahme deines Routers im 192.168.2.0er Netz haben als Gateway die IP des Providers eingetragen.

Pingst du nun Endgeräte im .2.0er Netz dann hast du eine IP Quelladresse aus dem 192.168.1.0er Netz. Da die Entgeräte inklusive des Gateways des Providers im .2.0er Netz dies .1.0er Netz aber nicht kennen werden sie es an ihr Standardgateway mit der .2.1 senden.
Dies Gateway hat aber vermutlich keine startiche Route auf das 192.168.2.0er Netz via deiner Router IP im .2.0er Netz die es eigentlich haben müsste damit ein Ping usw. funktioniert und folglich geht das Antwortpacket ins Nirwana, da 192.168er IP Netze private RFC 1918 Adressen sind die im Internet nicht geroutet werden. Bzw. weil schlicht und einfach auf dem Router mit der .2.1 die Route in dein .1.0er Netz FEHLT !!

http://de.wikipedia.org/wiki/Private_IP-Adresse

Wenn du direkt auf dem Router bist, dann benutzt dieser eine 192.168.2.0er IP Quelladresse und damit klappt es dann wieder, da dieses Netz ja bekannt ist (direkt verbunden !)

Das Problem kannst du nur mit 2 Mögöichkeiten lösen:
a.) Wenn dein Router NAT macht, also alle Pakete aus dem .1.0er netz auf seine .2.0er WAN IP umsetzt so wie auf einem Standard DSL Router. Das ist vermutlich der Gateway Betrieb und damit müsste es dann wieder klappen.

b.) Du trägst einen statische Route ins .1.0er Netz auf dem .2.1er Router ein !!

Also ein normales Verhalten mehr oder weniger !
Bitte warten ..
Ähnliche Inhalte
Netzwerke
2x DSL an WRT54GL ?
gelöst Frage von woronaNetzwerke14 Kommentare

Hallo! Ich habe ein neues Netzwerk zu verwalten. Folgender Aufbau ist vorhanden: 2x DSL-Router mit jeweils eigenem DSL-Zugang 1x ...

Router & Routing

Wie OpenVPN zu TorVPN mit dem Linksys WRT54GL?

Frage von 132767Router & Routing3 Kommentare

Hallo Leute! Ich bin offenbar zu blöd auf meinem Router eine VPN-Verbindung einzurichten. Seit einer Woche versuche ich es ...

Router & Routing

VPN mit zwei Linksys WRT54GL

Frage von Haegi75Router & Routing50 Kommentare

Hallo ich habe folgendes Problem: Gerne möchte ich meine Ferienhaussteuerung (Loxone) von ausserhalb steuern. Leider habe ich bei Standort ...

Firewall

Framed-Routed IP-Adressen auf der pfSense einrichten

gelöst Frage von pfsense-freakFirewall3 Kommentare

Hallo zusammen, ich habe seit kurzem einen Glasfaser-Anschluss der Deutschen Glasfaser mit einer Framed-IP für den Internet-Zugang und 3 ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...