Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSS 3.0 Login über Windows 7 nicht möglich

Mitglied: Swoboda

Swoboda (Level 1) - Jetzt verbinden

18.11.2010 um 20:25 Uhr, 2606 Aufrufe, 2 Kommentare

Hallo,

ich habe ein Problem beim Zugang zum Sharepoint Server.

Der Sharepoint Server läuft auf einem Windows 2003 Enterprise Server und funktioniert soweit ohne jegliche Probleme. Man verbindet sich von 7 Standorten per Internet zum Server. Dies funktioniert auch einwandfrei. Auf den Clients läuft Windows XP SP3. Versuche ich mich jetzt per Internet von mir Zuhause, mit Windows 7, einzuloggen bekomme ich nur 3 mal das Passworteingabefeld und danach die Meldung, dass ich nicht berechtigt bin. Benutzerdaten funktionieren einwandfrei (lokales Login am Server und an den XP Clients funktioniert).

Komisch an der ganzen Sache ist, dass es bis vor kurzem noch funktionierte und am Server nichts weiter verändert wurde. An was kann das liegen?

Danke schonmal.

Grüße aus Karlsruhe

Alexander
Mitglied: 83928
19.11.2010 um 09:53 Uhr
Hi,
Evtl. wäre erwähnenswert, mit was für einem Authentifizierungsanbierter euer WSS läuft.......
Ich tipp mal auf 'Windows'.

Und da Dein Rechner zuhause vermutlich nicht in die Domäne eingebunden ist, gibst Du vermutlich auch den Benutzernamen in der Form DOMÄNEUSER ein.....


Edith: Das Forum klaut mir leider den Backslash zwischen DOMÄNE und USER.
Bitte warten ..
Mitglied: Swoboda
19.11.2010 um 18:13 Uhr
Das hab ich ganz vergessen zu erwähnen. Domäne läuft keine.

Die Authentifizierung lief über die Integrierte Windows Authentifizierung mit den o.g. Problemen. Also geb ich als Benutzernamen einfach den erstellten Windowsbenutzer mit dem entsprechenden Passwort ein.
Jetzt hab ich nach längerem Fehlersuchen gemerkt, dass wenn ich den IIS auf Standardauthentifizierung umstelle geht alles einwandfrei. Jedoch wird dann das Kennwort als Klartext übertragen.
Bin langsam echt verwirrt von dem ganzen, insbesondere da es ja vor 2 Wochen mit der Int. Win. Auth. ging.

Gruß
Alexander
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 Login nicht mehr möglich
Frage von momaiWindows 73 Kommentare

Hallo, ich habe wieder mal ein Problem bei dem ihr mir sicher weiterhelfen könnt. Ich habe einen Windows 7 ...

Windows 7

Problem mit dem Login unter Windows 7 Pro

Frage von malikaWindows 75 Kommentare

Hallo, seit ein paar Tagen kann ein Mitarbeiter mit seinem Benutzernamen und Passwort am Rechner nicht mehr einloggen. Wenn ...

Windows 7

Windows 7 nach Login grauer Bildschirm

Frage von AkcentWindows 79 Kommentare

Hallo, wir haben hier einen ca. 6 Monate alten PC mit aktuellen Treibern der nach dem Login nur einen ...

Windows Installation

Windows 7 Installation nicht möglich

Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 StundenAdministrator.de Feedback7 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 19 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...