Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WSS3 Outlook 2007 XP und Vista Problem

Mitglied: Frank-Kn

Frank-Kn (Level 1) - Jetzt verbinden

05.08.2009, aktualisiert 17:17 Uhr, 4994 Aufrufe, 3 Kommentare

Hallo,

vorab eine kurze Info zur Konstellation:
Auf einem Windows 2003 Server läuft Windows Sharepoint Services 3.0 SP2.
Es ist nur eine Seite vorhanden, in der Zentraladministration ist die Zuordnung | Interne URL https://webseite.local | Zone Standard | Öffentliche URL der Zone https://webseite.local.
Das aufrufen der https Seite funktioniert tadellos.

Der Sharepoint-Benutzer ist auf allen Systemen derselbe und ist Mitglied der Gruppe Besitzer von der Website.

Nun zum Phänomen:
System: XP Prof. mit SP3 und Outlook 2007 mit SP2
Das verbinden von Aufgaben, Kalender, Kontakte und der Dokumentenbibliothek mit Outlook 2007 über den Punkt Aktionen => „Verbindung herstellen mit Outlook“ funktioniert Tadellos.
In Outlook kann ich alles sehen und auch verändern.
Unter dem Punkt: E-Mailkonten => SharePoint-Listen, sind alle Listen sichtbar und auch mit Berechtigung „schreiben“.


System: Vista Ultimate mit SP2 und Outlook 2007 mit SP2
Bei dem verbinden der Listen kommt das Abfragefenster von Outlook ob die Seite vertrauenswürdig ist. Das bestätigt man mit ja und die Liste wird im Outlook hinzugefügt. (Soweit so gut)
Beim abrufen der Daten arbeitet Outlook länger bis die Meldung kommt:

Fehler (0x8000FFFF) beim Ausführen der Aufgabe "SharePoint": "Fehler in Outlook oder SharePoint. Wenden Sie sich an den Administrator der SharePoint-Website. HTTP 0."

Unter dem Punkt E-Mailkonten => SharePoint-Listen, ist die Liste zu sehen, aber mit der Berechtigung „lesen“.


System: Vista Business mit SP2 und Outlook 2003 mit SP3 (Das der Kalender und Kontakte unter 2003 „Read Only“ sind ist bekannt)
Bei dem verbinden der Listen kommt das Abfragefenster von Outlook ob die Seite vertrauenswürdig ist. Das bestätigt man mit ja und die Liste wird im Outlook hinzugefügt. (Soweit so gut)
Beim abrufen der Daten arbeitet Outlook länger bis die Meldung kommt:

Fehler (0x80072F19) beim Ausführen der Aufgabe "SharePoint - Kontakte SharePoint - wird aktualisiert": "Der Windows SharePoint Services-Ordner kann nicht gefunden werden. Wenden Sie sich an den Administrator der Windows SharePoint Services-Website, falls das Problem weiterhin auftritt."

Unter dem Punkt E-Mailkonten => SharePoint-Listen, ist die Liste zu sehen, aber mit der Berechtigung „lesen“.



Alle Geräte haben den Internet-Explorer 8, die Zertifikate auf den Vista Rechnern sind identisch mit denen des XP-Rechners.
Im Log vom IIS steht nichts, kein GET oder sonstiges.

Woran könnte das Problem liegen? Vista? Einstellung der Website? IIS?

Für jeden Tipp bin ich Dankbar.
Mitglied: xStaer
06.08.2009 um 22:56 Uhr
Hallo,

ich habe das gleiche Problem. Unter Windows XP (SP2 und SP3) funktioniert es super und unter Windows Vista bzw. Windows 7 bekomme ich den Fehler

"Fehler (0x8000FFFF) beim Ausführen der Aufgabe "SharePoint": "Fehler in Outlook oder SharePoint. Wenden Sie sich an den Administrator der SharePoint-Website. HTTP 0."

Bisher dachte ich an ein Vista Problem in bezug auf Berechtigungen oder so etwas, allerdings hat ein Kollege das Problem auch mit Windows XP SP3.

Ich habe in der Zentraladministration auch schon die alternativen Zugriffsordnung angepasst und einige Variationen ausprobiert, aber es hat nichts geholfen.

Es muss doch an irgendetwas liegen. Vielleicht fehlenden FQDN der Webanwendung oder fehlernden Einträgen im DNS (A-Eintrag)?

Gruß xStaer
Bitte warten ..
Mitglied: Frank-Kn
07.08.2009 um 21:58 Uhr
Hallo,

vielen Dank für die Hilfe, es hat nun funktioniert.

Bei den alternativen Zugriffsordnungen hatte ich schon alles ausprobiert, da lag meine Vermutung nicht mehr.
Ich hatte alles im IE unter dem Reiter Sicherheit und dann in der Zone überprüft.
Meine Vermutung lag danach bei dem Rechtesystem von Vista.

Naja nochmals Danke für den Tip,
nun kann ich auch meinen Urlaub genießen

Gruß Frank
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Problem mit Abwesenheitsassistent - Outlook 2007

gelöst Frage von GWPC1989Outlook & Mail2 Kommentare

Hallo Zusammen, mir ist bewusst, dass dieses Problem schon des Öfteren behandelt wurde. Jedoch kam Ich immer noch nicht ...

Exchange Server

Microsoft Online Exchange und Outlook 2007 auf Windows XP

gelöst Frage von MarkowitschExchange Server5 Kommentare

Hallo liebe ITler, bei einem Kunden steht ein alter Windows XP Rechner mit Outlook 2007. Wenn ich nun den ...

Windows Vista

Vista Problem mit CitrixWebap

gelöst Frage von ChontaWindows Vista

Hallo, leider gibt es keinen Citrix oder Terminalserver unterpunkt, deswegen beschreibe ich mal das Problem bei dem OS bei ...

Outlook & Mail

Outlook 2007 - 2013 - Synchronisationsprotokoll

Frage von skahle85Outlook & Mail

Hey Leude, ich denke das Thema ist schon öfter aufgekommen. Workarounds wie per registry die Fehler zu unterdrücken nerven ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...