Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS lässt sich wegen MSDE nicht installieren

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 21.11.2005, 5542 Aufrufe, 3 Kommentare

Hilfe.
Hatte nen WSUS-Server installiert der auch ohne Probleme lief.
Nach einer deinstallation und neuinstallation des WSUS bricht die Installation beim installieren des MSDE ab.
Habe schon versucht den MSDE von Hand im Voraus zu installieren. Aber auch hier bekomme ich im log-file die Meldung das die Installation fehlgeschlagen ist.
Was soll ich tun?
Mir ist aufgefallen das der Dienst: MSSQLSERVERADHelper noch bei den Diensten aufgelistet ist. (Starttyp:Manual)(nicht gestartet)
sollte der nicht bei der deinstallation des ganzen WSUS´s-Paket nicht mit sammt dem MSDE deinstalliert werden?
Wäre super wenn ich bald Antwort bekommen würde.

achja

Server ist Backup-DC
System WIN2003 Server

besten Dank schon mal
gruß
Mitglied: der-poet
26.10.2005 um 08:12 Uhr
wies scheint gibts hierfür wohl keine lösung!
Bitte warten ..
Mitglied: utd-mirko
17.11.2005 um 12:18 Uhr
Hiho,

also wir haben auch zuerst MSDE installiert (MSDE 2000 Version A).

Mussten dazu die Datei "GER_MSDE2000A" runterladen und ausführen.
Das hat dazu geführt, dass unter C:\ ein Ordner (MSDERelA) angelegt wurde.
Wenn du dann auf Kommandozeile in den Ordner wechselst und die Setup.exe wie folgt aufrufst, sollte sich das eigentlich installieren:

C:\MSDERelA\setup sapwd="passwort"

Mit dem Parameter sapwd="passwort" gibst du dem Standardbenutzer "sa" ein Passwort ("passwort" sollte also dein gewünschtes Passwort enthalten).


Hoffe dir Hilft das ein wenig weiter.



PS: Vielleicht kannst du mir bei meinem Problem helfen ;)
Bitte warten ..
Mitglied: der-poet
21.11.2005 um 08:17 Uhr
erstmal danke für den tipp
hatte ich aber auch so schon getestet leider alles ohne erfolg.
Habe stark die vermutung das das ganze mit dem zusammenhängt das ich den server zum backup-dc gemacht habe.
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS installieren
gelöst Frage von JensDNDWindows Server7 Kommentare

Hallo Admins, ich will den WSUS installieren. Hab einen WS2008R2 STD und einen SW2012R2 STD mit MS Exchange am ...

Exchange Server

Exchange 2016 lässt sich nicht installieren

Frage von Matze1970Exchange Server4 Kommentare

Hallo, ich hoffe, dass ihr mir vielleicht weiterhelfen könnt, denn ich bin mit meiner Weißheit am Ende. Ich habe ...

Server-Hardware

Pfsense lässt sich nicht auf Alixboard installieren

gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Windows 7

Windows 7 lässt sich nicht installieren

gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 12 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...