Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WSUS auf Windows 2003 ohne Standardwebsite in IIS

Mitglied: IceBeer

IceBeer (Level 2) - Jetzt verbinden

12.03.2007, aktualisiert 16:02 Uhr, 6682 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe folgendes Problem:
Ich habe auf einem Windows 2003 Server Standard Edition einen WSUS installiert. Admin-Page auf http://Server:8530/wsusadmin, soweit so gut, ich kann auch Updates genehmigen etc.
Nur bekomme ich die Meldung, dass SelfUpdate nicht geht.
Bekomme den Event-Log Eintrag Event-ID "506" und Source "Windows Server Update Services" (http://www.eventid.net/display.asp?eventid=506&eventno=5854&sou ...)

Soweit ich dass verstehe geht das SelfUpdate nicht, da ich keine Standardwebseite auf Port 80 hab und dies auch nicht machen kann. Der Port 80 ist durch einen Apache Webserver belegt und dass soll so bleiben.

Gibt es eine Möglichkeit den SelfUpdate Dienst auch ohne diese Standardwebsite auf Port 80 zum Laufen zu bekommen??

MfG IceBeer

Edit: warum wurde denn das "f u n z t" durch ### ersetzt??
Mitglied: Dani
12.03.2007 um 16:02 Uhr
Hi,
ich habe das so gelöst:
Ich habe eine 2. Website angelegt. Diese habe ich mit einem Host-Header versehen => Subdomain. Somit kann die Site auf Port 80 laufen ohne das es eine Kolision mit dem Apache gibt.
Du musst dann legendlich noch einen ALIAS bzw. HOST-A Eintrag im DNS-Server hinterlegen. Ansonsten wird die WSUS-Site nicht ansprechbar sein. Der ALIAS / HOST-A Eintrag muss gleich heißen wie die der Host-Header.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Server
IIS für Asp.NET auf Windows 7?
Frage von mabue88Server3 Kommentare

Hallo Zusammen, ich habe gerade angefangen mich mit Visual Studio Express for Web in ASP.NET einzuarbeiten. Dabei stellt sich ...

Windows Server

WSUS Migration von Windows Server 2003 auf Windows Server 2008 R2

gelöst Frage von Tanja86Windows Server8 Kommentare

Hallo zusammen, ich bin noch ziemlich neu in dem Beruf und habe die Aufgabe bekommen einen WSUS von einem ...

Microsoft

Windows Defender Definitionsupdates und WSUS

Frage von thomasreischerMicrosoft7 Kommentare

Hallo zusammen, ich habe bei uns eben einen WSUS eingerichtet. Bei Produkten habe ich lediglich Windows10 angewählt und bei ...

Windows Server

Windows Updates vom WSUS werden nicht geladen :-(

Frage von HeavyTonesWindows Server7 Kommentare

Hallo. Ich habe das Problem, dass meine paar Clients (Windows 7) keine Updates vom WSUS laden. Ich sehe an ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...