Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WTS 2000 mit Citrix: Programme starten nicht, bzw nicht sichtbar

Mitglied: tradelingua

tradelingua (Level 1) - Jetzt verbinden

19.06.2006, aktualisiert 26.06.2006, 5964 Aufrufe, 1 Kommentar

WTS 2000 mit Citrix: Programme starten nicht, bzw nicht sichtbar. Jedoch in den Prozessen läuft die EXE vom entsprechenden Programm

Seit einigen Tag habe ich das Phänomen bei einigen Usern, daß die Programme nicht starten, bzw nicht sichtbar sind. Im Tasmanager jedoch sehe ich dass die EXE am Laufen ist.
Eine Lösung habe ich gefunden: Ich habe dem entsprechenden User sein Profil gelöscht und beim erneuten Anmelden bekam er ein neues und siehe da die Programme starten normal.
Da ich mich damit nicht begnügen will, Würde ich gerne wissen, ob jemand von euch das Problem hatte? Und vor allem woher ein solches Problem entsteht?

Danke

Gruß
Kader
Mitglied: problemsolver
26.06.2006 um 15:00 Uhr
Hallo Kader,

hast Du etwas an der Systemkonfiguration in den letzten Tagen vorgenommen?
Zum Beispiel:
Microsoft Updates installiert
Feature Release von Citrix oder Updates

Wenn ja, dann könnte es schon daran liegen. Ansonsten schau mal in das Ereignisprotokoll und suche nach einem dementsprechenden Fehler.
Ich würde darüber hinaus versuchen, das Programm über einen anderen Benutzerkontext zu starten.

Die Ergebnisse dazu bitte einfach noch einmal melden.

Gruß Markus
Bitte warten ..
Ähnliche Inhalte
Windows Server

Powershell Programm über Citrix starten

Frage von Florian86Windows Server2 Kommentare

Hallo, ich habe eine Verknüpfung auf unseren Citrixserver welche ich über die Powershell starte und über Citrix verteile. Eine ...

Grafik

Ein Programm auf 2 Monitoren sichtbar machen

gelöst Frage von RicolarGrafik5 Kommentare

Hallo, ich bzw. ein Bekannter möchte gerne, dass nur ein bestimmter Bereich eines Monitors bzw. nur ein Programm von ...

Windows Server

Citrix Voraussetzungen für Programme

Frage von ChristophEWindows Server4 Kommentare

Hallo Miteinander, ich bin Azubi und komplett unerfahren mit Citrix und habe daher folgende Frage die ich nach langem ...

Sicherheitsgrundlagen

Programm ohne UAC und Administratorrechte starten

Anleitung von agowa338Sicherheitsgrundlagen3 Kommentare

Hallo, ich denke, jeder kennt das Problem, ein Programm das die UAC aufpoppen lässt ohne dass es wirklich Administrator ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 23 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware17 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas

Windows 7
Zugriff Verweigert trotz Ausführung als Domäneadmin
gelöst Frage von Treemanhero98Windows 79 Kommentare

Guten Abend, seit heute Morgen sitze ich an oben beschrieben Problem und verstehe noch nicht ganz wo der Fehler ...