Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xampp Lite (Apache) 1.6 - Läuft nicht unter VISTA

Mitglied: Lalo

Lalo (Level 2) - Jetzt verbinden

07.07.2007, aktualisiert 20.07.2007, 6997 Aufrufe, 5 Kommentare

Stimmt oder bin mit Pech Verfolgt?
für alle Erfahrungen v. Dank


Lalo
Mitglied: Dani
07.07.2007 um 15:42 Uhr
Hallo Lalo,
wie genau bist du vorgegangen (Schritt für Schritt)? Von Apachefriends gibt es hier ein paar Probleme - Lösungen. Ansonsten begebe dich in die [http://www.apachefriends.org/f/search.php Forumsuche von AF und gebe als Stichwort "Vista" ein und bei Forum "XAMPP unter Windows".


Grüße
Dani
Bitte warten ..
Mitglied: Lalo
09.07.2007 um 13:56 Uhr
ihne Instalation rutine, gekaden entpackt C:\xamplite\

läuft nicht. Keine fehler Meldund gar nix.

Ich arbeite als mit Be-Rechten. Der Ordner hat Admin Rechte.

Ich weiss dass Apache totale Klump ist :-> . Ich brauche es nur kurzfristig für kleine entwicklung umbegung.....

LaloOo
Bitte warten ..
Mitglied: Dani
18.07.2007 um 20:22 Uhr
Hi,
um welches Vistaversion handelt es sich? Ich habe hier nun 2 VMs bekommen. Somit habe ich die Möglichkeit, dies zu testen.
Hast du es mal mit dem Administrator probiert?


Grüße
Dani
Bitte warten ..
Mitglied: Lalo
19.07.2007 um 11:46 Uhr
vista 32 u

prblemberich

Problemereignisame: APPCRASH
Anwendungsname: apache.exe
Anwendungsversion: 2.2.4.0
Anwendungszeitstempel: 45ebef86
Fehlermodulname: ntdll.dll
Fehlermodulversion: 6.0.6000.16386
Fehlermodulzeitstempel: 4549bdc9
Ausnahmecode: c0000005
Ausnahmeoffset: 000620e3
Betriebsystemversion: 6.0.6000.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: b20d
Zusatzinformation 2: 39e3e624db72f4805472ecca389bc21b
Zusatzinformation 3: 9358
Zusatzinformation 4: d38ed2648155d5741e949c67febdbadd


Problem bereits gelöst.
Bitte warten ..
Mitglied: Dani
20.07.2007 um 18:57 Uhr
Hi,
also bei mir läuft Lite wunderbar. Nur mal so....
Woran lag es nun?? Ich fände es prima, wenn du uns die Lösung verräts. Da vllt. ein andrer auch das Problem hatte.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Microsoft
Apache läuft extrem langsam
Frage von 116108Microsoft24 Kommentare

Hallo zusammen Da Xampp nicht dafür gemacht ist eine Website online zu stellen, habe ich mich für WAMP-Stack von ...

Server

MySQL läuft nach RAM-Upgrade nicht mehr (Xampp)

gelöst Frage von travelmearoundServer9 Kommentare

Guten Tag, wir haben eine Joomla Installation über Xampp realisiert. Die entsprechende Domain zeigt auf unseren Server der über ...

Apache Server

PfSense und XAMPP

gelöst Frage von micsonApache Server2 Kommentare

Hallo, zuerst wünsche ich euch allen ein frohes Osterfest! Folgendes Problem: Habe pfSense auf einem ALIX-Board laufen. Dort hängt ...

Hyper-V

Netzwerklastenausgleich auch mit Xampp ?

Frage von RasmusenHyper-V8 Kommentare

Hi, ich habe derzeit einen physikalischen Windows2008 R2 Server und einen HyperV Host mit 2 Win2012R2 VMs am laufen. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall8 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...