Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XAMPP stürzt ab unter Win2003 Enterprise auf Compaq DL580

Mitglied: Hunchback

Hunchback (Level 1) - Jetzt verbinden

20.03.2007, aktualisiert 10.10.2012, 3432 Aufrufe, 2 Kommentare

Hey
Ich mal wieder ... hab wieder ein blödes Problem

Also der Server hat Win2003 Enterprise SP2, 2 GByte RAM, 4x700MHz mit 1 MByte Cache und 4*36GByte 15K HDD`s im RAID 5

darauf ist XAMPP 1.6.0a, Perl 5.8.8, Tomcat 5.5.20 und JDK 5 installiert.
Wenn ich jetzt auf die XAMPP seite zugreife (über netzwerk oder vom server über \\localhost) dann stürzt (scheinbar) der Explorer ab. manchmal erreich ich nichtmal die Startseite und die Seite ist sofort (vom anderen Rechner) nicht erreichbar bzw. er zeigt nicht an das sie nicht erreichbar ist sondern versucht sie zuladen ... aber geht nicht ... RealVNC Enterprise stürzt samt Explorer ab. Dann kann ich noch kurz was über die remote Karte machen bevor der computer garnicht mehr reagiert .. aber die maus bleibt bewegbar ... ich muss neustarten ... Leider steht in der Ereigniss anzeige nichts und auch Google sagt nix aus ... Windows ist auf dem neusten Stand und das Problem bestand auch schon vor SP2 ...
Hat einer von euch einen Rat? Hat es vllt. was mit Multi Core zutun? Aber eigentlich sollte doch diese Software darauf ausgelegt sein.
Wenn ihr was braucht um vllt. den Fehler zu finden oder ne Alternative zu XAMPP habt würde ich mich über jede Antwort freuen.
Zu erwähnen ist vllt. noch das die Festplatten weiterhin übers Netzwerk erreichbar sind und ich drauf zugreifen kann ... das wundert mich sowieso ... selbst wenn das ganze system steht ist ein festplattenzugriff fast immer möglich .. wie kommt das?

MfG
Hunchback
Mitglied: 16568
20.03.2007 um 21:07 Uhr
Hm, das, was Du hier schilderst, ist bei MultiCore-Rechnern mit XAMPP gelegentlich zu beobachten.
(hatte ich schon 2x)

Installier Dir doch den Apachen mal direkt, also ohne das Zusatz-Gedöns...
Oder wenn Du die Möglichkeit hast, kompilier' ihn direkt auf der Maschine.

Kannst Du den Fehler reproduzieren, dann würde ich Dir raten, mach ma den Taskmanager, Filemon und Regmon gleichzeitig auf, und laß die dann ma schön nebenher laufen.
Und wenn er abschmiert, guckst Du, welche Arbeitsspeicher-Auslastung er hat, und ob er den RAM volllaufen läßt...


Lonesome Walker
Bitte warten ..
Mitglied: Hunchback
21.03.2007 um 06:47 Uhr
Hey
so hab mal xampp runtergeschmissen und einzeln die neusten versionen von apache, mysql, php und phpmyadmin draufgebracht ... also die startseite von apache (it works) klappt schonmal ... dann auf phpmyadmin zugegriffen und er meckert erstmal weil das mysql psw nicht gegeben ist .. also reingeschrieben und nochmal probiert und der server stürzt ab ... genauso wie vorher ... nun habe ich die MySQL in Verdacht. Wie kommt das? brauch man die Enterprise edition für ordentliche stabilität oder wie was wo?

MfG
Hunchback aka Nino Hinte
Bitte warten ..
Ähnliche Inhalte
Apache Server
PfSense und XAMPP
gelöst Frage von micsonApache Server2 Kommentare

Hallo, zuerst wünsche ich euch allen ein frohes Osterfest! Folgendes Problem: Habe pfSense auf einem ALIX-Board laufen. Dort hängt ...

Hyper-V
Netzwerklastenausgleich auch mit Xampp ?
Frage von RasmusenHyper-V8 Kommentare

Hi, ich habe derzeit einen physikalischen Windows2008 R2 Server und einen HyperV Host mit 2 Win2012R2 VMs am laufen. ...

Hosting & Housing

XAMPP Website über Internet erreichbar machen

Frage von ShaddyHosting & Housing36 Kommentare

Vorwort (BITTE LESEN): -Ich weiß, dass es Sicherheitsbedenken gibt, wenn ich XAMPP vom Internet aus erreichbar mache. -Ich möchte ...

Internet

Xampp - Appache Dienst geht nicht!

gelöst Frage von FengShuiInternet9 Kommentare

Hallo zusammen, ein kleines Problem mit dem Appache Start. Heute habe ich Xampp installiert und nachdem habe ich den ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing9 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...