Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenServer 5.5 - Root Partition zu klein

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

11.08.2009, aktualisiert 16:36 Uhr, 7799 Aufrufe, 5 Kommentare

Hallo,

irgendwie komme ich gerade nicht weiter.

Ich habe hier eine XenServer 5.5 Installation. Sie ist noch ganz frisch und es läuft noch keine VM drauf.

Im meinem Server befinden sich 2 Festplatten, die er mit /dev/sda und /dev/sdb eingerichtet hat.
/dev/sdb benutzt der XenServer als LVM und legt dort die VMs ab.

Auf /dev/sda ist das eigentliche System. Nun kapier ich nicht so recht, wie der XenServer sich da eingerichtet hat.

Jedenfalls besteht das Problem, dass er dem Rootverzeichnis nur 3,8 GB eingeräumt hat.
Wenn ich nun aber ISO Dateien auf den XenServer kopiere, um von denen dann zu installieren, landen die in
/var/opt/xen/iso_import/

Wenn dort dann mehrere ISOs landen, ist Ruckzuck das Rootverzeichnis voll.

Hier mal ein paar Infos:

[root@XEN /]# cat /etc/fstab

01.
[root@XEN /]# cat /etc/fstab 
02.
LABEL=root-lzwesgae    /         ext3     defaults   1  1 
03.
/var/swap/swap.001          swap      swap   defaults   0  0 
04.
none        /dev/pts  devpts defaults   0  0 
05.
none        /dev/shm  tmpfs  defaults   0  0 
06.
none        /proc     proc   defaults   0  0 
07.
none        /sys      sysfs  defaults   0  0
[root@XEN /]# mount

01.
/dev/sda1 on / type ext3 (rw) 
02.
none on /proc type proc (rw) 
03.
none on /sys type sysfs (rw) 
04.
none on /dev/pts type devpts (rw) 
05.
none on /dev/shm type tmpfs (rw) 
06.
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw) 
07.
sunrpc on /var/lib/nfs/rpc_pipefs type rpc_pipefs (rw)
[root@XEN /]# fdisk /dev/sda

01.
Command (m for help): p 
02.
 
03.
Disk /dev/sda: 160.0 GB, 160041885696 bytes 
04.
255 heads, 63 sectors/track, 19457 cylinders 
05.
Units = cylinders of 16065 * 512 = 8225280 bytes 
06.
 
07.
   Device Boot      Start         End      Blocks   Id  System 
08.
/dev/sda1   *           1         499     4008186   83  Linux 
09.
/dev/sda2             500         998     4008217+  83  Linux 
10.
/dev/sda3             999       19457   148271917+  83  Linux
Leider hat man während der Installation keine Möglichkeit,
die Partitionierung selber zu gestalten. Aber es ja seltsam,
wo sda3 abgeblieben ist?!

Jemand einen Tipp für mich, damit ich auch sda3 nutzen kann?

Gruß
TiTux
Mitglied: 68162
11.08.2009 um 19:22 Uhr
Vielleicht '/dev/sda3' irgendwo hin mounten und symbolische Links setzen?

-FM-81-
Bitte warten ..
Mitglied: TiTux
12.08.2009 um 11:44 Uhr
Tja,

dass würd wohl gehen, aber dann frag ich mich, warum hat er überhaupt den
Großteil der Platte auf sda3 angelegt und nirgends gemountet?

Würd mich mal interessieren, wie es bei anderen aussieht.
Bitte warten ..
Mitglied: Stephanowicz
20.11.2010 um 12:16 Uhr
Hi,

hab das gleiche Problem mit v.5.6.

Die anderen Partitionen lassen sich aber nicht mounten...es kommt dann zb eine Meldung wie " kernel: hfs: unable to find HFS+ superblock"

Bist Du da irgendwie weiter gekommen?! Ich hab im Mom. noch ca 600 MB frei ... lol

Gruß, Stephan
Bitte warten ..
Mitglied: TiTux
21.11.2010 um 11:49 Uhr
Hi Stephan,

nee, leider nicht. Ich hab einfach darauf verzichtet, mehrere ISO's drauf zu kopieren,
da ich mich nicht allzulange mit dem Problem aufhalten wollte.

Gruß
TiTux
Bitte warten ..
Mitglied: Stephanowicz
24.11.2010 um 21:57 Uhr
Hi,

hab jetzt mal testweise die Root Partition auf ne andere Platte geklont und dann vergrößert.
Die übrigen beiden Partitionen hab ich nicht geklont. Dafür aber eine Swap Part. und eine weitere ext3 Part. erstellt.
Und, siehe da, es geht...

Gruß,

Stephan
Bitte warten ..
Ähnliche Inhalte
Backup

Acronis Recovery einer kleinen Partition in eine bestehende große Partition - Datenrettung

gelöst Frage von weissauchnichBackup12 Kommentare

Leider habe ich ein Lenovo System DRV von weniger als ein GB Größe per Acronis auf eine SSD Partition ...

Xenserver

Xenserver Netzwerkkartenzuweisung

Frage von ShardasXenserver3 Kommentare

Geehrte Community, wir haben bei unserem System eine Schwierigkeit einer VM eine neue Virtuelle Netzwerkkarte hinzuzufügen. Es handelt sich ...

Xenserver

XENServer Hardwarrdefekt

Frage von KariyaXenserver2 Kommentare

Hallo, Ich habe im privaten Umfeld einen XENServer am laufen. An diesem ist mir anscheinend CPU oder Mainboard abgeschmiert. ...

Windows Server

Funktioniert Xendesktop 5.5 mit Vspehre 5.5

gelöst Frage von 116480Windows Server3 Kommentare

Hallo , hat wer Erfahrungen ob Xendesktop mit Vspehre 5.5 geht , oder ob es bestimmte Probleme gibt. Habe ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 2 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 20 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server30 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless25 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...