Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenServer Snapshot funktioniert nicht

Mitglied: N3wbi33

N3wbi33 (Level 1) - Jetzt verbinden

29.01.2011 um 17:50 Uhr, 8982 Aufrufe, 5 Kommentare

Beim erstellen von Snapshots in XenCenter kommt folgende Fehlermeldung:
The specified storage repository has insufficient space

Hallo Zusammen,

beim erstellen von Snapshots in XenCenter kommt bei mir folgende Fehlermeldung:
The specified storage repository has insufficient space

Hat jemand eine Lösung? Die VM liegt auf den lokalen Festplatten(Raid10). Habe schon eine Storage via iSCSI hinzugefügt wo noch genug Speicher frei ist. Der Speicher ist auch schon bei der VM hinzugefügt.
Allerdings kommt immer noch die gleiche Fehlermeldung.

Muss ich irgendwie in XenCenter noch etwas aktivieren? Weiß einfach nicht weiter...

Es wird XenCenter 5.6 und XenServer 5.6 verwendet. Auf der VM ist Windows Server 2008 R2 SBS

Danke schön und schönes Wochenende!
Mitglied: Dani
29.01.2011 um 18:03 Uhr
Moin,
Habe schon eine Storage via iSCSI hinzugefügt wo noch genug Speicher frei ist
Hast du die Maschine auch auf das Storage verschoben bevor du es nochmal versucht hast?


Grüße,
Dani
Bitte warten ..
Mitglied: N3wbi33
30.01.2011 um 10:55 Uhr
Hi,

Leider kann ich nicht die Maschine auf dem Storage legen, da diese zu langsam ist. Und die Maschine auf den Server-raid laufen muss.Liegt es denn wirklich daran das auf dem Serverraid nicht mehr genug Speicher frei ist?

Danke
Bitte warten ..
Mitglied: Dani
30.01.2011 um 11:08 Uhr
Moin,
wir haben hier nur VMWare am Laufen... da ist es so, dass der Snapshot immer im Verzeichnis der Maschine selber gespeichert wird. Darum denke ich macht das XEN genauso.
Woher soll denn der Manage wissen wohin die Snapshots gespeichert werden sollen? Meinst du es gibt eine automatische Erkennung wo sagt: "Hey, auf dem iSCSI ist noch Platz".


Grüße,
Dani
Bitte warten ..
Mitglied: N3wbi33
31.01.2011 um 08:38 Uhr
Moin,
und was ist, wenn auf dem ServerRaid noch genug frei ist und er trotzdem die Fehlermeldung hat?..
Bitte warten ..
Mitglied: Der-Phil
31.01.2011 um 08:42 Uhr
Hallo,

Xenserver ist da etwas unangenehm.

Der erste Snapshot belegt komplett den Speicher, den die VM benutzt... Die folgenden Snapshots nur die veränderten Daten...

--> 30GB VM belegt mit einem Snapshot >60GB

So viel muss demnach frei sein.

Phil
Bitte warten ..
Ähnliche Inhalte
Vmware

VMware ESXi 6.0.0 - Snapshot funktioniert nicht

gelöst Frage von bud5890Vmware9 Kommentare

Hallo zusammen, ich habe einen x3650 M3 Host auf dem VMware ESXi 6.0 läuft. Auf dieser Umgebung laufen 3 ...

Xenserver

Xenserver Netzwerkkartenzuweisung

Frage von ShardasXenserver3 Kommentare

Geehrte Community, wir haben bei unserem System eine Schwierigkeit einer VM eine neue Virtuelle Netzwerkkarte hinzuzufügen. Es handelt sich ...

Vmware

VM-Snapshots müllen Datastore zu und werden im Snapshot Manager nicht angezeigt

Frage von zersysVmware12 Kommentare

Hallo zusammen. Wir haben ein Problem bei einer VM. Ich hoffe mir kann hierbei jemand behilflich sein. Aufgefallen ist ...

Backup

Ist ein Snapshot ein Wiederherstellungspunkt?

Frage von M.MarzBackup7 Kommentare

Hallo zusammen, ist dass das selbe oder gibt es da doch unterschiede? Kann man ein Snapshot auch als Backup ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 5 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 17 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 19 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 19 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...