Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP - Immer 60 Hz Bildwiederholfrequenz, trotz korrekter Einstellungen

Mitglied: IllusionFACTORY

IllusionFACTORY (Level 1) - Jetzt verbinden

16.11.2007, aktualisiert 17.11.2007, 3877 Aufrufe, 2 Kommentare

Hallo, zusammen.

Ich habe eine ATI FireGL 3300 unter Windows XP SP2 im Zweimonitorbetrieb laufen.

Für die Grafikkarte ist der richtige Treiber installiert (allerdings nur der Treiber, die Catalyst Software habe ich nicht installiert). Für beide Monitore ist der korrekte Treiber installiert und 75 Hz ausgewählt.

Trotzdem zeigen beide Monitore nur 60 Hz.

Was kann ich tun?

Danke und Gruß,
Martin
Mitglied: SF7703
16.11.2007 um 18:20 Uhr
Hallo,

CRT? TFT?

Bitte mehr Infos. Danke.

Entweder Treiber - Einstellungssache oder die Monitore schaffen einfach nicht mehr.

Sven
Bitte warten ..
Mitglied: IllusionFACTORY
17.11.2007 um 09:26 Uhr
Hallo!

CRT, Philips 201B. Die Monitore schaffen das problemlos.

Ich heute nacht über einen "ATI Refresh Rate Fix" gestolpert, der hat das Problem gelöst.

Danke und Gruß,
Martin
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

HDMI Übertragung 4k mit 60 Hz auf TV in entfernte Vorführräume

Frage von sklchrisGrafikkarten & Monitore3 Kommentare

Hallo Alle, ich bin gerade etwas am Verzweifeln und hoffe dass hier jemand mehr weiß. Problemstellung - bis 08.01 ...

E-Mail

Thunderbird 60 muss manuell installiert werden

Information von sabinesE-Mail1 Kommentar

Die Version 60 wird wohl nicht automatisch installiert, eine manuell geladene Installationsdatei aktualisiert aber eine vorhandene Installation auf die ...

Windows Server

Windows Server 2012 R2 und korrekte Einstellungen für IPv6 und DHCPv6

gelöst Frage von WedgewoodWindows Server1 Kommentar

Moin, jetzt hat das Thema IPv6 mich leider auch erwischt. Hinter einem IPv6 Anschluss mit FritzBox soll ein 2012 ...

Batch & Shell

Mit Batch verschiedene Einstellungen (Variablen) aus CSV auslesen und korrekt verknüpfen (Variablen zusammenführen)

gelöst Frage von naefphBatch & Shell3 Kommentare

Hallo zusammen bin "neu" hier im Forum, resp. muss einfach erst jetzt das erste mal selber was fragen, da ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 8 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...