Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro kein Adminkonto vorhanden

Mitglied: Astro

Astro (Level 1) - Jetzt verbinden

28.08.2005, aktualisiert 03.09.2005, 8953 Aufrufe, 9 Kommentare

keine Anmeldemöglichkeit, weder als Benutzer noch als Administrator

Hallo,
habe bei ebay ein notebook IBM ersteigert, auf dem eine Testversion von XP Pro Recovery vorinstalliert war. Nach Ablauf der Testphase (ich hatte eine OEM-Version XP Pro SP2 schon länger gekauft) wollte ich diesen Key eingeben. Irgendwie funktionierte das nicht - oder ich machte einen Fehler, da mir dazwischen der Akku leerlief und ich erstmal eine Pauuse machte und den Akku aufladen ließ. Schließlich legte ich die CD XP-Pro ein und alles lief glatt, gab den Product key ein, irgendwann verlangte er Benutzerkonten. Ich legte ein Benutzerkonto an, aber OHNE Kennwort.
Als ich XP startete, zeigte er nur dieses eine Benutzerkonto und VERLANGTE ein Kennwort. Welches ich ihm niht geben konnte - da ja keines angelegt war. Über den abgesicherten Modus ging ich in die Benutzerverwaltung, Admin - dort verlangte er auch ein kennwort. Hatte ich jedohc nicht. Aber - egal was ich als Kennwort eingebe- er antwortet mir: "Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden"

Was ist hier schiefgelaufen - oder was kann ich hier tun? Ich komme gar nicht dazu mich als Admin anzumelden.
Bin auf Eure hoffentlich zahlreichen Anworten gespannt.
Astro
Mitglied: gemini
28.08.2005 um 15:13 Uhr
Der Bildchen-Anmeldedialog ist standardmäßig so eingestellt dass das (echte) Administratorenkonto nicht angezeigt wird, sobald ein weiteres Konto Mitglied der Gruppe Administratoren ist.
In der Registry kann man das anpassen, aber wo hab ich jetzt nicht parat

Du kannst auf die Standardanmeldung umschalten indem du 2x STRG+ALT+ENTF drückst.
Dann kannst du mal versuchen ob du dich mit dem Administrator anmelden kannst.
Bitte warten ..
Mitglied: Astro
28.08.2005 um 15:19 Uhr
Hallo,
mein Problem ist ja dass ich überhaupt keine Möglichkeit habe überhaupt mit diesem PC zu arbeiten. Benutzerkonto - da will er ein Kennwort das nicht vergeben wurde - also ist da nichts zu machen. Und zum Admin komme ich auch nicht. Also - Deine Antwort war gut gemeint - aber hilft mir bei meinem Problem nicht weiter da ich bereits an der anmeldung scheitere.
Astro
Bitte warten ..
Mitglied: Astro
28.08.2005 um 15:21 Uhr
Habe eben vergessen: 2 x STrg-Alt-Entf. habe ich gemacht, da bekam ich die Meldung daß diese Domäne nicht existiert. Und mehr kann ich auf diesem Bildschirm nicht machen da unten links kein Start erscheint.
Astro
Bitte warten ..
Mitglied: gemini
28.08.2005 um 16:08 Uhr
Ist bei der Installation irgendwas schiefgelaufen?
Wie hast du installiert, hast du versucht upzudaten oder komplett neu installiert (formatiert)?

Es gibt ein Tool von Petter Nordahl-Hagen, mit dem man das Passwort offline zurücksetzten kann:
http://home.eunet.no/~pnordahl/ntpasswd/

Da das System noch ziemlich frisch ist, also keine Daten verloren gehen, würde ich an deiner Stelle eine Neuinstallation in Betracht ziehen, evtl auch eine Reparaturinstallation.
Bitte warten ..
Mitglied: Astro
28.08.2005 um 19:09 Uhr
Hatte ein update gemacht. Als ich das Problem bemerkte, versuchte ich eine Reparatur, die aber nichts brachte - außer Zeit kostete. Und nach der Rep. hat er kein Benutzerkonto eingerichtet, also war ich beim alten Stand wieder angekommen.
Formatieren wäre eine Möglichkeit, nur, wie man das macht habe ich zuwenig Erfahrung.
Astro
Bitte warten ..
Mitglied: gemini
28.08.2005 um 20:22 Uhr
Boote von deiner Windows-CD (nicht von der Recovery).
Setup wird dann die vorhandene Installation finden und fragen ob diese repariert werden soll. Das musst du verneinen und Neuinstallation wählen.

Etwas später will Setup wissen wohin Windows installiert werden soll.
Es werden jetzt alle Festplatten und Partitionen angezeigt, die gefunden wurden.
Wenn dein altes Windows auf C: installiert war, markiere diese und wähle 'mit dem NTFS-Dateisytem formatieren' oder so ähnlich. Nicht 'bestehendes Dateisystem beibehalten'!

Die gewählte Partition wird nun formatiert, die Dateien kopiert und kaum eine ¾ Stunde später hast du ein jungfräuliches Windows installiert.
Bitte warten ..
Mitglied: Kombinat22
01.09.2005 um 14:53 Uhr
Hallo!

Schon mal den Rechner im abgesicherten Modus gestartet und da als Admin angemeldet?
Da müsste er auf jeden Fall drin stehen.


MfG Micha
Bitte warten ..
Mitglied: Astro
03.09.2005 um 11:19 Uhr
Hallo gemini,
Dein Tipp hat mir wirklich geholfen. Das Problem ist nun gelöst. Super!
Bitte warten ..
Mitglied: gemini
03.09.2005 um 20:55 Uhr
Schön dass es läuft!
... und ich freu mich über die positive Rückmeldung
Bitte warten ..
Ähnliche Inhalte
Microsoft
Adminkonto nur noch temporär
gelöst Frage von tomolpiMicrosoft2 Kommentare

Hallo, seit grade eben wird der Admin der sich per RDP aufschaltet nur noch temporär angemeldet. Habe jetzt ein ...

Windows 10

Profillaufwerk vorhanden und gleichzeitig nicht vorhanden

gelöst Frage von HanutaWindows 104 Kommentare

Hallo Zusammen, wir verteilen für jeden user bei uns in der Domäne ein Persönliches Netzlaufwerk über das Profil der ...

Hyper-V

Hyper-V Win XP kein Netzwerkadapter vorhanden

gelöst Frage von 115122Hyper-V5 Kommentare

Hallo, ich habe letzte Woche zwei virtuelle PCs aufgesetzt, einmal mit Windows Server 2012 R2 und eine mit Win ...

Windows Server

Keine Lizenzserver vorhanden

gelöst Frage von Fitzel69Windows Server21 Kommentare

Hallo zusammen, anbei folgendes Problem: Ich habe einen virtualisierten TS W2012 R2 und kann mich derzeit nur mit Dameware ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 2 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 20 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server30 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless25 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...