Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP mit etwas belastung systemabsturz

Mitglied: WindowsUser1984

WindowsUser1984 (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 17.11.2006, 3826 Aufrufe, 11 Kommentare

Hallo
habe seit über einem Jahr mit meiner Kiste Probleme ...

Fehlerbeschreibung:
sobald ich ein Spiel(von billigen NES emulationen bis UT 2003) starte,
oder den Rechner etwas mehr belaste Musik läuift;Downlodae etwas,... ca 4-8 Fenster offen
geht mein PC einfach nach 5 bis 60 min aus.
(keinerlei fehlermeldungen)

DATEN:
OS: WIN XP Pro Ver 5.1.2600 (Systemeigenschaften steht noch version 2002)
SP: keins (geht leider nicht)
AMD Athlon 3200+
MSI K8T Neo2-F
2x 512MB RAM
ATI RADEON 9550
WD 80 GB
(WD 30 GB gerade inaktiv)

meine Versuche das Problem in den Griff zu bekommen:
-win neu install
-directX und treiber auf aktuellen stand gebracht
-Hardware neu (Mainbord;RAM;CPU;Neuzteil;GraKa)
-kleinere HD format und neu ohne Internet mal versucht n Spiel zu starten
-directX und treiber auf aktuellen stand gebracht

alles ohne erfolg ...

Lichtblick:
mein erster anhaltspunkt ist eine Fehlermeldung die ich erst seit meiner neuen Grafikkate habe ein paar mal bekommen habe

UT2003 Build UT2003_Build_[2002-09-19_17.26]
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2002 MHz with 1022MB RAM
Video: RADEON 9550 (6631)
Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your UT2003.ini file.
Verlauf: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- HandleBigChange <- UD3DRenderDevice::Lock <- UViewport::Lock <- UWindowsViewport::Lock <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

danach habe ich aber auch in der Darstellung versucht alles mal zu änderen

Mein Fazit:
liegt an meinen Festplatten oder an dem OS
mehr bleibt ja nicht mehr übrig
da aber das Problem auf beiden Festplatten unhabhängig voneinander auftritt denke ich das Problem gefunden zu haben

möchte nur noch eine Bestätigung oder ein möglichen Ansatz wie das Problem anzugehen ist


mfg Mike
Mitglied: Torsten72
25.09.2006 um 18:21 Uhr
hi,

SP: keins (geht leider nicht)

wenn deine registrierungsnummer mit fckgw-rhqq2-... losgeht, solltest du dir mal nen keychanger suchen und das ändern (z.b. die nummer eingeben, die auf der cd steht) das lößt das problem mit dem update


gruß t
Bitte warten ..
Mitglied: zort
25.09.2006 um 19:51 Uhr
hi,

schon mal ein anderes netzteil versucht?
es könnte sein, dass es eine der spannungen nicht korrekt liefert oder unter etwas last diese erst verliert/einbüßt. hört sich ziemlich typisch an und ist billiger zu testen als das board etc. zu tauschen...

mfg,
ch
Bitte warten ..
Mitglied: zort
25.09.2006 um 19:53 Uhr
sorry, haste schon. habs überlesen.
mmh- schwierige aufgabe. was ist denn wenn du z.b. bart-pe von cd startest? oder irgend n anderes os wo noch niemand etwas verändert hat?

ch
Bitte warten ..
Mitglied: WindowsUser1984
25.09.2006 um 21:01 Uhr
ja war auch mein erster versuch ....

thx
Bitte warten ..
Mitglied: 17652
26.09.2006 um 08:47 Uhr
könnte es nicht ganz banal ein Hitzeproblem sein ?

check mal alle Lüfter bzw. die Wärmeleitpaste zwischen CPU und Kühlkörper.

hatte deswegen schon mehr als genug Ärger mit abschmierenden PCs !

bzw. schau dir mal ims Bios bzw mit Speedfan die Temperaturen etwas genauer an !

Gruß
Markus
Bitte warten ..
Mitglied: zort
26.09.2006 um 10:27 Uhr
oh, noch ne idee:
der cpu lüfter ist definitiv am richtigen anschluss auf dem board angeschlossen? habe auch mal den cpu lüfter an den gehäuselüfter anschluss geklemmt und ähnliche effekte gehabt. nachdem ich ihn dann am cpulüfter anschluss hatte ging alles...

ch
Bitte warten ..
Mitglied: WindowsUser1984
26.09.2006 um 19:31 Uhr
hab mir nochmal alles angeschaut
und da mein CPU und lüfter neu is glaub ich nicht das es an dem Kühler liegen könnte
aber hab dann gleich mit Speedfan geguckt

im Ruhezustand is mein CORE so bei 42 - 44°
bei UT2003 gehts rauf bis 51 - 54°
aber ich meine das bis 80° alles stabiel sein sollte oder liege ich falsch
Bitte warten ..
Mitglied: 17652
26.09.2006 um 19:45 Uhr
die Wert sind in Ordnung !

mehr als 60 Grad wären mir persönlich zu riskant...

dann scheint der Hund wohl wo anders begraben zu sein...

Gruß
Markus
Bitte warten ..
Mitglied: WindowsUser1984
27.09.2006 um 20:06 Uhr
habe nun sp2 draufgeschmissen und das Problem besteht weiterhin

bei meinerm versuch ist nun aber der PC nicht ausgegangen,
wurde nur die Auflösung auf 800x600 zurückgestellt und das Spiel beendet
konnte es dann auch nicht mehr starten
(fehlermeldung ist mir leider entfallen)
werde ich bei gelegenheit nachtragen

habe nun auch die spannungen die vom Netzteil kommen nachgemessen
scheint alles zu stimmen

weitere anregungen sind weiter willkommen
Bitte warten ..
Mitglied: WindowsUser1984
05.10.2006 um 00:53 Uhr
nachtrag Frhlermeldung:

Kritischer Fehler
Please enable Direct3D acceleration. You can do this by starting dxdiag
and enabling Direct3D Acceleration in the Display1/2 tab after installing
DirectX 8.1b (or later) and the latest drivers for your graphics card.
Bitte warten ..
Mitglied: WindowsUser1984
17.11.2006 um 11:16 Uhr
ich denke das es die Grafikkarte ist und habe sie dem Händler zurückgeschickt
da sich der Fehler geändert hat seit der neuen GraKa wirds schon das ding sein *hoff*

hoffe echt das wars jetzt endlich
ach wenns kein intresieren sollte aber mein jahrelanges leiden wird hoffentlich endlich ein ende haben

have a nice day
Bitte warten ..
Ähnliche Inhalte
Windows 7

Die Belastung der Festplatte einfach prüfen

Frage von wixmixbinWindows 74 Kommentare

Hallo zusammen, manchmal bremst der Rechner sehr stark, CPU und RAM sind nicht unter Volllast. Ich habe das Gefühl, ...

Windows Installation

Systemabstürze mit .dmp-Fehlermeldung

Frage von TaumelWindows Installation15 Kommentare

Hallo User! Ich bitte Euch mal um einen Rat. PC stürzt laufend mit dieser Fehlermeldung ab: C:\Windows\Minidump\020715-37875-01.dmp C:\Users\xxxxxx\AppData\Local\Temp\WER-59687-0.sysdata.xml Was ...

Linux

HTC ONE M7 Systemabsturz

gelöst Frage von CiscarLinux8 Kommentare

Guten Abend, ich habe seit April ein Problem mit meinem HTC ONE M7 und hoffe Ihr könnt mir weiterhelfen. ...

Hardware

Systemabsturz bei Zugriff auf ext. USB-Platten oder opt. Laufwerk

Frage von AximandHardware

Hallo, mich plagt bei meinem HTPC, dass mein System sehr sporadisch bei Zugriffen auf per USB angeschlossene Festplatten oder ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 StundeiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 5 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft27 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware20 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server15 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...