Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Benutzerkonto meldet sich autom. ab (Benutzer u. Admin)

Mitglied: 59882

59882 (Level 1)

11.01.2008, aktualisiert 13.01.2008, 4760 Aufrufe, 5 Kommentare

Hallo zusammen ,

ich habe folgendes Problem.

Ich habe einen Win Xp Sp2 Laptop. Ich kann im abgesicherten Modus, letzte funktionierende Konfig, als Hauptbenutzer und als Admin nicht mehr anmelden.
Windows lädt bis zur Maske bei der man den User auswählen kann. Nach dem anklicken des Profiles möchte Win zwar das Profil laden, meldet aber ca. 5s später das Profil wieder ab!

Gibt es eine Möglichkeit, dass ich das ganze reparieren kann, evtl. per Software? Liegt es evtl. an der Registry?
Sollte ich mit der WINXP-CD reparieren bzw. neu installieren, welche Daten werden überschrieben - sind es nur die Windows-Betriebssystemdaten oder werden auch die eigene Dateien etc. gelöscht?Ist das Benutzerprofil inkl. aller Daten "nach" dem reparieren noch vorhanden, zumindest die Daten, auch wenn das Profil nicht mehr verwendet werden kann.

Ich hoffe, dass ich alles irgendwie nicht allzu chaotisch dargestellt habe - falls doch, kann ich noch weitere Infos geben.

Vielen Dank
MfG
Tweety2008
Mitglied: sysad
11.01.2008 um 23:57 Uhr
Hat sich der Laufwerksbuchstabe verändert, weil z.B. eine Partition gelöscht wurde?
Bitte warten ..
Mitglied: 59882
12.01.2008 um 08:33 Uhr
Nein, der Laufwerksbuchstabe hat sich nicht geändert. Ich hatte davor lediglich das SP2 installiert, weil die Familiy in der Pflege ihre OS sehr nachlässig ist...
Das Gerät gehört einem Bekannten, der meinte er hätte irgendwas mit ncrs oder so ähnlich gelöscht...
Bitte warten ..
Mitglied: vbMaxi
12.01.2008 um 10:25 Uhr
hi Tweety,
zu deiner Frage mit dem Reparieren:
Also überschrieben werden nur Systemdateien d.h. deine Profile bleiben erhalten die ganze Daten bleiben ebefalls erhalten.

Und bei Neuinstallation wird C:\ formatiert d.h. die Profiele werden gelöscht und warscheinlich auch die "Eigenen Dateien" da ich kaum glaub das wenn eine Family is OS nicht Pflegt die "Eigenen Datein" auf eine andere Partition verschiebt.

Meine Meinung: Reparieren, kann eigentlich nichts schief gehen.

lg vbmaxi
Bitte warten ..
Mitglied: wengelnik
12.01.2008 um 19:27 Uhr
Ich würd Windows neu installieren wenn das mit dem reparieren nicht klappt. Vor dem Formatieren also der neuinstallation die Dateien unbedingt sichern! Dies würde ich mit einem Live Linux machen. Entweder auf eine CD oder eine andere Partition als die mit dem Betriebssystem kopieren. Die erste Möglichkeit ist die sicherste.
Bitte warten ..
Mitglied: 59882
13.01.2008 um 12:33 Uhr
Hallo zusammen,

genau das habe ich jetzt auch gemacht. Habe den Laptop neu installiert.
Vielen Dank für Eure Hilfe!

MfG
Tweety2008
Bitte warten ..
Ähnliche Inhalte
Windows 7

Benutzerordner ohne Benutzer einem neunen Benutzerkonto zuweisen

Frage von Koenig-MopsWindows 73 Kommentare

HI, ich habe folgendes Problem und hoffe hier die Lösung zu bekommen. Win7 Pro, in „Benutzer“ habe ich den ...

Windows Server

Benutzer mit Admin Rechten muss angemeldet bleiben

Frage von Knigge111Windows Server28 Kommentare

Hallo liebe Mitstreiter in der verrückten IT Welt! :-) Mir stellt sich folgendes Problem: "Ironie on": Eine ganz toll ...

Windows Server

Server2016 DC benutzer Admin geben

gelöst Frage von killtecWindows Server12 Kommentare

Hallo, ist es möglich auf einem 2016er DC einem bestimmten Benutzer Admin Rechte nur auf diesem System zu geben? ...

Exchange Server

Suche in autom. eingebundenen Postfächern

Frage von corpse2001Exchange Server

Hallo, ich habe hier ein Problem mit der Suche in automatisch eingebundenen Postfächern. Problem: die Suche geht einfach nicht. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 38 MinutenAusbildung

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...