Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xp: Benutzerwechsel geht nicht obwohl Passwörter korrekt sind

Mitglied: 23442

23442 (Level 1)

28.02.2007, aktualisiert 05.03.2007, 3972 Aufrufe, 1 Kommentar

Ich habe mal angefangen nicht mehr die ganze Zeit mit Adminrechten zu arbeiten sondern nur noch mit Userrechten. Die Umstellung ging auch relativ bequem. Also erstmal nur zwei Konten, einen Admin und einen User.

Einziges Problem ist jetzt das der Benutzerwechsel nicht geht. Ich gehe auf Start und dann "Benutzer" abmelden und dann Benutzer wechsel. Wenn ich dort das Passwort eingebe und dann Enter drücke ist das Passwortfeld wieder leer und es passiert nichts weiter. Alles sieht aus wie vorher.

Die Passwörter sind aber auf jeden Fall richtig da diese ja auch richtig sind nachdem ich das System gestartet habe. Dann kann ich mich sowohl als Admin und auch als User einloggen. Wenn ich dann Benutzerwechsel versuche geht es manchmal 1x. Wenn ich dann aber zurück wechseln will geht es nicht mehr.

Sehr seltsam. Ich bin nach einer Anleitung vorgegangen die empfohlen hat den Ms Supportuser zu löschen, Gastkonto und Adminkonto zu deaktivieren und ein neues Admin und Userkonto zu benutzen.

Bei den lokalen Sicherheitsrichttlinien war eingestellt das Windows das Konto nach "0" falschen Passworteingaben sperren soll. Ich dachte ja 0 heißt unendlich viele Versuche war ja die Standardeinstellung. Habe das mal auf 10 Versuche gestellt und dann 30 min Sperre das sollte ja locker reichen. Trotzdem geht der Benutzerwechsel nicht obwohl ich jetzt sehr leichte Passwörter zum testen genommen habe und die garantiert richtig sind.

Keine Ahnung was das Problem ist wäre über eine Hilfestellung sehr dankbar!
Mitglied: Logan000
05.03.2007 um 11:13 Uhr
Der "schnelle Benutzerwechsel" von Xp ist mist. Bei mir kommt es immer wieder vor das keine Kennwort eingabe möglich ist (das Eingabefeld krigt den Cursor nicht). Erst ein neustart behebt das Problem.
Ich arbeite nur noch mit "Run As".
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 (1607) teilw. keine Eingabemaske für User und Passwort bei Benutzerwechsel in der Domäne

Frage von marvhartmannWindows 10

Hallöchen zusammen, es kam jetzt schon ein paar mal bei uns in der Arbeitsumgebung vor, dass sich Benutzer nicht ...

Router & Routing

Nach DSL Wechsel geht der Mailserver Kerio nicht mehr korrekt

gelöst Frage von Martin1977Router & Routing5 Kommentare

Hi, ich verzweifel hier langsam und weiß mir echt keinen Rat mehr. Bin gerade dabei den DSL Anschluss zu ...

Windows XP

Windows XP Aktivieren geht nicht

Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Samba

Merkwürdiger Anmeldefehler: Unbekannter Benutzername oder falsches Passwort trotz korrektem Login

gelöst Frage von deisenbergSamba12 Kommentare

Hallo zusammen, seit einigen Tagen beschweren sich Mitarbeiter in unserer Firma über ein kurioses Problem. An vereinzelnden WIN7-Clients, kann ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...