Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP bootet nach Hardwareupdate nicht mehr

Mitglied: mike33muc

mike33muc (Level 1) - Jetzt verbinden

08.12.2007, aktualisiert 21:35 Uhr, 3687 Aufrufe, 2 Kommentare

Hab XP auf einem Pentium III auf einer IDE-Festplatte installiert gehabt, funktionierte perfekt. Hab mir jetzt ein neues Motherboard und Prozessor gekauft und seitdem bootet XP nicht mehr.

Die Festplatte mit der XP-Installation habe ich gelegentlich von einem PIII in einen PIV geschraubt, hat problemlos funktioniert. Habe mir ein Asrock Board mit Dual Core Prozessor gekauft und die Festplatte angeschlossen. Der Rechner bootet, Festplatte wird erkannt und ich werde gefragt, ob ich normal booten möchte, abgesichert oder mit Eingabeaufforderung. Egal, was ich auswähle, bootet der Rechner wieder neu und liefert mir die gleiche Situation.

Kann es sein, dass ich BIOS-Einstellungen ändern muss oder hat die XP-Installation ein Problem mit dem 64Bit Prozessor? Muss ich XP neu installieren und falls ja, kann ich die alten Softwarepakete noch irgendwie retten?

Bitte helft mir, ich möchte den PC nicht neu aufsetzen müssen, mir fehlen einige Installationspakete für Software. Danke bereits im voraus für Eure Aufmerksamkeit / Hilfe.

Gruss Mike
Mitglied: compispezi
08.12.2007 um 21:08 Uhr
Hallo Mike,

da Du ein neues Mainboard aufgesetzt hast, läuft dein Rechner jetzt mit ganz verschiedenen Komponenten. Ander Northbridge, Southbridge usw.

Die Treiber für diese Komponenten werden beim Installationsvorgang auf die Platte gespielt. Da Du neue Hardware hast, fehlen deinem Rechner die wichtigsten Treiber.

Du mußt in diesem Falle eine Reparaturinstallation vornehmen. Lass deinen Rechner von der Installations CD booten und leite den SETUP Prozess ein.
Bis Dir die Installationsroutine mitteilt, das auf dem Rechner bereits eine Installation (meist c:\windows) vorhanden ist.
Dort wählt Du Reparieren, dann wird dein System nur die Systemdateien und Treiber erneuern. Die meisten Anwendungen bleiben erhalten.

Viel Glück
Gruß
Helmut
Bitte warten ..
Mitglied: Jokesoft
08.12.2007 um 21:35 Uhr
Moin Mike,
die Festplatte samt Betriebssystem kann man eigentlich nicht nach belieben in irgendwelche Rechner stecken. Wenn's funktioniert hast du lediglich Glück gehabt.

Das System benötigt für's Board genauso Treiber, wie für die Sound- oder Grafikkarten. Manche Standardtreiber, die Windows recht zahlreich mitbringt, können in die Bresche springen und neue Hardware funktioniert sofort ohne weiteres zutun. Das hat allerdings nichts mit Stabilität und Performance zu tun.

Nun hast du ein Board erwischt, zu dem XP keinen Treiber parat hat oder der sich mit den bereits installierten Treibern (für das alte Board) nicht verträgt.

Bevor eine Neuinstallation in Frage kommt, kannst du zwei Sachen ausprobieren.

1. Von XP-CD booten und den Reparaturmodus aufrufen (sollte eigentlich automatisch angeboten werden)

2. Mit Sysprep kannst du XP dazu bringen, das gesamte System treibertechnisch neu zu installieren. Software, Einstellungen und Daten bleiben erhalten.
Dazu musst du aber die Platte erst wieder ans alte Board klemmen und den Sysprep starten (Bitte vorab über den gesamten Vorgang schlau machen, insbesondere den Sysprep-Befehl gut anschauen und verstehen). Irgendwann kommt der Punkt, wo du die Platte wieder ans neue Board hängst und XP fängt an alle Treiber (die du selbstverständlich alle in der neusten, funktionierenden Version parat hast) neu zu installieren.

UND MACH UM HIMMELSWILLEN IN BEIDEN FÄLLEN - V O R H E R - EIN - B A C K U P - z.B. Acronis Image oder Norton Ghost.

Viel Glück
Arne


P.S.
Ups, Helmut war schneller. Ich lass's mal trotzdem stehen.
Bitte warten ..
Ähnliche Inhalte
Vmware

VMWare altes Windows XP Image bootet nicht, bootloader

Frage von aif-getVmware12 Kommentare

Hallo, habe mir mal VMware Workstation installiert, dort eine VMDX Platte erzeugt und mit clonezilla ein altes XP Image ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Firewall

Pfsense bootet nicht von 2.2.6 bootet nicht von Alix 2C3

gelöst Frage von MartinLFirewall6 Kommentare

Hallo liebe Gemeinde, da ich leider in der Anleitung : nicht mehr kommentieren kann, stelle ich meine Frage hier. ...

Windows XP

Windows XP "disk boot failure" aber mit Boot-CD bootet er

gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 6 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 6 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 10 StundenCMS5 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1020 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet16 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...