Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP bootet zu langsam

Mitglied: Trophy

Trophy (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 22.05.2008, 5065 Aufrufe, 9 Kommentare

Bootvorgang stoppt bevor die Eingabeaufforderung für den Einstieg ins BIOS kommt.

Hallo alle,
ich habe zwar schon mehrere Beiträge für langsames Booten von XP gefunden, nur mein
Spezialfall war nicht dabei.
Vorgeschichte: Ich habe nach Angaben einer Computerzeitung Windows XP entrümpeln wollen.
Dabei war ein Punkt, den Gerätemanager abzuspecken, in dem man nicht verwendete Geräte,
die grau hinterlegt sind, einfach löscht (außer halt z.B. eine Kamera die momentan nicht angeschlossen ist und deshalb grau hinterlegt ist).
Dies habe ich getan; als er dann gleich einige Geräte, die mit dem Sound zu tun haben,
wieder neu installiert hat, war mir klar, daß doch zu viel entfernt wurde.
Seit dieser Veränderung stoppt der Bootvorgang vor der Stelle, an der man mit F2 ins BIOS gehen kann und wartet ca. 10 Minuten (schwarzer Bildschirm) und fährt dann korrekt hoch.
Schalte ich den Computer durch Drücken des An- und Ausschalters aus und boote dann neu,
fährt er ohne Verzögerung hoch. Dies ist doch eigentlich ein Zeichen, das der Computer nicht
korrekt herunterfährt und dann beim anschließenden Hochfahren vielleicht noch nach irgendwelcher Hardware sucht?
Ein Durchlauf mit Bootvis war ergebnislos, da er erst die Zeit ab dem Booten mißt, die Wartezeit davor hat er nicht erfaßt!
Des weiteren habe ich auch den Bootmanager neu installiert - ergebnislos.
Auch habe ich nach neuer Hardware suchen lassen, aber er hat keine Neue gefunden!

Wer hat eine Lösung hierfür, ohne daß ich XP neu installieren muß?

Gruß
Mitglied: Arch-Stanton
19.05.2008 um 13:15 Uhr
Moin,

das hat aber nichts mit Windows zu tun. Wahrscheinlich findet das Bios die aktive Startplatte nicht sofort. Schaue doch mal ins BIOS und ändere die Startreihenfolge der Laufwerke entsprechend.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Trophy
19.05.2008 um 13:46 Uhr
Hallo,

Bootreihenfolge ist:
CD-Laufwerk
Diskette
Festplatte
Netzwerk

Seltsam ist doch, dass ich aber am BIOS nichts verändert habe,
bzw. nach dem Abschalten mittels Schalter er danach korrekt bootet!

Gruß
Bitte warten ..
Mitglied: Arch-Stanton
19.05.2008 um 16:33 Uhr
Hallo,

das ist in der Tat seltsam, aber so ist nun mal die IT-Technik. Hast Du die Startreihenfolge mal geändert?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Trophy
19.05.2008 um 16:50 Uhr
Hallo,

mache ich vielleicht heute Abend per Fernanweisung, da ich erst wieder in ca. 6 Wochen vor Ort bin (beim Schwiegervater)!

Gruß
Trophy
Bitte warten ..
Mitglied: Arch-Stanton
19.05.2008 um 17:38 Uhr
Na dann viel Erfolg, sonst gibt es wohl böses Blut...

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Trophy
20.05.2008 um 20:57 Uhr
Hallo alle,

ich habe jetzt herausgefunden, daß wenn Windows XP ganz normal heruntergefahren wird
und anschließend die Steckdosenleiste, an die der PC angeschlossen ist, ausgeschaltet wird,
der PC nach erneutem Anschalten der Steckdosenleiste und des PC´s er ganz normal bootet.
Wenn aus Windows heraus "Neu starten" gewählt wird, bleibt er ebenso an der Stelle vor der
Auswahl zum Einstieg ins BIOS 10 min. hängen.
Vielleicht gibt das weiteren Aufschluß hinsichtlich der Lösung des Problems.

Danke und Gruß
Trophy
Bitte warten ..
Mitglied: Arch-Stanton
21.05.2008 um 08:06 Uhr
Moin,

vielleicht liegt auch ein Hardwareproblem vor (defekte Elkos?).

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Trophy
22.05.2008 um 18:04 Uhr
Hallo,

Problem gelöst: Die USB-Geräte (vor allem Drucker) ziehen vom USB-Hub (ohne Netzteil)
zuviel Strom, so dass der PC am Hochfahren gehindert wird!
Schaltet man den Drucker aus, so fährt der PC problemlos hoch.
Werde den Hub durch einen mit eigener Stromversorgung ersetzen.

@Arch: Vielen Dank für die Mithilfe

Gruß
Trophy
Bitte warten ..
Mitglied: DerHans87
27.06.2011 um 12:59 Uhr
Hallo zusammen,

da ich kein neues Thema aufmachen möchte und mein Problem dem oben genannten ähnelt, habe ich micht entschlossen hier zu schreiben.

Ich habe auch das Problem, dass ein Rechner erst nach ca. 2 min schwarzem Bildschirm ganz normal hochfährt. Das Phänomen besteht auch nur bei jedem zweiten Boot. Der Unterschied besteht darin, dass ich bereits eine neue HDD mit Windows betankt habe und das gleiche Problem auftritt. Es sind außer Maus, Tastatur und Bildschirm keine weiteren Geräte angeschlossen. Witzgerweise fährt das System normal hoch, wenn ich eine Hirens Boot CD im Laufwerk habe und dort "Boot from HDD" wähle.

Fixmbr hat leider auch keinen Erfolg gebracht

Infos zum System:

Gigabyte GA-MA74GM-S2H Mainboard
3,75 GB RAM
HDD 1,5 TB
Graka onboard

Danke und Gruß

Hans
Bitte warten ..
Ähnliche Inhalte
Windows 8

Win 8.1 bootet sehr langsam - wo liegt der Fehler

Frage von Rene1976Windows 89 Kommentare

Hallo, wir haben zwei PC´s (beide mit OS auf SSD) mit Win 8.1 die sehr langsam bootet. Die Hardware ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Firewall

Pfsense bootet nicht von 2.2.6 bootet nicht von Alix 2C3

gelöst Frage von MartinLFirewall6 Kommentare

Hallo liebe Gemeinde, da ich leider in der Anleitung : nicht mehr kommentieren kann, stelle ich meine Frage hier. ...

Windows XP

Windows XP "disk boot failure" aber mit Boot-CD bootet er

gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 8 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 19 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme13 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...