Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro Domänen Client SBS Probleme mit Exchange 2003

Mitglied: t-walker

t-walker (Level 1) - Jetzt verbinden

16.02.2006, aktualisiert 21.02.2006, 4746 Aufrufe, 3 Kommentare

Hallo zusammen!

Ich habe folgendes Problem:
Auf einem XPPro Domänen-Client funktionierte von gestern auf heute, die Verbindung von Outlook zum Exchange2k3 auf dem SBS-DC nicht mehr.
Das Ganze ging jedoch Wochenlang einwandfrei. Es fand auch kein Absturz des Clients oder des Servers statt. Es ging schlicht und ergreifen eines Tages nicht mehr.

Die Übermittlungs-Fehlermeldung von Outlook, war sinngemäß folgende:
?Verbindung zum Exchange-Server kann nicht hergestellt werden. Server nicht erreichbar, vlt. wegen Wartung runtergefahren' ? die Standardmeldung halt.

Fakt war aber, dass der Rest der Clients super mit Exchange kommunizieren konnten, und der betroffene Rechner auch super im Netzwerk babbeln konnte. Outlook WebAccess geht auch prima.
Der betroffene Client, konnte zwar Outlook öffnen und der User auch auf den Bestand der bis dato Daten zugreifen, aber eine Übermittlung, weder rein noch raus, ging nicht mehr.
Der Client hatte den Exchange-Cache-Modus an und Offline-Dateien.

Als Lösungsansatz hatte ich mehrfach das Löschen des lokalen Outlook-Profils gefunden.
Das wurde auch Vor Ort durchgeführt, das Konto wurde bei Neuanlegen über Outlook auch sauber am Exchange erkannt.
Leider konnte Outlook, wieder nicht sauber mit dem Exchange kommunizieren.
Diesmal war die Meldung bei angeschaltetem Cache-Modus
"Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Offlineordnerdatei synchronisieren können, müssen Sie sich mit dem Microsoft Exchange Server mit Ihrem aktuellen Profil verbinden."
Die Outlookdatendatei wurde folglich auch nicht vom System angelegt.

Schaltet man den Cache-Modus bei der Neuverbindung mit dem Server aus, kommt die folgende Meldung:
"Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Die Datei "C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\outlook0.ost" ist keine Datei für Offlineordner."
Die outlook0.ost ist auch exakt 0KB groß, die ursprüngliche outlook.ost existiert jedoch noch und ist gut 123MB groß.

Ich stehe vor einem totalen Rätsel.
Gibt es eine Lösung für das Problem? Muss ich u.U. den Rechner komplett aus der Domäne rausnehmen und wieder rein nehmen?

Ich hoffe ihr könnt mir helfen, Danke und Gruß,

der Tim
Mitglied: Localhoster
16.02.2006 um 18:23 Uhr
probier mal "scanpst.exe"
ansonsten postfach beim exchange löschen und neu einrichten

gruss lovalhoster
Bitte warten ..
Mitglied: Atti58
17.02.2006 um 09:31 Uhr
... poste bitte mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf dem Server und dem betroffenen Client hier, denke bitte daran, dass Du schreibst welche Datei zu welchem Server gehört,

Gruß

Atti.
Bitte warten ..
Mitglied: t-walker
21.02.2006 um 10:34 Uhr
Danke für eure Ratschläge.
Da der betroffene Client anderthalb Autostunden von mir weg ist, muss ich versuchen das Remote zu lösen.
Sobald ich neue Erkenntnisse habe, melde ich mich wieder bei euch! Ich hoffe weiter auf Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
DNS

Probleme mit Hnzufügen eines Clients in einer Domäne + DNS

Frage von StefanT81DNS10 Kommentare

Hallo Zusammen, ich verzweifel mit meinem Testserver und dachte, dass ich die Frage offen stelle. Und zwar habe ich ...

Windows Server

Migration SBS 2003 nach SBS 2011 Probleme mit Exchange 2010

Frage von MickiWindows Server20 Kommentare

Nach der Migration habe ich 2 unerwartete Probleme: 1.) Mailversand über Outlook geht nicht, angeblich können Zieladressen nicht erreicht ...

Exchange Server

Probleme bei der Deinstallation eines Exchange auf einem SBS 2011

gelöst Frage von manuel1985Exchange Server19 Kommentare

Hi Mitstreiter, im Rahmen einer SBS-Migration bin ich dabei, den Exchange 2010 von einem SBS 2011 zu deinstallieren. Dies ...

Exchange Server

Exchange 2010: XP-Clients ausschließen

gelöst Frage von JimPietExchange Server1 Kommentar

Moin, ich möchte gerne unser OWA etwas weiter absichern und u.a. Forward Secrecy aktivieren, dies wird aber nicht von ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 StundenAusbildung3 Kommentare

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...