Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP hängt bei WAN Zugriff, LAN funktioniert aber

Mitglied: rstueber

rstueber (Level 1) - Jetzt verbinden

23.01.2012 um 16:11 Uhr, 2980 Aufrufe, 3 Kommentare

Mein XP Rechner hängt sich auf, sobald ich auf irgendeine Adresse ausserhalb meines LANs zugreife.
Kann aber keinen Fehler finden.

Ich habe privat ein LAN mit 3x Windows XP Prof, 1xNAS, Druckerserver, Switch + Router (ist auch DHCP-Server).
Die Konfiguration seit 2 Jahren unverändert und läuft ohne Probleme.

Ein PC hängt plötzlich nach dem Starten. Nix geht mehr. Nur Stromstecker raus hilft.
(XP SP3, LAN mit DHCP)

Fehler kommt nicht, wenn Netzwerkkabel ausgesteckt ist.

--> Karte + LAN deaktiviert .. alles ok
--> Kabel wieder eingesteckt. immer noch alles i.O.
--> Karte aktiviert ohne Protokoll und Dienste .. immer noch alles ok

TCP aktiviert (mit DHCP) --> hängt nach paar Sekunden

TCP aktiviert (manualle Einstellung ohne Gateway) --> hängt nicht
Alle Zugriffe im LAN gehen normal

Es scheint so zu sein, dass der TCP-Stack den PC killt, sobald ein Zugriff nach aussen über das Gateway des Routers laufen soll.
Bei der manuellen Einstellung ohne Gateywayeintrag gab es den Fehler nicht.
Im Ereignisprotokoll konnte ich keine passende Einträge finden!

Habe XP-Reparatur über CD durchgeführt -- keine Änderung
habe onboard LAN deaktiviert und PCI-Karte eingebaut .. genau der gleiche Fehler.
Liegt also nicht an der Karte und deren Treiber.

Es liegt reprodizierbar an der Aktivierung des Standardgateways und dem nachfolgenden Traffic darüber.
Alle anderen PC im Hause arbeiten ganz normal ohne diesen Fehler.

Was kann ich noch tun???

Vielen Dank für jeden Tip
Mitglied: mrtux
23.01.2012 um 17:17 Uhr
Hi !

Hast Du mal offline (also nicht vom laufenden XP aus) einen Malwarescan gemacht?

Wenn alle Basteleien nichts bringen, dann mach die Kiste platt und setze neu auf. Und wenn die Kiste dann wieder läuft, erstellst Du ein Image davon, dann kannst Du zu dem sauberen und funktionsfähigen Status immer wieder zurückkehren.

mrtux
Bitte warten ..
Mitglied: rstueber
25.01.2012 um 10:14 Uhr
danke für die Tips,
habe beides probiert, aber leider ohne Erfolg.

Habe weitere Test gemacht. aktueller Stand:

1.) ohne Netzkabel --> immer alles ok.
2.) Karte mit Treiber aktiv + Kabel drinn + aber ohne aktives TCP-Protokoll --> alles ok.
3.) Karte mit Treiber + TCP ohne eingetragenes Gateway --> alles ok
TCP im LAN geht / Dateitransfere .. drucken, alles ganz normal, auch über längere Zeit ohne Probleme
4.) dito mit gültigem Gateway (egal ob manuell oder per DHCP) --> PC wird langsamer und hängt
5.) gleiche Einstellung, aber mit zusätzlichem Router:

Mein normales LAN läuft unter 192.168.0.xxx mit einem Kabel-Router unter 192.168.0.202

testweise einen zusätzlichen Router (192.168.1.202) zwischen Lan und Problem-PC
Testrouter bekommt seine externe Adresse per DHCP (192.168.0.xxx)
lokales Netz für Prob-PC 192.168.1.xxx
Prob-PC bekommt Adresse über DHCP von Testrouter
Als Gatewas ist im Router 192.168.1.202.

Der Sorgen-PC kann ganz normal auf unser LAN 192.168.0.xxx zugreifen
Es gehen Filezugriffe und auch WEB-Zzugriff auf die Adminseite beider Router.
Nur auf externe Internetadressen bekomme ich keinen Zugriff.

Aber mein PC hängt sich nicht auf !!!!!

Steht das Problem vielleicht im Zusamenhang mit dem DNS ???
Ich bin hier aber ehrlichgesagt nicht so genau vertraut damit.

Was kann ich testen ???

Gruss Ralf
Bitte warten ..
Ähnliche Inhalte
Router & Routing

(pfSense) Rechner im LAN nur Zugriff auf WAN erlauben

gelöst Frage von cantorRouter & Routing15 Kommentare

Ich finde für das folgende Problem keine Lösung und benötige mal einen Tipp bzw. Schubs in die richtige Richtung. ...

Router & Routing

LAN-LAN Kopplung - Wie funktioniert Zugriff auf das andere Netz

Frage von heisenberg4Router & Routing3 Kommentare

Hallo, bin in der ganzen VPN-Sache ziemlich neu. Befinde mich zurzeit mitten im Informatik Studium und komme aus der ...

LAN, WAN, Wireless

LAN (WAN) mit ständigen Unterbrechungen

Frage von BrudschgoLAN, WAN, Wireless10 Kommentare

Hallo zusammen. Eine merkwürdige Erscheinung fand ich bei einem Freund. Versuche ich auf das NAS zuzugreifen oder zu surfen ...

Router & Routing

Pfsense - Ping von WAN zum LAN

gelöst Frage von RalphTRouter & Routing10 Kommentare

Hallo, ich habe hier eine pfSense-Firewall zwischen zwei LAN-Netze eingesetzt. Der WAN-Port der pfSense liegt am Netz 192.168.100.0/24. Der ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...