Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP nach Hardwaredefekt ?

Mitglied: 56531

56531 (Level 1)

16.01.2009, aktualisiert 18:13 Uhr, 5405 Aufrufe, 7 Kommentare

Hallo zusammen,

Folgendes Scenario:
Kundenrechner ca. 3 Jahre alt hat ein defektes Motherboard mit SIS Chipsatz. Das Board wurde durch ein aktuelles MSI-Board mit NVIDIA Chipsatz und Athlon X2 CPU ersetzt.
Logischerweise läuft XP prof. jetzt nicht mehr. Fehlermeldung : inaccessable Boot-Device
Gibt es eine Möglichkeit das System wieder ans laufen zu kriegen?


Danke für eure Tips und schönes WE

Thomas
Mitglied: DerWoWusste
16.01.2009 um 18:27 Uhr
Ja. Nimm eine xp-Setup-CD und führ eine Reparaturinstallation durch. Booten von CD, Neuinstallation wählen, Setup sucht Dir die alte raus und bietet eine Reparatur an. Danach Spervicepacks und Patches neu rauf oder gleich eine Setup-CD mit SP3 slipstream verwenden.
Bitte warten ..
Mitglied: TRai12
17.01.2009 um 18:02 Uhr
1. Möglichkeit:
Mergeide-Patch http://www.heise.de/ct/05/06/250/ oder http://support.microsoft.com/kb/314082/de (wird aber bei SATA-Platten wahrscheinlich nicht funktionieren)

2. Möglichkeit:
Snapshot.exe von hier http://www.drivesnapshot.de/de/down.htm ziehen, von PE oder BartPE booten und mit "snapshot.exe --AddDriver" die benötigten Treiber einbinden.

Gruss TRai12
Bitte warten ..
Mitglied: DerWoWusste
17.01.2009 um 18:18 Uhr
Fragen an TRai12:
Das soll bei einem toten System klappen? MergeIDE sind Registryeinträge, die könnte man einer Registrierung zumindest manuell beibringen. Snapshot --adddriver kenne ich. Er schreibt auch artig ins Systemverzeichnis, aber gehört nicht auch ein Registryeintrag stets dazu? Bei meinen Tests schlug addddriver fehl (bootete nicht) und kein Regeintrag wurde angelegt, nur die Treiberdatei wurde geschrieben.
Bitte warten ..
Mitglied: TRai12
17.01.2009 um 18:52 Uhr
Hallo DerWoWusste,

also MergeIDE klappte bei mir bei IDE Systemen bisher immer. Hab damit mindestens schon 30 Systeme geclont oder in andere HW umgezogen. Man bootet mit PE oder BartPE, startet regedit, geht auf HKLM Datei - Struktur laden, wählt von der Festplatte die Datei C:\Windows\system32\config\system und bindet diese unter einem beliebigen Namen in die PE-Registry ein (also z.B. "defektesSystem"). Vor dem Import der mergeide.reg muss diese noch mit einem Editor bearbeitet werden. Alle Einträge mit "\SYSTEM\CurrentControlSet" werden mit Suchen und ersetzen auf "\defektesSystem\ControlSet001" geändert. Dann importieren und mit Struktur entfernen die fremde Registry wieder freigeben.
Jetzt müssen noch die Standard-IDE-Treiber aus der Drivers.cab ins Verzeichnis c:\windows\system32\drivers kopiert werden. Fertig

Bei Snapshot --AddDrivers kann ich bis jetzt nur einen Versuch aufweisen (ich benutz das Tool ja erst ein paar Wochen - auf deinen Rat hin Danke nochmal ), aber der hat geklappt. Allerdings hab ich da zuerst auch MergeIDE probiert.

Gruß TRai12
Bitte warten ..
Mitglied: DerWoWusste
18.01.2009 um 13:19 Uhr
Jawoll, mit Struktur laden klappt das Ganze, jetzt hat Grunert die nötigen Schritte
Klappt das nicht, bleibt noch die Reparatur.
Bitte warten ..
Mitglied: 56531
19.01.2009 um 11:40 Uhr
Ich danke euch für die Ratschläge.
Mit MergeIDE hat es (wie vermutet) leider nicht geklappt, da eine SATA-Platte im System steckt.
Snapshot hab ich wegen dem Zeitdruck den ich hatte nicht probiert sondern eine Reparatur-Installation gemacht.

Nochmals vielen Dank

Thomas
Bitte warten ..
Mitglied: TorstenT
03.02.2009 um 15:13 Uhr
Hallo

Ich habe ein kleines Problem mit Snapshot und dem Befehl --AddDriver
Da in diesem Thread schon einiges dazu geschrieben wurde, hänge ich meinen hier mal rein.

Wenn ich Snapshot mit AddDriver starte komme ich in das Fenster mit der Treiber Anbindung.
Ich versuche von einer Motherboard CD den Chipsatztreiber zu integrieren aber egal was ich mache
es wird kein passendes "SYS File" gefunden. Gibt es da einen Trick oder übersehe ich nur was ?

Grund der Sache ist das ein Server auf eine komplett neue Hardware umziehen wird und ich bereits
ein bestehendes Backup von dem alten Server habe. In dieses Backup möchte ich jetzt die aktuellen
Board Treiber (vom neuen Server) einbinden.

Ich möchte testen ob das reibungslos funktioniert oder lieber Arcronis UR benutze.

mfg
Torsten Tennhard
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco 1812 ISR Hardwaredefekt?
gelöst Frage von ozerRouter & Routing9 Kommentare

Hallo zusammen, ich habe hier eine Cisco 1812 ISR, die mit als Internetrouter, als Firewall und VPN Server dient. ...

Switche und Hubs

Cisco SG200-8 Hardwaredefekt - Garantieleistungen direkt über Cisco ?

Frage von IT-AlexanderSwitche und Hubs1 Kommentar

Hallo, habe hier bei einem Cisco SG200-8 Switch ein Problem. Es scheint als ob der Power Schalter defekt ist. ...

Windows XP

Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern

Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...