Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Home - Beim Booten werden nur ein paar bunte Zeichen angezeigt

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

23.12.2010 um 09:32 Uhr, 3836 Aufrufe, 3 Kommentare

Hi Leute,

ich habe hier ein Acer 291LMI, das beim Start von HDD nur die 4 gleichen ASCII Zeichen an verschiedenen Stellen auf dem Bildschirm zeigt (in der obersten Zeile in "§", dann in der Mitte ein "X", rechts außen in der Mitte ein grafisches Rahmenzeichen und unten halb links ein "T") - und dann nichts mehr macht.

Start von Windows CD funktioniert.
Zugriff per Reparaturkonsole auch.
Ich habe den Bootsektor und den Bootloader wiederhergestellt (mit fixboot und fixmbr) - ohne dass sich am oben geschilderten was geändert hätte.

Von einer anderen HDD (aus einem Acer 2902) bootet der Rechner problemlos.

Sämtliche Plattentests (mit Samsungs ESTool) verlaufen positiv (keine Fehler)...



Was könnte man da noch probieren?

Ciao

dirk
Mitglied: 90776
23.12.2010 um 10:00 Uhr
hallo

wie wär es mit neuaufsetzen?

denn nach deinen Angaben muss es ein Problem mit dem BS sein.

Grüsse
Switcher
Bitte warten ..
Mitglied: diwaffm
23.12.2010 um 10:40 Uhr
Neu Aufsetzen wäre natürlich eine Variante.

Doch hatte ich die Hoffnung, dass es noch einen anderen, schnelleren Weg gibt, da der Fehler ja an einer Stelle auftritt, wo Windows u.U. noch gar nicht geladen wird sondern noch z.B. der Bootloader ein Problem hat.

Ciao

dirk
Bitte warten ..
Mitglied: 71939
23.12.2010 um 11:29 Uhr
Hallo,

brauchst Du die Daten auf dem Rechner? Dann boote ihn mit einer RettungsCD und kopiere die Daten raus.

Oder bau eine andere Festplatte ein, häng die alte dazu und kopiere.

Du kannst auch eine paralelle Installation machen, einfach ein anderes Installationsverzeichnis wählen. Dann bleiben die Daten auch erhalten.

Ansonsten, wenn der Bootsektor repariert ist und ein Reperaturinstallation fehlschlug ist alles andere einfach nur teuer und zeitraubend.

Klaus
Bitte warten ..
Ähnliche Inhalte
Windows 7
Komische Zeichen bein Booten?
Frage von Sil3nz3rWindows 76 Kommentare

Hallo Zusammen, Ich habe seit neuestem beim Booten irgendwelche komischen Zeichen in der linken oberen Ecke des Bildschirms. Kurz ...

Webbrowser

Bunte Werbebilder mit dem Namen Wander Burst-was ist das?

Frage von Jurgen60Webbrowser5 Kommentare

Hallo, habe jetzt so ein buntes Bild Wander Burst bekommen. Geht nicht weg, erscheint immer. Ist das schlimm? Ich ...

Windows XP

Wiederherstellung XP Home-Profil

Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Windows 10

Windows 10 Home weiterer Benutzer wird nicht angezeigt

gelöst Frage von Dukenukem264Windows 105 Kommentare

Hallo Zusammen, ich habe leider ein (komisches) Problem. Ich habe Windows 10 Home installiert, Benutzer eingerichtet und ein paar ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 10 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 10 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server22 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...