Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP Home läuft extrem lansam und Neustart nach RPC Fehler

Mitglied: Bl0ckS1z3

Bl0ckS1z3 (Level 1) - Jetzt verbinden

08.03.2008, aktualisiert 13.03.2008, 5919 Aufrufe, 6 Kommentare

Hallo,

habe wiedermal einen Rechner zur Reparatur von einem Freund bekommen (Fujitsu Siemens T-Bird) mit XP- Home SP2.

Der Rechner startet extrem langsam (auch im abgesicherten Modus), nach einer Weile kommt eine System- Meldung
"Der RPC- Server wurde beendet... Windows wird neu gestartet. 60 Sek..."

Im Eventlog lässt sich kein Ereignis öffnen, es gibt aber auch keine Fehler.

Habe mich sofort an den Blaster Wurm erinnert, also Kasperky- PE CD rein und gründlich durchgescannt.

Es wurde aber kein Virus gefunden :-o !

Habe die Festplatte (Maxtor) mit dem Seagate- Tool überprüft, i.O..

Naja, dann sind wohl die Systemdateien nicht i.O.:

SFC /SCANNOW - funktioniert nicht, da kein RPC- Server
RSTRUI - funktioniert nicht, da kein RPC- Server

Dann erinnerte ich mich, das es Probleme gibt, wenn die Rechte auf C:\Windows\Registartion nicht stimmen.

Rechte neu gesetzt - keine Besserung.

In meiner Verzweiflung versuchte ich das SP2 nachzuziehen, doch der Rechner ist so langsam, dass ich nicht weiss ob er noch installiert oder schon hängt.

Ausserdem muss ich ca. alle 2 Minuten die Fehlermeldung mit 'shutdown -a' per Hand abbrechen.

Als letzes Mittel habe ich versuch die Installation zu reparieren, jedoch wird die Installation von der Boot- CD nicht erkannt (obwohl das System ja eigentlich noch startet) und mir wird nur eine Neuinstallation angeboten.

Hat jemand noch irgendeine Idee wie ich das Problem finden/beheben kann?


Vielen Dank!
Mitglied: PK10593
08.03.2008 um 16:09 Uhr
Hallo,
ich besitze auch einen Siemens T-Bird aber er ist nicht für XP geeignet! Villeicht sollte auf dem PC einfach ein älteres Betriebssystem installiert werden.
Bitte warten ..
Mitglied: Bl0ckS1z3
08.03.2008 um 17:01 Uhr
Hallo,
ich besitze auch einen Siemens T-Bird aber
er ist nicht für XP geeignet! Villeicht
sollte auf dem PC einfach ein älteres
Betriebssystem installiert werden.


Nein, daran kann es nicht liegen.
Der Rechner ist mit XP- ausgeliefert worden und läuft auch schon ein paar Jährchen damit.
Bitte warten ..
Mitglied: TuXHunt3R
08.03.2008 um 21:13 Uhr
Mach mal Start -> Ausführen -> "msconfig" und sieh dort nach, was alles automatisch gestartet wird.
Bitte warten ..
Mitglied: Bl0ckS1z3
09.03.2008 um 08:40 Uhr
Mach mal Start -> Ausführen ->
"msconfig" und sieh dort nach, was
alles automatisch gestartet wird.

Danke, habe ich schon überprüft.
Da ist nix Besonderes drinnen, ausserdem existiert das Problem auch im abgesicherten Modus, dort werden die Start- Programme nicht ausgeführt.

Evtl. kann mir jemand helfen, warum ich keine "Reparatur Installation" durchführen kann - die Installation vom Setup nicht erkannt wird.

Ich denke, dass es Probleme mit den DLL- Versionen gibt, kann es aber nicht überprüfen lassen.
Bitte warten ..
Mitglied: tomaeb
10.03.2008 um 17:49 Uhr
*edit* sorry, hab gerade gelesen, dass sfc/scannow nicht funktioniert auf deiner maschine
Bitte warten ..
Mitglied: Bl0ckS1z3
13.03.2008 um 08:14 Uhr
Hallo,

habe das Problem lösen können.

Hier der Link zu MS- Community

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=m ...

Danke für Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Microsoft
Apache läuft extrem langsam
Frage von 116108Microsoft24 Kommentare

Hallo zusammen Da Xampp nicht dafür gemacht ist eine Website online zu stellen, habe ich mich für WAMP-Stack von ...

Windows Server
RPC Fehler 1722 bei qwinsta
Frage von Florian86Windows Server6 Kommentare

Hallo, ich habe folgendes Problem: Wir haben eine neue Domäne aufgesetzt und seitdem funktioniert unser Script mit dem Befehl ...

Multimedia

Welches Betriebssystem für Home Server - Was läuft bei euch?

Frage von Leon2675Multimedia21 Kommentare

Hey, ich kaufe mir demnächst ein Home Server und bin noch etwas unentschlossen welches Betriebssystem ich installiere da es ...

Exchange Server

SBS 2011 Exchange RPC-Dienst startet nach Neustart nicht

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, seit einiger Zeit habe ich bei einem Kunden das Phänomen, dass der Exchange RPC-Dienst des SBS 2011 nicht ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...