Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mit XP-Home in NT4 Domain, trotz tweak-ui gehts nicht

Mitglied: exbejaner

exbejaner (Level 1) - Jetzt verbinden

30.06.2005, aktualisiert 02.07.2005, 8773 Aufrufe, 8 Kommentare

Hallo Experten,

ich habe folgendes Problem: Ich muss in ein bestehendes NT4 Netz mit Domain, 2 Notebooks mit XP-Home einbinden. Habe mir zu diesem Zweck die Powertoys geladen und und im Autologon einen vorhandenen Benutzer , Domain und Passwort eingetragen. Das Autologon klappt nicht, angeblich falscher Benutzer/ Kennwort. Wenn ich dann in die Netzwerkumgebung gehe sehe ich alle Rechner in der Domain, kann auf den Anmeldeserver und einen NT4 Einzelrechner zugreifen, aber nicht auf die anderen an jederman freigegebenen Laufwerke. Was mache ich falsch?

Gruß
der Exbejaner
Mitglied: gooogix
30.06.2005 um 21:17 Uhr
Hallo!

XP Home hat ja die Domänenintegration nicht integriert. Was für einen Benutzer nimmst Du denn für den Login? Wo ist der User angelegt?

Gruss
Udo
Bitte warten ..
Mitglied: exbejaner
01.07.2005 um 07:04 Uhr
Habe es sowohl mit dem Administrator, als auch mit einem extra hierfür aauf dem NT server angelegten Benutzer versucht.
Bitte warten ..
Mitglied: gooogix
01.07.2005 um 09:21 Uhr
Was mir jetzt nicht ganz klar ist: Du weisst schon, dass man XP-Home nicht in eine Domäne aufnehmen kann?
Bitte warten ..
Mitglied: exbejaner
01.07.2005 um 10:59 Uhr
Ich kann aber in TweakUI im Autologon eine Domain mitgeben und damit sollte eine Anmeldung am Netzwerk moeglich sein. So zumindest die Theorie. In der Praxis scheint es da aber probleme zu geben.
Bitte warten ..
Mitglied: gooogix
01.07.2005 um 11:12 Uhr
Also ich lese da nur was von Autologon, aber nichts von einer Domäne.
Bitte warten ..
Mitglied: exbejaner
01.07.2005 um 18:48 Uhr
Dann lies doch bitte mal hier, vieleicht verstehe ich auch etwas falsch?
http://www.zdnet.de/z/itmanager/0,39023861,2105298-2,00.htm

Gruß
der exbejaner
Bitte warten ..
Mitglied: gooogix
01.07.2005 um 23:56 Uhr
Hm überzeugt

Das kannte ich nicht, nach der Beschreibung müsste es wirklich gehen, ja. In dem von mir heute heruntergeladenen TweakUI habe ich jedoch das Feld für die Domäne nicht, aber ich habe auch ein XP Pro drauf, evtl. hängt das damit zusammen.

Dann sollte Dein Fehler wirklich wo anders liegen. Hast Du evtl. ein Umlaute/Sonderzeichen (ä,&) etc. drin oder vielleicht ein y oder ein z (vertauscht auf der amerikanischen Tastatur)?
Bitte warten ..
Mitglied: exbejaner
02.07.2005 um 08:51 Uhr
Keine Umlaute und kein z oder y drin, man lernt sowas zu vermeiden, wenn man abwechselnd mit deutschen und amerikanischen Rechnern arbeitet.

gruß

der exbejaner
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Verbindungsabbruch zu Mikrotik Konfigurations-UI

Frage von daarmaRouter & Routing3 Kommentare

Hi Leute, ich habe eine mehr oder minder konrete Frage zu dem Mikrotik RB2011UiAS Mein Setup habe ich unter ...

Windows XP

Wiederherstellung XP Home-Profil

Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Windows Server

Domain Controller restored - nichts geht mehr

gelöst Frage von xennorWindows Server13 Kommentare

Hallo Leute! Ich habe am Samstag unseren neuen Domain Controller kaputt gemacht. Wir (kleineres Unternehmen ~15 Mitarbeiter und Clients) ...

Windows XP

Windows XP Aktivieren geht nicht

Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 18 StundenWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP17 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring15 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1013 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...