Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Home SP2 Rechner und WLAN Netzwerk mit Win98 Rechner, ping und VNC Server funktionieren, aber beide Rechner sind nicht in Netzwerkumgebung sichtbar, obwohl sie in gleicher Arbeitsgruppe sind

Mitglied: 11504

11504 (Level 1)

22.11.2005, aktualisiert 28.11.2005, 11419 Aufrufe, 6 Kommentare

Hallo,

ich habe ein merkwürdiges Problem, mein Netzwerk mit einem Win98 Rechner über den WLAN-Router Fritz!Box funktioniert. Ich steuere den Win98 -Rechner über VNC.
Der Ping funktioniert auch zwischen den Rechnern.
Ich habe jedoch keinen Zugriff über Netzwerkumgebung auf den jeweils anderen Rechner, beide Rechner sind in der selben Arbeitsgruppe. Der Win 98 -Rechner hat die
IP 192.168.178.20 auf der WLAN Karte. Der XP -Rechner hat die IP 192.168.178.23 und der Router die IP 192..168.178.1.
Die XP Netzwerkbrücke hat die IP 192.168.0.1. Es sind dort noch weitere Netzwerkkarten eingebaut.

Weiß jemand woran das liegt?
Beide Rechner sind in der Arbeitsgruppe MSHEIMNETZ

Windows XP hat folgende Konfiguration

ipconfig

Windows-IP-Konfiguration


Ethernetadapter Netzwerkbrücke:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Ethernetadapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.178.23
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1


Der Win98 -Rechner hat folgende Konfiguration:


0 Ethernetadapter :
IP-Adresse. . . . . . . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . . . . . . : 0.0.0.0
Standardgateway:

1 Ethernetadapter :
IP-Adresse. . . . . . . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . . . . . . : 0.0.0.0
Standardgateway:

2 Ethernetadapter :

IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway:
3 Ethernetadapter :

IP-Adresse. . . . . . . . . . . . : 192.168.178.20
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1

Gruß

b.
Mitglied: superboh
23.11.2005 um 01:30 Uhr
Hallo,

zu erst mal, warum gibt es die anderen Netzwerkkarten noch? Brauchst Du sie (glaube nicht, haben ja keine IP)? Wenn nicht, deaktiviere die Karten im Gerätemanager.
Warum brauchst Du eine Netzwerkbrücke? Wenn Du die nicht brauchst, weg damit.

Ist auf beiden Rechner NetBIOS über TCP/IP aktiv? Wenn nicht, im Register WINS bei TCP/IP aktivieren.

Wird der Rechner angezeigt wenn Du über die Funktion "Computer suchen" des Startmenü den Rechner suchst?
Problem ist der Computersuchdienst. In einem Netzwerk mit einem Server übernimmt immer dieser die Rolle des Masterbrowsers. Da Du ja aber nur ein Peer-2-Peer Netz ohne Serversystem hast, sollte das der WinXP- Rechner (immer die neuere Win-Version "gewinnt", Server haben Vorrang vor Clients).
Bis diese Liste aktuell ist, kann es mitunter recht lange dauern.

Gruss,
Thomas
Bitte warten ..
Mitglied: 11504
23.11.2005 um 21:39 Uhr
Hallo,

WINS über TCP/IP ist bei mir aktiviert auf beiden Rechnern. Die anderen Netzwerkkarten habe ich für Versuchszwecke mit Linux auf meinem Rechnern eingerichtet. Mein XP Rechner hat auch Partitionen mit Linux, früher habe ich diesen PC auch als Router mit Linux verwendet mit einem DNS Server. Aber seit ich Fritz!Box als Router habe brauche ich eigentlich mehrere Netzwerkkarten nicht mehr.
Ich wollte einfach mal meinen Rechner mit verschieden IP Netzen ausprobieren. Die Netzwerkkarten sollte ich vielleicht doch mal deinstallieren.

Ich habe es auf XP-Home-Rechner mit folgenden Einstellungen versucht:

LAN3 ( WLAN-Verbindung zum Router) >Eigenschaften>Erweitert>WINS>Standard:

-NetBIOS-Einstellung des DHCP-Servers verwenden. Falls die statische IP-Adresse verwendet wird oder der CHCP-Server keine NETBIOS-Einstellung anbietet wird NetBIOS über TCP/IP aktiviert

oder:

- NetBIOS über TCP/IP aktivieren

auf Win98 mit -WINS über DHCP aktiviert

vielleicht muß ich nur mal neustarten.

Irgendwie scheint es nicht so zu klappen.

Gruß
b.
Bitte warten ..
Mitglied: superboh
24.11.2005 um 00:45 Uhr
Findest Du die Rechner denn über "nach Computern suchen" ?
Bitte warten ..
Mitglied: 11504
27.11.2005 um 00:44 Uhr
Hallo,

danke für den Tipp, jetzt bin ich auf suchen gegangen, Win 98 Rechner ist abgestürzt.

Nach Neustart ist auf einmal der Rechner wieder in der Netzwerkumgebung von XP. Ich weiß leider nicht warum jetzt aufeinmal

Wenn ich mit Linux auf meinen Win98-Rechner mit smbmount zugreife habe ich auch Zugriff auf die Win98 Freigabe mit Namen WIN98C.

Ich beobachte das ganze jetzt mal.

Gruß
b.
Bitte warten ..
Mitglied: 11504
27.11.2005 um 20:31 Uhr
Hallo,

wenn ich heute auf Computer suchen klicke findet er den anderen Rechner.
Und ich habe von XP Zugriff auf den Win98 Rechner.
Aber in der Netzwerkumgebung von XP ist er heute einfach nicht auffindbar.
XP findet ihn nur über suchen. Zugriff habe ich und der Freigabename ist auch sichtbar.

Gruß
b.
Bitte warten ..
Mitglied: superboh
28.11.2005 um 00:02 Uhr
Wie gesagt, das liegt am Computersuchdienst und der Sache mit dem Masterbrowser. Vor allen wenn man dann "nur" TCP/IP hat. Der Funktion des Netzwerks tut so was aber keinen Abbruch, man kann auch ohne Netzwerkumbegung und ohne Rechner suchen auf einen andern PC zugreifen. Man gibt in der Adresszeile einfach \\RECHNERNAME ein. Dann ist man quasi gleich "drauf".
Wenn Du ein Linux-Server mit Samba betreibst, kannst Du auch diesem die Aufgabe des Masterbrowsers zuweisen. Den genauen Parameter kenne ich aber grade nicht, glaube master = yes oder so was ist es.

Gruss,
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows XP

Upgrade Win98 auf XP Pro oder Home mit OEM-Medium von XP?

Frage von LochkartenstanzerWindows XP7 Kommentare

Moin, Die SB/OEM-Medien von XP unterstützen ja von Haus aus ja leider nur eine Neuinstallation und kein Upgrade von ...

Windows Server

Auf dem Server wird ein PC angezeigt der über andere PCs im Netzwerk nicht sichtbar ist

gelöst Frage von Tim--xWindows Server4 Kommentare

Hallo, unter Netzwerk wird mir ein Client angezeigt den ich weder auflösen kann noch im Active Directory, DNS oder ...

Hyper-V

Win Server 2012 und Hyper V gleich Netzwerk extrem langsam

gelöst Frage von EdaseinsHyper-V20 Kommentare

Hallo Leute, bei einem Neukunden von uns hat es den Domaincontroller gegrillt. Ich selber beschäftigte mich bisher nur mit ...

Windows Server

SBS 2003 und Server 2012 R2 Standart im gleichen Netzwerk

gelöst Frage von semperWindows Server3 Kommentare

Hy Leute, Als erstes dürft Ihr mich gerne auslachen für die folgende Frage denn Sie ist mir etwas Peinlich: ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 48 MinutenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 7 StundenWindows 101 Kommentar

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail14 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless22 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server19 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...