Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP installiert Kartenleser, erkennt ihn aber nicht

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

19.04.2009, aktualisiert 20:50 Uhr, 7677 Aufrufe, 10 Kommentare

Hallo, bin dem Wahnsinn nahe:

nach ca. 3,5 Jahren ohne Schwierigkeiten fing mein Rechner jetzt langsam an, mal hier und mal da ein bisschen zu haken. Bevor nichts mehr geht, habe ich eine Neuinstallation von XP Pro gewagt. Jetzt funktionieren mein interner Kartenleser und mein Iomega Zip 250 nicht mehr. Der Kartenleser hat noch zwei USB-Frontanschlüsse, die allerdings tadellos USB-Sticks und externe HDDs erkennen und mit diesen arbeiten.

Die mindestens ein Dutzend mal gemachte Installation des Gerätes läuft immer nach gleichem Schema ab (die erforderlichen Neustarts führe ich jetzt nicht mit auf):

- Gerät abklemmen
- im Gerätemanager ausgegraute Geräte deinstallieren
- INFCACHE.1 endgültig löschen
- Netzteilreset durchführen
- Gerät an internen USB-Anschluss anschliessen
- Windows meldet neu gefundene Geräte
- Generic USB CF Reader wird gefunden
- Generic USB MS Reader wird gefunden
- Generic USB SD Reader wird gefunden
- Generic USB SM Reader wird gefunden
- Fehler in der Installation, Meldung möglicherweise funktioniert die Hardware nicht richtig

Im Arbeitsplatz und Explorer werden die Geräte nicht aufgeführt. Im Gerätemanager sind folgende Einträge zu finden:

unter Laufwerke:
- Generic USB CF Reader USB Device
- Generic USB MS Reader USB Device
- Generic USB SD Reader USB Device
- Generic USB SM Reader USB Device

unter Speichervolumes:
- 4x Speichervolume (mit gelbem Ausrufezeichen davor)

unter USB-Controller:
- USB-Massenspeichergerät

Folgendes habe ich unternommen, um das Prob zu lösen:
- Neuinstallation des Kartenlesers wie oben beschrieben (mehrfach)
- Gerät gegen anderen neuen Kartenleser getauscht
- Boardtreiber (MSI K8N Neo 4) aktualisiert
- BIOS Update
- Neuinstallation XP Pro mit SP3 und allen Updates
- anderen internen USB-Anschluss benutzt
- Laufwerksbuchstaben nach C: zur Verfügung gestellt

In der Datenträgerverwaltung stehen die 4 Laufwerke ohne Laufwerksbuchstaben. Wenn ich manuell einen zuweisen will, kommt folgende Fehlermeldung: Der Vorgang wurde nicht ausgeführt, da die Partition oder das Volume nicht aktiviert ist. Starten Sie den Computer neu, um die Partition oder das Volume zu aktivieren.

Wenn ich den Datenträger im Ordner bereitstellen will, bekomme ich folgende Meldung: Der Pfad kann nicht zum Erstellen eines Laufwerkpfades verwendet werden, weil der Ordner wahrscheinlich nicht vorhanden oder bereits ein Laufwerkverzeichnis für ein anderes Volume ist.

Wer weiss Rat?

cu
pudelpointer
Mitglied: Dieter-56
19.04.2009 um 21:46 Uhr
n'abend,

probier erst mal im bios eine laufwerkserkennung und danach im gerätemanager - da gibts in einem punkt den unterpunkt laufwerke neu einlesen.
so konnte ich ein ähnliches problem lösen.

dieter
Bitte warten ..
Mitglied: pudelpointer
19.04.2009 um 22:20 Uhr
Hallo,

da gibts in einem punkt den unterpunkt laufwerke neu einlesen

konnte ich nirgends finden, auch über die Hilfe nicht.

cu
pudelpointer

EDIT: hab's in der Datenträgerverwaltung gefunden, Ausführung leider ohne Erfolg.
Bitte warten ..
Mitglied: Dieter-56
20.04.2009 um 07:57 Uhr
werden die LW den wenigstens im bios erkannt?

dieter
Bitte warten ..
Mitglied: Fire78
20.04.2009 um 22:26 Uhr
Moin^^

Hast du mal nen anderen Kartenleser versucht?

für mich hört sich das fast so an, als würde der Controller deines Kartenlesers ne Macke haben!

Greetz Fire
Bitte warten ..
Mitglied: pudelpointer
20.04.2009 um 23:08 Uhr
Moin,

@Dieter_56: im BIOS ist nichts drin, war so im alten BIOS und ist so im neuen BIOS
@ Fire78: hab ich probiert, Ergebnis bleibt gleich

cu
pudelpointer
Bitte warten ..
Mitglied: pudelpointer
23.04.2009 um 00:34 Uhr
Hallo,

habe jetzt noch was bemerkt.

Ich habe noch einen externen USB-Kartenleser. Auch der zeigt das gleiche Problem. Und das auch an meinem anderen PC (HP DX2400) und an meinem Notebook (FSC Esprimo Mobile 5515). An meinem NB hat der sonst einwandfrei funktioniert. Habe ihn dort länger nicht benutzt, aber zwischenzeitlich SP 3 für XP installiert sowie alle Updates geladen.

Sagt das jemandem was? Ich bin soweit, nochmals XP nur noch mit SP2 zu installieren, um das auszuprobieren.

Vielleicht gibts jemanden, der auch ähnliche Probs seit SP3 bzw. folgenden Updates hat.

cu
pudelpointer
Bitte warten ..
Mitglied: pudelpointer
26.04.2009 um 22:22 Uhr
Hallo,

scheinbar weiss keiner was dazu. Ich hab jetzt mal XP Pro SP2 ohne weitere Updates installiert und siehe da: beide Kartenleser werden erkannt.

Vielleicht fällt jetzt ja noch jemandem was ein.

cu
pudelpointer
Bitte warten ..
Mitglied: elknipso
02.06.2009 um 10:19 Uhr
Ich hatte mal ein ähnliches Problem, habe dann einfach einen anderen Kartenleser eingesetzt, welcher sofort einwandfrei funktionierte.
Das war die wirtschaftlichste Entscheidung damals, bevor ich mich noch länger mit der Fehlersuche beschäftigt hätte.
Bitte warten ..
Mitglied: pudelpointer
09.08.2009 um 19:31 Uhr
Hallo, Problem gelöst.

Habe mich mit dem SP3 für XP selbst auf eine falsche Fährte gesetzt und dann nur noch in dieser Richtung gesucht. Problem wurde durch Acronis True Image Home 2009 verursacht. Nachdem ich heute eine neues Build runtergeladen und installiert habe, ist auch die nicht erkannte Hardware wieder einsatzbereit.

Vielleicht hilft das ja auch mal jemand anderem.
Vielen Dank an alle, die sich mit mir den Kopf zerbrochen haben.

cu
pudelpointer
Bitte warten ..
Mitglied: elknipso
09.08.2009 um 19:49 Uhr
Das könnte passen. Bei dem PC auf dem ich damals das gleiche Problem hatte lief auch Acronis True Image Home 2009.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert

Frage von achkleinWindows 105 Kommentare

Hallo, ich habe Windows 10 64 Bit auf einem Sony VPCCA3S1E neu installiert. Alle Treiber sind mittlerweile installiert, bis ...

Windows XP

XP erkennt keine USB-Geräte mehr

Frage von klauslaWindows XP13 Kommentare

Hallo, es fing damit an, daß mein langjährig benutzter USB-Scanner eines Tages von XP nicht mehr installiert wurde, nachdem ...

CPU, RAM, Mainboards

4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !?

gelöst Frage von MC-TechCPU, RAM, Mainboards10 Kommentare

Hallo! Ich habe auf meinem ASUS M5A78L-M/USB3 (mit aktuellem BIOS 2101), 2x 2GB DDR3 von Kingston installiert (Typ KVR16N11S6/2). ...

Windows 7

Wie erkennt das System dass etwas installiert wird (Windows 7, 8, 8.1)?

gelöst Frage von mayho33Windows 76 Kommentare

Hallo @ All! Ich wurde kürzlich gefragt wie das System erkennt, dass gerade eine Installation durchgeführt, was in diesem ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...